
Adobe Illustrator CC - Level 2 

CHAPTER 6 ADVANCED COLOUR 

In this session you will: 

 gain an understanding of Colour Themes
 learn how to navigate to Adobe Colour CC
 learn how to use the colour wheel
 learn how to work with colour rules
 learn how to save a colour theme
 learn how to explore colour themes
 learn how to work with colour themes in Illustrator
 gain an understanding of Colour Guides.

Once you are used to the fundamentals of applying colour, creating 
swatches and the like you may wish to use some of the more 
advanced colour techniques provided in Illustrator such as the 
Colour Guide and Colour Themes tools. The Colour Guide 
provides you with colour ideas and suggestions based on the 
colours you are using in your document. The Colour Themes panel 
stores colour themes you have created across a range of different 
platforms including Colour Themes in your Creative Cloud, in other 
Adobe applications, or by using the Adobe Colour CC mobile app. 

INFOCUS 
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Click here to learn about the Colour Theme tool in Adobe InDesign 
CC.
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UNDERSTANDING COLOUR THEMES  
 
 
 
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

You cannot create colour themes directly in the 
Illustrator desktop application. Instead you must 
create colour themes online on the Adobe 
Colour CC page, then sync the themes to your 

Adobe application. This allows you to perform a 
number of actions that you wouldn’t necessarily be 
able to perform inside Illustrator.  
 

Creating Colour Themes 
In order to create a colour theme you must navigate to the online Adobe Colour CC page. You can 
display this page by either clicking on Launch Adobe Colour website in the Colour Themes panel or 
by navigating to the Adobe website, signing in and navigating to Colour.  
The Adobe Colour CC page contains a colour wheel that has various colour selectors. To select a 
colour on the colour wheel, simply click and drag a selector to the part of the wheel that contains the 
colour you require. This colour is known as your base colour.  Other colours are selected automatically 
based on the Colour rule you have selected and the current base colour. For instance, if the 
Complementary colour rule is selected and red is the base colour, the other colour selected will be 
green because red and green are opposite each other on the colour wheel and are therefore 
complementary colours.  
Below the colour wheel are swatches for each colour you have selected as part of your colour theme. 
You can adjust the HSV, RGB, CMYK, LAB, HEX or brightness of each colour swatch using the controls 
beneath the swatch. Simply click and drag on a selector to increase or decrease the specified values. 

My Themes 
Once you have saved a theme it is located in the My Themes section of your Adobe Colour CC page. 
Point to the theme, then click on Info to select it. A list of potential actions you can perform on the theme 
can be found under Actions and information such as who the theme was created by, the date it was 
created and how many times it has been viewed can be found under Info.  
Click on Favourite to make the selected theme one of your favourites. The theme will then be saved to 
the My Favourites section of My Themes. Click on Share to display several options for saving your 
theme. If you select a social media option such as Facebook or Pinterest, a new browser window will 
display with the login page for the selected site. You can then follow the steps to share the theme on the 
selected platform. Alternatively you can choose to Copy Link, which creates a link to your theme that 
you can share with others. Click on Public/Private to toggle between Public and Private. If Public is 
selected anyone can view your colour themes, while Private themes are visible only to you. Click on 
Edit to open the wheel again with the current theme applied. You can then modify and make changes to 
the selected theme. Click on Download to download an ASE (Adobe Swatch Exchange) file containing 
your colour theme that you can share and save. Click on Delete to delete the theme from online and 
also from the Colour Themes panel in Illustrator. Click on Report Abuse to report any comments or 
behaviour that you deem inappropriate regarding your colour themes. 

The Colour Themes Panel 
The Colour Themes panel in Illustrator can be accessed by selecting Window > Colour Themes. If you 
have not previously created any colour themes nothing will appear in the Colour Themes panel. Once 
you have created colour themes and saved them using the online Adobe Colour CC page, the themes 
will automatically sync to the Colour Themes panel. 

 Applying Colour Themes 
You cannot apply an entire colour theme to a document. 
Instead you must select each element you want to apply a 
colour to, then select the specific colour in the Colour 
Themes panel. 

Saving Colour Themes As Swatches 
You can save a whole colour theme or an individual colour 
within a theme as a swatch so that it appears in the 
Swatches panel. This is useful if you wish to edit the 
colours within a theme. For instance you may wish to create 
a tint from one of the hues created in a theme.  
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NAVIGATING TO ADOBE COLOUR 
 
 
 
 
 
 
 
 
  
 

 
  
 
 
 
 
 
 
 
 
 
 
  
 

In order to create a colour theme in Illustrator, 
you must navigate to the Adobe.com website and 
display the Adobe CC Colour page. There are a 
few ways you can do this – either from inside 

Illustrator (desktop) or by using the browser 
window. 
 

Try This Yourself: 

 

Before starting this 
exercise ensure Illustrator 
has started and you have 
an internet connection… 

 
Select Help to view the 
help menu 

You must ensure that you 
are signed in to Adobe CC 
with your account so that 
when you navigate to the 
Adobe CC Colour page it 
will navigate to your 
specific account page… 

 
Check that you are signed 
in 

If you are signed in, an 
option to sign out will be 
listed and the email 
address associated with 
your account will appear 
in brackets… 

 
Select Window > Colour 
Themes to display the 
Colour Themes panel 

 
Click on Launch Adobe 
Colour website  

Because you accessed 
the Adobe CC Colour 
page from within Illustrator 
and are signed in to CC 
the page will automatically 
navigate to your page 
without asking you to sign 
in 

 

2 

4 

For Your Reference… 
To navigate to Adobe Colour from Illustrator: 

1. Select Window > Colour Themes 
2. Click on Launch Adobe Colour website 

Handy to Know… 
• You can create colour themes on devices 

that don’t even have Illustrator installed. 
Simply open a browser window, navigate to 
the Adobe.com website and sign in with your 
Adobe CC account, then navigate to the 
Adobe Colour CC page. 

© Watsonia Publishing Page 3 Chapter 6 - Advanced Colour 



Adobe Illustrator CC - Level 2 

USING THE COLOUR WHEEL 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  

Using the colour wheel on the Adobe Colour CC 
page you can create colour themes by choosing 
a set of up to five colours. You can change the 
hue, saturation and brightness of each colour you 

select in order to create a theme that suits your 
specific requirements. 
 
 

Try This Yourself: 

 Before starting this exercise 
ensure the Adobe CC Colour 
page is displayed… 

 
Point to the colour wheel so 
the cursor displays a 
magnifying glass with a minus 
icon 

 
Click once to zoom out and 
make the wheel smaller 

 
Click on the wheel again to 
zoom in and make the wheel 
bigger 

 
Point to the top colour selector 
so a cross icon appears, then 
click once 
Notice the colour on the far 
left below the wheel is 
selected as the base colour. 
Let’s change the hue… 

 
Click and drag the colour 
selector until it is positioned 
as shown 
Notice all of the colour 
selectors move as well. Let’s 
change the saturation… 

 
Drag the selector towards the 
inside of the circle to decrease 
the saturation, as shown 
Let’s change the brightness of 
the colour… 

 
Click and drag on the slider 
for the base colour to adjust 
the brightness, as shown 
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For Your Reference… 
To use the colour wheel: 

• Click on a colour on the colour wheel to 
select a colour 

• Click and drag the colour selector in or out to 
increase or decrease saturation 

Handy to Know… 
• Clicking on a colour in the section under the 

wheel will select that colour as the base 
colour. The base colour is the colour that the 
colour rule is based on – this decides what 
other colours you can choose.   
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WORKING WITH COLOUR RULES 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Adobe Colour CC provides users with seven 
colour rules – analogous, monochromatic, 
triad, complementary, compound, shades and 
custom. The colour rule you select affects how 

you can use the colour wheel as it will only allow 
you to choose sets of colours that adhere to the 
selected colour rule. 
 

Try This Yourself: 

O
pe

n 
Fi

le
 Before starting this exercise 

ensure the Adobe Colour 
CC page is displayed… 

 
Click and drag on a colour 
selector so the selected 
colours appear as shown 

Currently the Analogous 
colour rule is selected. This 
means that all colours 
selected are next to each 
other in the colour wheel… 

 
Point to Colour Rule to 
display a menu of options, 
then select 
Monochromatic 
The Monochromatic colour 
rule means the theme can 
only contain varying shades 
of one colour. Notice the 
colour selectors change 
position… 

 
Click on the outer colour 
selector and drag it to the 
left 

Notice the other colour 
selector moves with it… 

 
Drag the second selector 
outwards to display the 
third colour selector 

 
Select the other colour 
rules and click and drag the 
colour selectors to see how 
the colour rule affects them  

 

1 

2 
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For Your Reference… 
To work with colour rules: 

1. Point to Colour Rule 
2. Select an option 
3. Click and drag the colour selectors on the 

colour wheel 

Handy to Know… 
• The Complementary colour rule deals with 

colours that are opposite each other on the 
wheel, Triad uses colours that are evenly 
spaced around the wheel, Compound 
provides a range of complementary colours – 
two from each opposite side of the wheel and 
Shades allows you to work with one colour. 
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SAVING A COLOUR THEME 
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Try This Yourself: 

 Continue using the 
previous file with this 
exercise… 

 
Select the 
Complementary colour 
rule 

 
Click on My Colour 
Theme to place the title in 
edit mode, as shown 

 
Select the text and type 
My Complementary 
Theme to rename the 
theme 

 
Click on [Save]  
The info section of the My 
Themes page for the 
selected theme is 
displayed… 

 
Click on My Themes to 
display this page 

 
Point to My 
Complementary Theme 
to display options 

 
Navigate to the desktop 
version of Illustrator and if 
it isn’t already displayed,  
display the Colour 
Themes panel 

 
Click on Refresh to 
download the My 
Complementary colour 
theme 

 

You can easily create colour themes by selecting 
various colours on the colour wheel, but unless 
you save the colour theme you will never be able 
to view or use it again. Once a colour theme is 

saved it can be located in the My Themes section 
of Adobe Colour CC or you can access it from the 
desktop version of Illustrator. 
 

For Your Reference… 
To save a colour theme: 

1. Click on My Colour Theme and type a name 
2. Click on [Save] 
3. In Illustrator (desktop) display the Colour 

Themes panel and click on Refresh 

Handy to Know… 
• In Adobe Colour CC you can add tags so 

that themes are easier to find. Tags are 
keywords that you can use to find related 
themes; for example, if you added the tags 
Forest, Outdoors, Woods and Trees to a 
colour theme it would be found by anyone 
searching for any of those keywords.  

7 8 
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EXPLORING COLOUR THEMES 
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As well as the colour wheel, the Adobe Colour 
CC page contains a multitude of colour themes 
creates by other users. You can view all of these 
colour themes, download them, ‘like’ them, 

comment on them and much more. This is handy if 
you are looking for inspiration or looking for a 
colour theme based on a particular topic as you 
can easily search for themes by keyword(s). 
 

Try This Yourself: 

 Continue using the previous 
file with this exercise… 

 
Click on Explore at the top of 
the Adobe Colour CC page 

 
Ensure All Themes is 
selected in the View menu to 
the left of the page 

 
Click on Most Popular to 
view the themes that the 
most people have viewed, 
favourited and commented 
on 

If you click on Week or Month 
you can view colour themes 
that are the most popular for 
the current week or month… 

 
Type Holiday in the search 
box and press  to find 
results for themes for which 
people have used holiday in 
the title 

 
Point to a colour theme, then 
click on Info to view the 
colour theme 

 
Click on Favourite under 
Actions  

 
Click on My Themes at the 
top of the page, then click on 
My Favourites 

Notice the colour theme you 
chose to ‘favourite’ is now 
listed here 

 

For Your Reference… 
To explore colour themes: 

1. Click on Explore at the top of the Adobe 
Colour CC page 

2. Click on an option in the View panel or 
search for a colour theme 

3. Point to a colour theme, then click on Info  

Handy to Know… 
• If you click on Download under Actions 

while viewing a colour theme on the Adobe 
Colour CC page, you can download an ASE 
(Adobe Swatch Exchange) file containing 
the colour theme.  
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WORKING WITH COLOUR THEMES IN ILLUSTRATOR 
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Once you have created a colour theme in Adobe 
Colour CC and ensured it has synced with the 
desktop products, you are ready to start using the 
colour theme in your projects. Colour themes are 

useful for ensuring a document appears consistent 
and that the colours all work together. 
 

Try This Yourself: 

 

Before starting this exercise 
ensure you have completed the 
previous exercises and 
Illustrator has started… 

 
Navigate to the course files 
folder and open IL1427 
Advanced Colour_1.ai 

 
Select the text Banjo returns, 
then ensure the Colour Themes 
panel is displayed 

 
Click on the dark blue shade in 
the Colour Themes panel as 
shown 

 
Repeat the above steps to apply 
the dark blue shade to the text 
Adoption Rate At Record High 

 
Select the background 
rectangle, then click on the light 
orange colour in the Colour 
Themes panel to apply this 
colour 

 
Click on the folder icon next to 
My Complementary Theme in 
the Colour Themes panel to 
select the theme 

 
Click on the panel Options 
menu and select Add to 
Swatches 

 
Display the Swatches panel and 
view the theme you added 

The theme is added as a colour 
group below the existing 
swatches in the panel 

 

For Your Reference… 
To apply colour themes in Illustrator: 

1. Select Window > Colour Themes 
2. Select an object on the artboard 
3. Click on a swatch in the Colour Themes 

panel 

Handy to Know… 
• You can apply one colour from a colour 

theme to the Swatches panel. Simply click 
on the individual colour to select it in the 
Colour Themes panel, click on the panel 
Options menu then select Add to 
Swatches. 
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UNDERSTANDING THE COLOUR GUIDE 
 
 
 
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  
 

The purpose of the Colour Guide is to provide 
you with colour recommendations based on 
whatever colour you have selected (either in your 
document or in a panel). These colour 

recommendations are based on the selected 
harmony rule. The harmony rule selects colour 
recommendations based on the elements of the 
selected rule (such as complementary, triad etc.). 
 

The Colour Guide Panel 
You can display the Colour Guide panel by selecting Window > Colour Guide. If there is no colour 
selected, the Colour Guide panel will appear blank and all of the options will be greyed out. To start 
using the Colour Guide panel, select a colour in the Tools panel. Alternatively, select an object in your 
document that has a colour fill applied to it, or select a colour from one of the other panels such as the 
Colour Theme or Swatches panel. 
 

 

Harmony Rules 
The harmony rule is the rule that decides what kinds of colours the Colour Guide will recommend 
based on the selected colour. To view a list of the available harmony rules, click on the drop arrow for 
Harmony Rules and select an option. For instance, if you select Analogous the Colour Guide panel 
will display four colours based on the selected colour that are located next to each other on the colour 
wheel. If you select the Monochromatic harmony rule, the Colour Guide panel will display three 
shades of the same colour. 

The Options Menu 
In the Colour Guide panel click on the panel options menu to display a menu of options for working 
with the colour guide. Select Edit Colours to display the Edit Colours dialog box, which contains a 
huge range of advanced options for editing and selecting colours, including a colour wheel similar to the 
one found online when you log in to your Adobe account. Select Save Colours as Swatches to save 
the selected colour theme as a swatch group in the Swatches panel. Select Colour Guide Options to 
display the Colour Guide Options dialog box, which allows you to specify how many colour swatches 
appear as part of a theme and how much variation should be between the colours. In the second part of 
the menu you can decide whether to show Tints/Shades, Warm/Cool or Vivid/Muted colours in the 
suggested colour themes. By default Tints/Shades is selected, meaning that lighter and darker versions 
of the selected colours are displayed with the selected colour in the middle column (beneath the arrow). 
When Warm/Cool is selected the panel will display warmer and cooler versions of the selected colours 
while selecting Vivid/Muted will cause it to display brighter and dimmer alternatives. 
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