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CHAPTER 1 GETTING TO KNOW MICROSOFT VISIO 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Microsoft Visio 2010 is a graphical and drawing application that 
helps you to visualise and communicate complex information. With 
Visio, you can transform complicated text and tables that are hard 
to understand into Visio diagrams that communicate information at 
a glance. 

Visio provides modern shapes and templates for a diverse range of 
diagramming needs, such as IT management, process modelling, 
building and architecture, user interface design, human resource 
management, project management, and more. 

In this session you will: 

 learn how to start Microsoft Visio 2010 

 learn how to create a blank drawing from a template 

 gain an understanding of the Visio screen 

 gain an understanding of how Microsoft Visio 2010 
works 

 learn how to use the Ribbon 

 learn how to use the keytip badges on the ribbon 

 learn how to minimise the ribbon 

 gain an understanding of Backstage View in Microsoft 
Visio 

 learn how to access the Backstage View 

 learn how to use shortcut menus 

 gain an understanding of how dialog boxes work 

 learn how to launch a dialog box 

 gain an understanding of the Quick Access Toolbar 

 learn how to add commands to the Quick Access 
Toolbar 

 gain an understanding of the status bar 

 learn how to customise the status bar 

 learn how to save a new drawing 

 learn how to exit correctly and safely from Microsoft 
Visio 2010. 

INFOCUS 
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STARTING VISIO 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 

Before you begin, ensure that 
your computer is switched on 
and that the Windows desktop 
is displayed on your screen… 


Click on the Windows Start 
button at the bottom left-hand 
corner of the screen to display 
the menu 

It’s a round button with the 
Windows logo... 


Click on All Programs 


Click on Microsoft Office 


Click on Microsoft Visio 2010 

After a moment the Backstage 
view will open in Visio ready 
for you to either create a new 
diagram or open an existing 
diagram 

 

For Your Reference… 

To start Microsoft Visio: 

1. Click on the Windows Start button 

2. Click on All Programs 

3. Click on Microsoft Office 

4. Click on Microsoft Visio 2010 

Handy to Know… 

You can also start Visio by: 

 Double-clicking on a Visio shortcut 

 Double-clicking on a drawing file icon in a file 
listing 

 Choosing a drawing from the Recent list on 

the Start menu. 

1 
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To create a new drawing or to edit an existing 
one, the first thing you need to do is to start 
Microsoft Visio 2010. There are several ways of 
doing this. For instance, you can start Visio from 

the Windows Start menu, from a shortcut or even 
directly from a drawing itself by clicking on a 
drawing icon. We’ll use the Start menu in this 
exercise. 
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CREATING A NEW DRAWING FROM A TEMPLATE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

Before starting this exercise 
ensure that Visio has started. 

The New window in the 
Backstage will be opened by 
default. This contains the 
templates that you use to start a 
drawing in the central pane and a 
preview of the selected template 
in the right pane… 


Ensure that Basic 
Flowchart (Metric) is 
selected under Recently 
Used Templates 

A summary of what you’d 
use a flowchart for and 
what is included is shown in 
the preview pane... 


Click on Flowchart under 
Template Categories 

A number of flowchart 
templates will display under 
Choose a Template... 


Ensure that Basic 
Flowchart is selected 
under Choose a Template 
and that Metric Units is 
selected under the preview 
pane 


Click on [Create] 

A blank drawing will be 
created and the Basic 
Flowchart Shapes stencil 
will appear on the left side 
of the screen 

 

For Your Reference… 

To create a blank drawing from a template: 

1. Click on the File tab and click on [New] 

2. Click on a Template Category 

3. Click on a drawing type  

4. Click on [Create] 

Handy to Know… 

 To open a new, blank drawing not based on 
any template, click on Blank drawing under 
Other Ways to Get Started in the 
Backstage (New tab), then click on 

[Create]. 
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All new drawings in Microsoft Visio are based on 
a template. Microsoft Visio includes a wide range 
of templates that you can choose from. The 
templates are grouped according to type (e.g. 

Flowcharts, Maps and Floor Plans etc) and each 
template is accompanied by one or more stencils. 
A stencil is a collection of shapes designed 
specifically for different types of drawings. 

A brief description of what 
you can use the selected 
template is included in the 
right pane 
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THE VISIO SCREEN 
 

 

 

 

 

 

The Microsoft Visio 2010 screen may appear 
cluttered and overwhelming at first glance. There 
are, however, three key areas within the screen. 
These include the Ribbon at the top of the 

screen, the drawing page occupying the majority of 
the screen and the stencil area situated to the left 
of the drawing page. These areas are examined 
more closely below. 

1 


The Ribbon is the tabbed band that appears across the top of the window. It is the control centre of Visio 2010. 

Instead of menus, you use the tabs on the Ribbon to access the commands that have been categorised into 

groups. The commands include galleries of options that you can select from, such as the Themes gallery 

shown here. 

 
The File tab is used to access the Backstage view which contains file management functions, such as saving, 

opening, closing, printing, sharing, and so on. Visio Options are also available so that you can set your working 

preferences and options for Visio 2010. 

 
The Shapes window displays the stencils that are currently open for the drawing. Stencils are palettes of 
shapes that you can use to create a drawing. The stencils that appear in the Shapes window depend on the 
template on which the drawing is based. For example, the drawing in the sample above was based on the Basic 
Flowchart template and by default, two stencils open for this template: Basic Flowchart Shapes (which is 
open in the Shapes window above) and Cross-Functional Flowchart Shapes – the Quick Shapes stencil is 
always open in the Shapes window. The title bars for the open stencils are shown at the top of the Shapes 

window. Click on a title bar to see the shapes in the stencil. 

Clicking on More Shapes near the top of the Shapes window displays an extensive stencil menu from which 

you can open and create stencils, search for specific shapes and more. 

 
A drawing can comprise more than one page and the page tabs let you swap between pages. You can add a 

new page by clicking on the Insert Page tab, located immediately to the right of the page tabs. 


The Drawing Page area is used to construct your drawing. You can zoom in and out of the page area and set 

the page dimensions to match the paper size you require. 


The Scroll bar indicates your current position in the page. It lets you move to other positions in the page by 

clicking or dragging. The arrows can also be used to move up and down the page. 


The Status Bar appears across the bottom of the window. It displays quite a few options in its default state 

including page number, language, height, width, angle, macro recorder, switch windows, and zoom commands 

such as the zoom slider and access to the Pan & Zoom window. 
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HOW MICROSOFT VISIO 2010 WORKS 
 

 

 

 

 

 

For a new user the Visio 2010 screen may seem 
tricky – particularly the commands area at the top 
of the screen. The screen comprises three key 
areas. The drawing you create is placed on a 

page. The data can be manipulated using 
commands on the Ribbon. The page is part of a 
larger entity known as a file, and everything you do 
to the file is controlled in Backstage view. 

The Drawing Page 

You can create a new drawing based 
on a template. When you select a 
template, a new blank drawing page 
will open. The stencils, containing the 
appropriate shapes for the template, 
will also open. By dragging the shapes 
onto the page, you can create a 
drawing, such as the sample pivot 
diagram shown to the right. 

 

The Ribbon 

When you need to do something to the page or to a shape on the page, such as insert an image or 
format the selected shape, you’ll find all of the relevant commands on the Ribbon. The Ribbon has 
the commands organised thematically using a series of tabs across the top. 

 

Backstage View 

When you want to do 
something with your 
drawing such as save it so 
that you can access it 
again later, preview it, print 
it, send it to your boss, or 
whatever, you will need to 
access the Microsoft 
Office Backstage view of 
Microsoft Visio. Backstage 
view is accessed using the 
File tab on the Ribbon. 
Rather than offering you 
commands on a Ribbon, 
Backstage occupies the 
entire screen and has a 
series of options down the 
left side. In our sample to 
the right, the Save & Send 
option is active, and that is 
why you can see a series 
of save and send options 
on the right side of the 
Backstage view. 
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USING THE RIBBON 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

Before starting this exercise ensure 
you have a blank drawing open… 


Examine the groups on the 
Home tab 

These contain the most 
commonly used commands, 
including copy and paste, 
font and paragraph 
formatting, tools and 
editing... 


Click on the Insert tab 

The commands on this tab 
are used to create pages 
and insert items such as 
illustrations, diagram parts 
and text objects... 


Click on Container in the 
Diagram Parts group to 
display the Container 
gallery 

This includes 12 containers 
that you can use to place 
around selected shapes in 
the diagram... 


Click on each of the tabs 
and examine the commands 

Some of these open dialog 
boxes... 


On the View tab, click on 
Zoom in the Zoom group to 
open the Zoom dialog box 


Click on [Cancel] then click 
on the Home tab 

 

For Your Reference… 

To use the Ribbon: 

1. Click on a tab to display the commands 

2. Click on a tool to activate a command, 
display a gallery or display a dialog box 

Handy to Know… 

 Additional tabs known as Contextual tabs 
appear in specific circumstances. For 
example, if you insert a picture, the Picture 
Tools: Format tab will appear. This provides 
quick access to all of the tools you may need 
to modify and work with the picture. 

2 

3 

The Ribbon is the command centre for Visio. It 
provides a series of commands organised into 
groups that are placed on relevant tabs. Tabs 
are activated by clicking on their name to display 

the command groups. Commands are activated by 
clicking on a button, tool or gallery option. 
Everything you could possibly want to do in Visio 
will be found somewhere on the Ribbon. 

5 
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USING RIBBON KEYTIPS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

Before starting this exercise 
ensure you have a blank 
drawing open… 


Press  to display the 

KeyTips 


Press  to activate the 

Insert tab and display 
the keytips for the Insert 
commands 


Press  to display the 

Callout options 

You can use the arrow 

keys  and  to move 

through the options... 


Press  twice to 

return to the previous 
level of access keys 


Press  several times 

to cycle through the 
commands on the Insert 
tab 


Press  to return to 

normal mode 

 

For Your Reference… 

To use KeyTips to access commands: 

1. Press  to display the KeyTips 

2. Press the letter key of the command or tab 
that you want to select 

3. Press  to return to normal mode 

Handy to Know… 

 You can still use the shortcut keys for menu 
commands that were available in previous 
versions of Office. For example,   +  

applies bold to selected text. 

1 
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The Ribbon is normally accessed with a mouse. 
However, you can also use the keyboard to 
access Ribbon commands. When you press , 

the letters known as key tips or access keys, 

will appear next to commands on the ribbon. 
Pressing a key on the keyboard will activate the 
corresponding command on the Ribbon just as if 
you’d clicked the command with the mouse. 

3 
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MINIMISING THE RIBBON 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

Before starting this exercise 
ensure you have a blank 
drawing open… 


Click on the Insert tab 
to display the Insert 
commands 


Double-click on the 
Insert tab to minimise 
the ribbon 

While the tabs stay 
visible, the rest of the 
commands are 
hidden... 


Click on the Review 
tab to redisplay the 
ribbon, this time with 
the Review 
commands 


Click back in the 
drawing 

The ribbon will hide 
again – it only 
becomes visible when 
you need it. You can 
redisplay it 
permanently though... 


Double-click on the 
Design tab to 
redisplay the Ribbon 
permanently 


Click on the Home tab 

 

For Your Reference… 

To hide/display the Ribbon: 

1. Double-click on the active tab to hide the 
Ribbon 

2. Click on a tab to see the Ribbon temporarily 

3. Double-click on a tab to redisplay the 

Ribbon permanently 

Handy to Know… 

 You can also minimise the Ribbon by 
clicking on Minimise the Ribbon   and 

then maximise it again by clicking on 

Expand the Ribbon . These buttons are 

located at the right end of the Ribbon. 

1 

2 

The Ribbon at the top of the screen, valuable as 
it is, does tend to occupy a reasonable amount of 
space. You can minimise the Ribbon so that only 
the tabs remain visible. You can minimise the 

Ribbon as a once-off operation, or have it remain 
constantly minimised and display full commands 
only briefly while a tab has been clicked. 

3 
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UNDERSTANDING THE BACKSTAGE VIEW 
 

 

 

 

 

 

The Ribbon lets you work on the content in a 
drawing – you can add more content, format it, 
copy it, and much more. The Backstage view, 
which is accessed using the File tab, provides 

access to frequently used features for managing 
your drawing. You can save it to use it later, print it 
on paper, send it via email, and more using the 
options found in Backstage view. 

The Backstage View 

The File tab on the Ribbon is not 
a normal tab – as you can tell by 
the fact that it is coloured. Clicking 
on the File tab launches a mini-
program within Microsoft Visio 
known as Backstage View. 
Backstage, as it’s known for 
short, occupies the entire screen 
although the tabs from the 
Ribbon still remain visible across 
the top. 

At the left of the Backstage is a 
navigation pane which is made up 
of Quick commands, smallish 
buttons which will perform an 
operation immediately, and 
largish tabs, which display more 
options and information to the 
right of the screen. 

The whole underlying purpose of 
the Backstage is to let you save 
your drawing, share it with others 
and let you set options for 
Microsoft Visio. 

Quick Commands 

The Quick commands provide immediate 
access to an operation. 

 

Saves the current drawing 

 

Allows you to save the current 
drawing under a different name or 
location 

 

Opens a previously saved drawing 

 

Closes the current drawing 

 

Provides access to options that 
allow you to control how Visio 
looks and works 

 

Allows you to close and exit 
Microsoft Visio 

 

Backstage Tabs 

The Backstage tabs provide more options for 
working with a drawing. 

 

Provides status information about 
the current drawing and lets you 
remove personal information and 
reduce the file size 

 

Provides a list of recently saved 
drawings 

 

Lets you create a new drawing 
and provides access to a large 
gallery of templates 

 

Lets you print the current drawing 
and preview it 

 

Lets you share your drawing with 
other people 

 

Provides access to Microsoft’s 
help network and also provides 
licensing information about your 
software 
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ACCESSING THE BACKSTAGE VIEW 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

Before starting this exercise 
ensure you have a blank 
drawing open… 


Click on the File tab on 
the Ribbon to display the 
Backstage view, then 
click on the Info tab if it is 
not already selected 


Spend a few moments 
studying the properties, 
dates and related people 
information at the right 


Click on the Print tab (at 
the left) to see commands 
for printing and 
previewing the drawing 


Click on the Help tab (on 
the left) to see the help 
options and also product 
licensing and information 


Click on the Home tab of 
the Ribbon to close 
Backstage view and 
return to the drawing 

 

For Your Reference… 

To access the Backstage view: 

1. Click on the File tab on the Ribbon 

2. Click on the desired tab or quick command 
at the left 

Handy to Know… 

 You can also close the Backstage view by 
pressing . 

 If you have no drawings open in Visio as you 
access the Backstage View, the New tab 
will be selected by default allowing you to 
quickly create a new drawing. 

3 

4 

The Backstage View provides options for 
working on drawings and key information about 
the status of Microsoft Visio 2010. It is usually 
accessed by clicking on the File tab to the left of 

the Ribbon, but it can also appear when specific 
commands and options in the Ribbon have been 
selected. 
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USING SHORTCUT MENUS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

Before starting this exercise ensure 
you have a blank drawing open… 


Drag any shape from the 
Basic Flowchart Shapes 
stencil (at the left of the 
screen) onto the drawing page, 
then move the mouse pointer 
over the shape and click with 
the right mouse button to 
display a shortcut or 
contextual menu 

Because you have clicked on a 
shape in the drawing the menu 
includes commands that relate 
to working with shapes... 


Click anywhere on the page 
with the left mouse button to 
close the shortcut menu 


Right-click on the title bar of 
the Shapes window to display 
a shortcut menu 

Notice how it differs from the 
previous menu. Visio has 
made an educated guess 
about what you want to do 
based upon what you have 
clicked... 


Right-click on one of the tabs 
on the ribbon 

A different menu will display… 


Click anywhere on the page 
with the left mouse button to 
close the shortcut menu 

 

For Your Reference… 

To display a shortcut menu: 

1. Point to the object or area of the screen on 
which you want to perform an operation 

2. Right-click to display the shortcut menu 

Handy to Know… 

 Once a shortcut menu appears, the options 
in it are selected by clicking on them with the 
left mouse button or by pressing the 
underlined letter in the menu option. 

1 
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In addition to the Ribbon, Visio also features 
shortcut menus that appear when you right-click 
in an area on the screen or on an object. The 
content of the menu will vary depending upon 

where you click. Shortcut menus provide an 
alternative, usually a quick one, to trudging through 
the Ribbon to find a specific operation or 
command. 
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UNDERSTANDING DIALOG BOXES 
 

 

 

 

 

 

Dialog boxes contain a series of controls that are 
used to adjust settings for a particular aspect of a 
drawing. They appear either when you click on a 
dialog box launcher  at the bottom right 

corner of a group, or when you click on a command 
that displays a dialog box. Dialog boxes are often 
used for adjusting some of the more advanced 
aspects of a drawing. 

Typical Dialog Box Controls 

Dialog boxes have various tools to help you perform tasks. These tools are known as controls and 
some typical ones are shown below. 

Preview boxes 
provide a preview 
of what the 
selected settings 
will look like 

Drop arrows provide a list of 
options for the text box when 
the arrow is clicked. The list 
“drops down” from the arrow 

Tabs are used 
to provide 
more settings 
on the one 
dialog box 

Command buttons provide a 
means of saving the changed 
settings [OK], or closing the 
dialog box without accepting any 
changes made [Cancel] 

Check boxes 
turn settings 
either on or off. 
When on they 
display a tick 
and therefore 
these controls 
are also known 
as tick boxes 
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