BSBITU401A - Design and Develop Complex Text Documents

CHAPTER 1 DOCUMENT DES'GN TOOLS

INFOcus

ITU401_W900
Microsoft Word contains a number of tools and features that make it
easier for you design and layout documents in a quick and
consistent manner. These tools, once mastered and in some cases
setup, will allow you to create new documents with much of the

formatting and layout in place, place pre-existing text in desired
locations, and control formatting throughout the entire document.

In this session you will:

gain an understanding of themes

learn how to apply a theme to your document
learn how to modify theme colours

learn how to modify theme fonts

gain an understanding of character and paragraph styles
learn how to apply styles to paragraphs

learn how to apply character formatting to text
learn how to create quick styles

learn how to create paragraph styles

learn how to create character styles

gain an understanding of templates

learn how to use a sample template

learn how to download an online template
learn how to create a template

learn how to modify a template

learn how to attach a template to a document
learn how to copy styles between templates
gain an understanding of template development
gain an understanding of building blocks

learn how to insert a building block

learn how to create Quick Parts

learn how to save building blocks

learn how to insert Quick Parts

learn how to edit Quick Parts

learn how to save building blocks to a template

gain an understanding of the differences between
AutoText and Quick Parts.
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UNDERSTANDING THEMES

One of the major design aims of Word 2010 is to
provide users with simple tools for creating
professional, high-quality documents. Themes
will help you do this. With a single mouse click,
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you can select a theme that will apply the work of
professional designers to your document. What'’s
more, you can use the same theme in other Office
applications, like PowerPoint.

What Is A Theme?

A theme is a coordinated set of colours, styles and effects that enable you to create well-designed
and professional-looking documents in just a single click! Each theme includes a set of theme
colours, theme fonts (such as heading styles and body text fonts) and theme effects (which apply
a pre-chosen set of line, fill and special effects to your inserted charts, SmartArt graphics, shapes

and pictures).

Every document has an underlying theme. For example, a new blank document has the Office
theme applied to it by default. This means that every element of your new document — be it the text
you insert or a style you apply to an inserted table or picture — is controlled by a theme.

Word 2010 includes 40 in-built themes in the Themes gallery. But, if you need more, you can modify
existing themes to create new ones or download additional themes from Microsoft Office Online.

Staff Induction Information Pack
Department

Position:

nduction Information

everythingyou need to know

through the recommende. training. and then sign off your
induction program with your supervisor

Incident and Hazard Reporting

anything that

incumbents
ly to your
Reporting Telephone Faults

eported to the Voice Communication Department, either on 176584 or by
ved.itbdedu gov. Faults may include

o Crackling onlines
. able to receive calls
. able to make calls
. access voice mail
o Nodisl tones

o Anyproblems with handsets including breakages

rgonomic guidelines.
fore commencing our

ns, port 2 workstotion

Staff Induction Information Pack
Department:

Position

Welcome to BDEDU. You'll find everything you need toknoiw in this Staff Induction
Information Pack. Complete the checklist, work through the recommended online training,
and then sign off vourinduction program with your supervisor.

Incidentand Hazard Reporting

Incidents, accidentsand h d those situations or feventsthatmay
lead, or haveled, to personal injury or damage to property. Thisincludes ‘near-miss’ events
or anything that any staffmemberidentifiesas a potential problem. Managementrealisethat
only theincumbents trulyunderstandthe effect situationsand environment haveon their
personal role and greatly respect and expect feedbackin this area. Anyincidents orhazards
must bereported initiallyto vour supervisor who will complete an Incident or Hazard Form
on-linewith you.

=

Reporting Telephone Faults
Telephone faults mustbe reported tothe Voice Communication Department, either on
176584 or by email totelephonefaults@ved.it.bdedu.gov. Faults mayinclude:

Crackling on lines

Phones unabletoreceive calls

Phones unable tomake calls

Inability to access voice mail

No dial tones

* Any problemswith handsetsincluding breakages

Workstation Ergonomics

Injury through incorrect use of workstationsis a common problem in office-based positions.
Occupational Overuse Syndrome can be avoided through adherence to strict ergonomic
guidelines. Pleasecomplete an Ergonomic Review form with vour supervisor before
commencing duty. Ourpolicyis based on Australian Standard AS 3590 - 1990 Screen based
workstations, part 2 work furniture. A useful websitecovering all workstation safety
issuesislocated athttp: |

In just three clicks, this document has been transformed by applying a theme...

Why Use Themes?

There are several advantages to using themes:

e Instead of spending copious amounts of time formatting every aspect of your document, such as
styles, page layout, formatting and the rest, graphic designers have done the work for you. By
choosing a theme, you can create professional, high-quality documents with a coordinated set of

colours, fonts and backgrounds.

e The 40 built-in themes are also available in other Office applications like Excel and PowerPaint.
This means that you can maintain a consistent look, if desired, across all of your organisational
documents. For example, you can create your annual report with a similar design to your
brochures, your monthly newsletters, your year-end financials, your presentation to the Board,

and your website.

e Themes can be applied to Word’s range of built-in templates.
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APPLYING A THEME

Microsoft Word 2010 provides 40 built-in themes
which are available in the Themes gallery. Each
theme has been carefully designed so that the

fonts, styles, colours and formatting complement
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each other to create professional-looking and well-
designed documents. Themes can be applied to an
existing document in just a couple of clicks!

Try This Yourself:

Before starting this exercise
you MUST open the file W811
Themes_1.docx...

Open
File

Click on the Page Layout tab,
then click on Themes [~ in

the Themes group to display
the Themes gallery

The default Office theme is
applied to the current
document — notice that it is
highlighted in orange. Another
way to see which theme is
applied is to hover over the
Theme tool and its name will
appear in the tooltip...

Point to the various themes to
see them applied temporarily
to the document in Live
Preview

Click on Foundry to apply this
theme to the document, then
scroll through the document to
see how the theme has been
applied to the various
elements

o Save the document
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AlpheiusPure Water Automatic
Desalination Solution

&5, private and public
szlination plant gives

tar quality is causing scale in many beilers and
ztion plants use reverse osmosis to

rater desslination plant and have sll the water you

For Your Reference...
To apply atheme to a document:
1. Click on the Page Layout tab

2. Click on Themes [1- in the Themes group

to display the Themes gallery
3. Click on the desired theme

Handy to Know...

e You can apply a theme to a document that is
applied to another document or file. To do
this, click on the Page Layout tab, then click
on Themes and select Browse for Themes.
Navigate to the file, select it and click on
[Open]. The theme applied to that file will
also be applied to the current document.
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MODIFYING THEME COLOURS

For each theme, designers have selected 12 tables and other inserted objects, plus two colours
colours that complement each other. These for hyperlinks. Once you have applied a theme, you
include light-coloured text with a dark background can easily apply a different colour scheme to the
(and vice versa), six accent colours for charts, current theme.
Built-In -
Try This Yourself: ECONEENEE office

BOOENNNN  Grayscale
HOEECONNN Adiacency
EONEENCE Angles
HEOENNNEN ~pex
HONNENCE Apothecary
HONEEENE  Aspec
HONNENEE Austin

Continue using the previous file
with this exercise, or open the
file W811 Themes_2.docx...

Same
File

Click on the Page Layout tab,

then click on Colours B~ in EONEEEEE kT
the Themes group to display EONEEEEN cvi
the Theme Colours gallery EONEEEEE Cority
HONNNNNEN Composite
Currently, the Foundry colour EEEEEEE Concourss
scheme is applied to the EOEENEEE couture
document... EOEEEEEE Eemental
Point to the various theme :g:;:::; ::;:;ial
colour options to see them BEOEEEEEE ot
applied temporarily to the ECEERERD) Fow
document in Live Preview EOREEEEE Foundy

| [ [ [ [ | Jeil
HOEENENE Hardcover [

LCreate Mew Theme Colors...

e Click on Flow to apply this
colour scheme to the document

Even though the Foundry
theme is still applied to the
document, the Flow colour
scheme has also been applied How Much Will It Cost To Use Our Unit?
and overrides the Foundry Low-salinity water
colour scheme. Now the
headings, lines, tables and
stars are all a nice blue colour,
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which is appropriate since this 2 |7 7
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For Your Reference... Handy to Know...
To modify theme colours: e To create and save custom colour schemes
1. Click on the Page Layout tab to the Themes Colour gallery, click on

. . Colours B~ in the Themes group and
2. Click on Colours Ba&~ in the Themes grou
e group select Create New Theme Colours. Select

3. Click on the desired theme colour option the range of desired colours in the Create
New Theme Colours dialog box, type a
Name and click on [Save].
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MODIFYING THEME FONTS

Professional designers at Microsoft have spent
time working out which groups of fonts work well
together and have saved these in the Theme
Fonts gallery. If you want to change the fonts
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used in your document, a quick way to achieve this
is to select a theme font. Using Live Preview, you
can see at a glance which theme fonts work best
for your document.

Try This Yourself: 0

Continue using the previous file
with this exercise, or open the
file W811 Themes_3.docx...

Same
File

Click on the Page Layout tab,
then hover over Fonts [A]* in

the Themes group to display
the tooltip

The Foundry theme font
scheme is currently applied to
the document, while both the
heading and body text are
formatted with the Rockwell
font...

e Click on Fonts [A]* to display
the Theme Fonts gallery, then
point to the various theme fonts
options to see them applied
temporarily to the document in
Live Preview

o Click on Module to apply this
font scheme to the document

The typeface for the headings,
text and table entries have
changed to the font Corbel...

o Save the document

- -
Theme Fonts Built-In
Office

Current: Foundry A Cambria
Heading: Rockwell &l Calibri
Eody: Rockwell

Office 2
Calibri

Carabria

Change the fonts for the current Aa
theme.

Office Classic
e Press F1 for more help. Aa pnial

Tirmes Mew Foman

Office Classic 2

Arial
Aa | i

Adjacency
A Cambria
< calibri

Angles
Aa Franklin Gothic M...
Franklin Gothic Book

Austin

Century Gothic
AO Century Gothic

Black Tie b

Create Mew Theme Fonts...

AlpheiusPure Water Automatic
Desalination Solution

Australia’s bore water is becoming increasingly salty

Some is now saltier than the ocean. Many homeowners, farmers, piggeries, feedlots, chicken
farms, mines, golf courses, towns and cities, factories, hospitals and public utilities now have all
the fresh waterthey want by utilising reverse osmosis with an AlpheiusPure water desalination
plant

Many lakes, rivers and creeks in Australia are saltyor brackish

Many owners of homes, gardens, farms, businesses, factories, privateand publicorganisations
are worry-free because an AlpheiusPure water desalination plant gives themall the fresh water
theyneed

Waterallocations forirrigators have been reduced

Andwater licence fees have increased. Through using reverse osmosis with an AlpheiusPure
water desalination plantyou can convertunusable salt water, seawater, bore water, grey water
or polluted waterinto as much clean, pureirrigation wateras you need; fromaooo litresaday to
£ million litres aday.

Mainswater qualityis worsening

The rapid deterioration in mains water quality is causing scalein many boilers and industrial
plants. AlpheiusPure water desalination plants use reverse osmosis to eliminate this problem

Fresh wateris expensive to buy

Save money with an AlphejusPure waterdesalination plantand have all the water you want, on
tap, every day of the

For Your Reference...

To modify theme fonts:
1. Click on the Page Layout tab
2. Click on Fonts [A]* in the Themes group
3. Click on the desired font scheme

Handy to Know...

e To create and save a custom font in the

Theme Fonts gallery, click on Fonts [4]~ in
the Themes group and select Create New
Theme Fonts. Select the desired heading
and body text fonts, type a Name and click
on [Save].
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UNDERSTANDING STYLES

To ensure a consistent and professional look and to text in a single click. Rather than applying the
feel across your documents, and to save time in same formatting to text throughout a document
document production, use styles. A style is a set over and over, you can apply a style that already
of stored formatting attributes that can be applied contains the required formatting.

What Is A Style?

A style is a stored set of character and paragraph formatting attributes that can be applied to selected
text. For example, you may want all of the department names mentioned in your document to appear in
Garamond 16 point, bold. Rather than manually select each department name and apply the font style
and size to each selection, you can create a style that contains the required formatting, save that style
and then apply the style to the selected text.

As well as defining your own styles, Microsoft provides a large number of styles that you can use to
apply formatting. To ensure that some of the more common styles are accessible, Microsoft has
grouped related quick styles into quick style sets and these are displayed in the Quick Styles gallery
on the Home tab of the Ribbon. A Quick Style set is a collection of the main styles that may be needed
for a document - such as different heading levels and emphasising styles — which have been carefully
designed to work well together when used within the one document.

Using styles consistently provides two benefits. First, it ensures that all similar items in a document are
formatted in the same way. Second, if you need to change the appearance of a particular style, you can
do so very easily, and everything formatted with that style will change immediately throughout the entire
document.

Paragraph Versus Character Styles

Paragraph styles control all of the characteristics of a paragraph such as alignment, spacing and all of
the settings that are included in the Paragraph dialog box. Paragraph styles can also determine bullets
and numbering, borders and shading, and tab settings.

Paragraph styles also define the default character formatting for all characters within the paragraph. For
example, you might define a new paragraph style called Note that specifies left-aligned paragraphs with
12 point spacing before, and with Calibri 12 point, bold, red characters. All text in a paragraph formatted
with the Note style will appear as specified unless you manually format the text or apply a different
character style to the text.

Character styles are similar to paragraph styles except that they only specify character formatting
thereby they can be applied to a single word rather than the entire paragraph. Character styles include
the font, font size and style, colour and the other settings that are included in the Font dialog box.

The Hierarchical Order Of Styles

With Microsoft Word, there is a strict hierarchy to character formatting as is shown in the following
example:

The quick brown fox jumps The entire sentence has the Normal paragraph style applied to it (Arial 9 pt).
over the fence

The quick brown fox jumps The words ‘quick brown fox’ have the character style Fox applied to them
over the fence (Britannic Bold, 10 pt, bold, purple). This style overrides the paragraph style.

The quick BROWN fox jumps The word ‘brown’ has then been manually formatted (small caps, italics, 11 pt).
over the fence This manual formatting overrides both the character and paragraph styles.
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Word provides many built-in paragraph and
character styles, known as quick styles. You
can access any quick style via the Styles group
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APPLYING PARAGRAPH STYLES

styles and the like.

on the Home tab. Each quick style is actually a

set of styles, called a quick style set, where each
quick style set may include heading styles, bullet

Try This Yourself:

Before starting this exercise
you MUST open the file
W812 Styles_1.docx...

Open
File

Click in the heading AGE
New Vehicle Department to
position the insertion point

Notice that Normal is
currently selected in the
Styles group on the Ribbon.
Let’s apply a different style
to the heading...

On the Home tab of the
Ribbon, click on More = in
the Styles group, to display
the Quick Styles gallery,
then point to the various
quick styles

Notice that the heading’s
appearance will change
based on the style to which
you are pointing...

Click on Title to apply this
style to the heading

Click anywhere in the
paragraph beginning Blame
our vast spaces..., then
repeat steps 2 and 3 to
apply the Quote paragraph
style to the entire paragraph

Save the document

)
AsBbCeD: | AsBbCeD: AaBbCi AaBbce AADB aapbce. somsea

Hormal | TNo Spaci.. Headingl — Heading 2 Title Subtitle  Subtle Em.. Emphasis

24BBCCDDE  AABBCCDDE AABBCCDDE AaBhbCeD:
Subtle Ref... IntenseR.. BookTitle 1 List Para...

Save Selection as a New Quick Style...

Clear Formatting

o

Apply Styles..,

4aBbCeDdt  AaBbCcDd!  AaBbCeDAE  AaBbCeD AaBbCcD

IntenseE..  Strong Quote  Intense Q..

AGE New Vehicle Department

Excerpt from The Daily Newspaper regarding high-performance six-cylinder vehicles

‘Blame our vast spaces for Australia’s strong affinity with locally made V8 performance cars. But
there has always been a strang six-cylinder fallowing, harking way back. And now with our
upward spiralling fuel prices, many would-be V8 owners are now changing their minds towards

high-perfarmance six-cylinder sedans .

And let’s justlook at the overall summary — our Flyer ZW86 doesn't look too bad

Flyer ZW86

Phenomenal rear grip is matched by the best steering ever featured by an Aussie car. ESP Is

one of the best systems inthe world. Starts at $42,599.
Seeker PLG

Very sharp steering is balanced by excellent ride quality. Optional stability control is very keen to

get involved if you're not ultra-smooth. Starts at $42.000.
Tonga 490 XYZ

Surprisingly playfulin the handling department. Some rattle and kickback is the price for sharp

steering. Starts at $41,375
Rhap QR6

Dull steering and non-switchable ESP are Rhap’s biggest let-downs. Starts at $39,999.

AGE New Vehicle Department

Excerpt from The Daily Newspaper regarding high-performance six-cylinder vehicles

‘Blame our vast spaces for Australia’s strong affinity with locally made V8 performance cars. But
there has always been a strong six-cylinder following. harking way back. And now with our
upward spiralling fuel prices, many would-be V8 owners are now changing their minds fowards

high-performance six-cylinder sedans ’

And let's justlook at the overall summary — our Flyer ZW6 doesn't look too bad

For Your Reference...

To apply a quick style to a paragraph:

1. Click in the paragraph

2. On the Home tab, click on a style in the

Styles group OR

2. Click on More = in the Styles group and

click on a style in the gallery

Handy to Know...

e The Quick Styles gallery contains both
paragraph and character styles. If you click

on a character style in the gallery, only the
word that you clicked on in the document will

change to the new style and not the whole

paragraph
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APPLYING CHARACTER STYLES

Every paragraph in a document has a paragraph
style applied to it — even if it is just the default
Normal style. As well as defining paragraph

formatting applied to the text (characters) in the
paragraph. You can overwrite the default character
formatting by applying a character style to selected

formatting, a paragraph style also specifies the

text within a paragraph.

Try This Yourself:

Same
File

Continue using the previous
file with this exercise, or open
the file W812 Styles_2.docx...

Select the text our Flyer ZW6
doesn’t look too bad

On the Home tab of the
Ribbon, click on More = in
the Styles group, to display
the Quick Styles gallery, then
point to the various quick
styles

Currently, the text is formatted
with the default character
formatting set for the Normal
paragraph style...

Click on Intense Emphasis to
apply the character style to the
text, then click away from the
text to deselect it and view the
result

Save the document

AGE New Vehicle Department

Excerpt from The Daily Newspaper regarding high-performance six-cylinder vehicles

‘Biame our vast spaces for Australia’s strong affinity with locally macde V8 performance cars. But
there has always been a strong six-cylinder foliowing, harking way back. And now with our
upward spiralling fuel prices, many would-be V8 owners are now changing their minds towards
high-performance six-cylinder sedans.”

And let’s just look at the overall summary — our Flyer ZW6 doesn't look too bad
Flyer ZW6

Phenomenal rear grip is matched by the best steering ever featured by an Aussie car. ESP is
one of the best systems inthe world. Starts at $42,599.

AGE New Vehicle Department

Excerpt from The Daily Newspaper regarding high-performance six-cylinder vehicles

‘Blame our vast spaces for Australia’s strong affinity with locally made V8 performance cars. But
there has always been a strong six-cylinder foliowing, harking way back. And now with our
upward spiralling fuel prices, many would-be V8 owners are now changing their minds towards
high-performance six-cylinder sedans.”

And let’s justlock at the overall summary — our Flyer ZW6 doesn’t look too bad.
Flyer ZW6

Phenomenal rear grip is matched by the best steering ever featured by an Aussie car. ESP is
one of the best systems inthe world. Starts at $42.599,

For Your Reference...
To apply a character style:

Handy to Know...
e To remove all formatting and styles applied

to selected text, click on the dialog box
launcher = in the Styles group to open the
Styles pane and select Clear All.

1. Select the text

2. On the Home tab, click on a style in the
Styles group OR

2. Click on More = in the Styles group and
click on a style in the gallery
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CREATING A QUICK STYLE

Word includes many quick styles that you can

easily

apply to create professional-looking

documents. These quick styles appear in the

Quick

Styles gallery. Although many styles have

BSBITU401A - Design and Develop Complex Text Documents

been predefined, there will be times when you will
need to create your own styles. When you create a
new quick style, it is automatically added to the
Quick Style gallery.

Try This Yourself:

Same
File

©

AGE New Vehicle Department

Continue using the previous file

Wlth thlS exerCise, or Open the Excerpt from The Daily Newspaper regarding high-performance six-cylinder vehicles
- ‘Blame our vast spaces for Australia’s strong affinity with locally made V8 performance cars. But
flle W812 Styles_3' dOCX- 00 there has always been a strong six-cylinder following, harking way back. And now with our

Select the text The Daily
Newspaper in the first
paragraph under the heading e

On the Home tab, click on Italic
£ then click on Bold B in the
Font group, to format the text e

If you wanted to include
paragraph formatting in your
new style, you could also set
these attributes at this stage...

Right-click on the selected text
and select Styles, then select
Save Selection as a New
Quick Style to open the Create
New Style from Formatting

dialog box e

Type Boldltalics in Name, then
click on [OK]

Click on More = in the Styles
group

The new quick style, Boldltalics,
will appear selected in the Quick
Styles gallery...

Click on a blank part of the
document to close the Quick
Styles gallery

Save the document

upward spiraliing fuel prices, many would-be V8 owners are now changing their minds towards
high-performance six-cylinder sedans.’

And let's justlook at the averall summary — our Flyer ZW6 doesn’t Jook too bad.

Create New Style from Formatting @

Mame:
Stylel

Paragraph style preview:

Stylet

[6]}4 ][ Modify. .. l[ Cancel

|
AaBbCD | AaBbCeDi AaBbCeDr AaBbCi AaBbce AAD 40b.
BoldItalics TMaormal T Mo Spaci.. Headingl Heading 2 Title Su,

7L

AaBbCcD A2BBCCODE  AABBCCDDE AABBCCDDE AaBbCcDi
Intense Q... Subtle Ref.. Intense R.. BookTitle T List Para..
Save Selection as a Mew Quick Style...

Clear Formatting

o
h

T Apply Styles..

For Your Reference...
To create a quick style:

1.
2.
3.

4.

Select the text and format it as desired
Right-click on the text

Select Styles, then select Save Selection
as a New Quick Style

Type the Name and click on [OK]

Handy to Know...

e To modify a quick style, right-click on the
quick style in the Quick Style gallery and
select Modify. Make the required formatting
changes, and select Automatically update
to update all text with that style applied. Click
on [OK] to update the style.
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CREATING A PARAGRAPH STYLE

Rather than using, or basing new styles on quick required formatting attributes to that style. When
styles, you may want to create a style from you create a new paragraph style, you have many
scratch. For more complex styles it may be formatting options available that are not available
easier to create a new style and then assign the when creating quick styles.
Styles - x
Try This Yourself: a a0 .
Boldltalics Ta
T Continue using the previous file with Normal T
£ T this exercise, or open the file W812 No Sgacing T
8 =
Styles_4.docx... Headingl  m
Select the subheading Flyer ZW6, Heading2 &
then click on the dialog box Title e

launcher = in the Styles group, to
open the Styles pane

Click on New Style to display
the Create New Style from

Emphasis a

intense Emphasis a

Formatting dialog box sm-:‘prewke:- .
Disable Linked Styles

e Type ModelHeading in Name, then options..

click on [Format] and select Font

to display the Font dialog box

Create New Style from Formatting 7]

o On the Font tab, select Cambria, e Propertes

Bold, 12, Small caps and set Font Leme: L]

colour to Dark Blue, Text 2, . il =

Darker 25% then click on [OK] O B
o Click on [Format] and select e EEE e £ 1l s

Paragraph to display the — I ——

Paragraph dialog box s @=c|EuE/re
e On the Indents and Spacing tab,

click on the up arrow =1 for Before

in Spacing until 12 pt appears,

then click on [OK] twice to save the

style S

The new Style iS applled to the text [#] Add to Quick Style list 7] Automatically update

and appears in the Styles pane. @ Onlyin this document () New documents based on this template

The paragraph symbol ¥ indicates

that it is a paragraph style...

0 Click on Close X to close the e
Styles pane, then deselect the text FLYERZWO
and save the document Phenomenal rear grip is matched by the best steering ever

one of the best systems inthe world. Starts at $42.599.
Seeker PLG

For Your Reference... Handy to Know...
To create a paragraph style: e If you want Word to automatically generate a
1. Open the Styles pane table of contents for your document, you
. must use Word’s Heading styles. Word will
2. Click on New Style look for headings with these styles applied to
3. Type a Name, select Paragraph in Style include in the table of contents. Remember
type, then set other options as desired that you can change the attributes for a style
4. Click on [OK] if desired.
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CREATING A CHARACTER STYLE

You might create a character style to format character spacing and kerning, or apply borders
specific text within a paragraph differently to the and shading. When you apply a character style to
rest of the paragraph. For example, you might selected text, it overrides the paragraph style
want to apply an underline style or colour, adjust currently applied to that text.
e Create MNew Style from Formatting @
Try This Yourself: Properties
[dame: Stylel
o . Continue using the previous Sty type: Peragranh [=]
£ T file with this exercise, or open SR T tormel []
n the file W812 Styles 5.docx... S chasratl 1 st [=]
Formatting
Select the word Phenomenal, Arial Flol-]|B r o avtometc [
then click on the dialog box === (2= = 121 = =

launcher []in the Styles
group to open the Styles pane

Click on New Style to

open the Create New Style
from Formatting dialog box

Type OrangeText in Name, Sty Qickste
then click on the drop arrow E
for Style type and select

Add to Quick Style list [F7] Automatically update

Ch aI’aCter @ Only in this document  (2) New documents based on this template

Click on Italic ' £ |, then click
on the drop arrow [ ] for Font
Colour and select Orange,

Accent 6 e
Click on [OK] to apply the FLYERZW6

character stvle to the selected rear gripis maiched by the best steering ever
e C|i)(/)k :cwherdio one of the best systems inthe world. Starts at $42 599,

see the changes more clearly Seeker PL6

The new style OrangeText will
appear in the Styles pane with
the character symbol a
indicating that it is a character
style...

e Click on Close X to close the
Styles pane, then save the
document

For Your Reference... Handy to Know...
To create a character style: e To modify an existing paragraph or character
1. Open the Styles pane style, point to the style in the Styles pane,
) click on the drop arrow [«| and select
2. Click on New Style Modify. Make the required formatting
3. Type a Name, select Character in Style changes, and select Automatically update
type, then set other options as desired to update all text with that style applied. Click
4. Click on [OK] on [OK] to update the style.
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UNDERSTANDING TEMPLATES

A template is a preformatted document that is faxes. A well-designed template will contain all of
used to create other documents. Templates can the required page layout and formatting, so all you
automate the process of sending out routine need to do is create a document based on that
correspondence such as letters, memos and template, then click and type the required text.

Elements Of A Template

A document template might contain the following elements that help to automate and speed up
document production, especially for common business documents:

e Styles to format headings, text and paragraphs

e Page Layout: such as page size and orientation, margins, headers and footers (for
letterhead and logos, for example), cover pages and so on

e Page Formatting: such as borders, lines and other visual elements

e Boilerplate text to be used, such as greetings, salutations, standard content and so on. This
text may also be held in placeholders, which control the position and format of text

e Macros to automate routine tasks, such as shortcuts for inserting the date, updating the file
location or inserting a particular block of text

¢ Building blocks that can be used to insert blocks of standard text, closing signatures,
phrases or images into a document

e Themes that comprise coordinated colours, fonts (such as heading and body styles) and
effects.

Using Available Templates

By default, all new documents in Word are based on the Normal.dotx template, which can be
modified to suit your needs. You can create your own templates, or Word includes many installed
sample templates that you can use to create new documents. To view the full range of installed
templates, click on the File tab of the Ribbon to display Backstage view, then click on New and
click on Sample Templates. You can also modify sample templates to suit your needs.

If this range is still not enough to satisfy you, Microsoft Office Online contains an extensive library
of templates that you can download and use freely. These are available at www.office.com.

Differences Between Templates And Documents

A Word template is similar to a Word document except that it can contain building blocks. You can
also tell the difference between a template and a document by their file extensions. Word documents
use the file extension *.docx while templates, by default, include the file extension *.dotx. Templates
can also include the file extension *.dotm. Templates with the file extension *.dotm support VBA
macro code while templates with the file extension *.dotx cannot store VBA macro code.

Locating Templates

Unless you specify the location in which to save the template, it will be stored in the default
Templates folder. It is recommended that you store all of your templates in this folder so that they
will appear in the list of available templates in the New options in Backstage view.

To find out where your templates are stored, click on the File tab of the Ribbon and click on
Options. Click on Advanced, scroll down and click on [File Locations]. Your templates reside in
the folder specified in User templates. To view the full address path or to modify the template
location, click on [Modify].
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