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CHAPTER 1  GETTING TO KNOW MICROSOFT EXCEL 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Microsoft Excel is a spreadsheet application that is usually part of 
a suite of Microsoft applications, known as Microsoft Office. 

You can use Excel for all sorts of tasks involving numbers such as 
budgeting, sales analysis, forecasting, charting and graphing and 
much more. Excel is a tool used to perform calculations with 
numbers so virtually any task that requires calculation and number 
crunching can be setup and performed in Excel. 

Before you leap into creating anything, it is worth taking some time 
to become familiar with the Excel environment and its features. 

In this session you will: 

 learn how to start Microsoft Excel 2010 

 gain an understanding of the Microsoft Excel 2010 
screen 

 gain an understanding of how Microsoft Excel 2010 
works 

 learn how to use the Ribbon 

 learn how to use the keytip badges on the Ribbon 

 gain an understanding of Backstage View in Microsoft 
Excel 

 learn how to use shortcut menus 

 gain an understanding of how dialog boxes work 

 gain an understanding of the Quick Access Toolbar 

 gain an understanding of the status bar 

 learn how to exit correctly and safely from Microsoft 
Excel 2010. 
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STARTING MICROSOFT EXCEL 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Try This Yourself: 

Before you begin, ensure that 
your computer is switched on 
and that the Windows desktop is 
displayed on your screen… 


Click on the Windows 
Start button (it’s a round 
button with a Windows 
logo on it) at the bottom 
left-hand corner of the 
screen to display the 
menu 


Click on All Programs 


Click on Microsoft Office 


Click on Microsoft Excel 
2010 

After a few moments of 
huffing and puffing Excel 
will start with a blank 
“workbook” on the screen 
– the workbook appears 
like an electronic sheet of 
paper ruled into columns 
and rows. 

 

For Your Reference… 
To start Microsoft Excel: 

1. Click on the Windows Start button 

2. Click on All Programs 

3. Click on Microsoft Office 

4. Click on Microsoft Excel 2010 

Handy to Know… 
• If you have accessed Microsoft Excel several 

times it should appear in the first part of the 
Start menu – this means you won’t need to 
continue to the All Programs menu. 

 

To create a new spreadsheet, or edit an existing 
one, the first thing that you need to do is to start 
Microsoft Excel. As a standard software 
application, how Microsoft Excel is started is 

largely determined by Windows. For example, it 
can be started from the Windows Start menu, from 
a shortcut, or even by opening a workbook 
(project) that was created previously in Excel. 
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THE EXCEL 2010 SCREEN 
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The Microsoft Excel 2010 screen is made up of 
several key elements. Some of these, such as 
the Ribbon and the Backstage, are common to 
other Office 2010 applications so once you know 

how they work you won’t have to relearn them 
when you use other applications. The unique 
aspect of Excel is the worksheet where you enter 
and work with your data. 

 
The Ribbon is the tabbed band that appears across the top of the window. It is the command control 
centre of Excel 2010. You use the tabs on the Ribbon to access commands which have been 
categorised into groups. Commands can be buttons or sometimes include galleries of formatting 
options that you can select from. 


The File tab is used to access the Backstage view which contains file management functions such as 
saving, opening, closing, printing, sharing, etc. Excel Options are also available so that you can set your 
working preferences and options for Excel 2010. 


The Worksheet is like an electronic piece of paper ruled into columns and rows. The worksheet is where 
you type numbers, letters, and formulas to perform calculations. Notice that columns are headed using 
letters of the alphabet (A, B, C, etc) while rows are designated using numbers down the left side. 

 
The Active Cell is where text, numbers, and formulas will appear when you start typing. 


The Mouse Pointer is used, amongst other things, to select a cell and make it active. It may appear as a 
large cross, as in this example, as an I-bar, or any number of other forms, depending upon its function at 
that position on the screen. 

 
The Status Bar appears across the bottom of the window and displays useful information about what is 
happening in the worksheet. At present it shows Ready which means that Excel is ready to be used for 
your project. 


The View buttons and the Zoom Slider are used to change the view or to increase/decrease the zoom 
ratio for your worksheet. 


The Scroll bar indicates your current position in the worksheet and lets you move to other positions in 
the worksheet by clicking or dragging. The arrows can also be used to move through the worksheet. 
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HOW MICROSOFT EXCEL 2010 WORKS 
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For a novice user the Microsoft Excel 2010 
screen can seem intimidating. You’ll soon see 
that it is made up of only three key areas. The 
data you type is placed on a worksheet. The 

data within the worksheet can be manipulated and 
changed using commands on the Ribbon. The 
worksheet is part of a larger entity known as a 
workbook which is controlled on the Backstage. 

The Worksheet 
A worksheet appears as a number of 
rows and columns which form squares 
known as cells. Everything you type in 
Excel is entered into these cells. In the 
simple business plan shown here there 
are numbers and words entered into a 
worksheet. Formulas are also entered 
that automatically perform calculations. 
The worksheet is part of a larger entity 
known as a workbook – workbooks can 
be filed away for future use or for 
sharing and can also be printed. 

2 The Ribbon 
When you need to do something with the data on a worksheet, such as format it, colour it, analyse it, 
move it, copy it, and much more, you’ll find all of the relevant commands on the Ribbon. The Ribbon 
has commands organised thematically using a series of tabs across the top. 

Backstage 
When you want to do something with 
the data in your worksheet, such as 
save it so that you can access it 
again later, print it, share it with a 
colleague, send it to your boss, 
protect it from prying eyes, or 
whatever, you will need to access 
the Microsoft Office Backstage 
area of Microsoft Excel. The 
Backstage is accessed using the 
File tab on the Ribbon. Rather than 
offering you commands on a Ribbon, 
Backstage occupies the entire 
screen and has a series of options 
down the left side. Here the Print 
option is active, and that is why you 
can see a preview of the worksheet 
and a series of print-related options 
on the right side of the Backstage. 
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USING THE RIBBON 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

Before trying this ensure that Microsoft 
Excel 2010 has started… 


Examine the groups on the 
Home tab 

These are the most commonly 
used commands, including copy 
and paste, font and number 
formatting, styles and editing... 


Click on the Insert tab 

The commands on this tab are 
used to create tables, 
illustrations, charts, headers and 
footers, text objects and 
symbols... 


Click on Shapes in the 
Illustrations group to display 
the Shapes gallery 

A huge range of shapes will 
appear which can be inserted 
into the worksheet… 


Click on some of the other tabs 
across the top of the Ribbon 
(Page Layout, Formulas, etc) 
and examine the commands on 
them 

Some of these open “dialog 
boxes”... 


On the View tab, click on Zoom 
in the Zoom group to display the 
Zoom dialog box 


Click on [Cancel] then click on 
the Home tab 

 

For Your Reference… 
To use the Ribbon: 

1. Click on a tab to display the commands 

2. Click on a button to activate a command, 
display a gallery, or display a dialog box 

Handy to Know… 
• Additional tabs known as Contextual tabs 

appear in specific circumstances. For 
example, if you insert a picture, the Picture 
Tools: Format tab will appear. This provides 
quick access to all of the tools you may need 
to modify and work with the picture. 

3 

2 

The Ribbon is the command centre for Microsoft 
Excel. It provides a series of commands 
organised into groups and placed on relevant 
tabs. Tabs are activated by clicking on their 

name to display the command groups. Commands 
are activated by clicking on a button, tool or gallery 
option. Everything you could possibly want to do in 
Excel will be found somewhere on this Ribbon. 

Dialog boxes like this one 
provide settings or options for 
you to choose from. For 
example in this one you can 
zoom the screen by varying 
percentages. We won’t 
actually do anything at this 
point. You’ll get plenty of 
opportunity for using dialog 
boxes at a later stage… 
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USING RIBBON KEY TIPS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

Before trying this ensure that 
Microsoft Excel 2010 has started… 


Press  to display the key 
tip badges for the tabs 


Press  to display the Page 
Layout tab and to see the key 
tip badges for these 
commands 


Press  to display the 
Margins options 

Here you could use the  or 
 keys to move through the 

options, or  to see Custom 
Margins… 


Press  twice to return to 
the Tab level of key tips 


Press  to access the 
Formulas tab 


Press  five times and 
notice that Logical is selected 


Press  to see a list of 
Logical functions, then press 

 several times to move 
down the menu 


Press  to abort the 
operation 

 

 

For Your Reference… 
To use KeyTip Badges to access commands: 

1. Press  to display the KeyTip Badges 

2. Press the letter key of the command or tab 
that you want to select 

Handy to Know… 
• You can still use the shortcut keys for menu 

commands that were available in previous 
versions of Office. For example,   +  
applies bold to selected text. 

1 
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The Ribbon is normally accessed with a mouse. 
However you can also use the keyboard to 
access Ribbon commands. When you press the 

  key on the keyboard alphabetical labels, 

known as key tip badges, appear on the Ribbon. 
Pressing a key on the keyboard will activate the 
corresponding command on the Ribbon just as if 
you’d clicked the command with the mouse. 
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UNDERSTANDING THE BACKSTAGE VIEW 
 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Ribbon allows you work on the content in a 
worksheet – you can add more content, colour it, 
chart it, analyse it, copy it, and much more. The 
Backstage, which is accessed using the File tab, 

allows you to do something with the content you 
create. You can save it for reuse later, print it on 
paper, send it via email, and more using the 
options found in Backstage view. 

The Backstage Screen 
The File tab on the Ribbon is not 
a normal tab – as you can tell by 
the fact that it is coloured. Clicking 
on the File tab launches a mini-
program within Microsoft Excel 
known as Backstage View. 
Backstage, as it’s known for 
short, occupies the entire screen 
although the tabs from the 
Ribbon still remain visible at the 
top. 

At the left of the Backstage is a 
navigation pane which is made up 
of Quick commands, smallish 
buttons which will perform an 
operation immediately, and 
largish tabs which display more 
options and information to the 
right of the screen. 

The whole underlying purpose of 
the Backstage is to allow you to 
protect your data, to share it with 
others, and to provide you with 
valuable information both about 
your data and the status of 
Microsoft Excel. 

Backstage Tabs 
The Backstage tabs provide more options for 
working with a workbook 

 
Provides status information about 
the current workbook, and allows 
you to manage versions and 
permissions 

 
Provides a list of recently saved 
workbooks 

 
Allows you to create a new 
workbook and provides access to 
a huge gallery of templates 

 
Allows you to print the current 
workbook and also previews it 

 
Allows you to share your 
workbook with other people 

 
Provides access to Microsoft’s 
help network and also provides 
licensing information about your 
software 

Quick Commands 
The Quick commands provide immediate 
access to an operation. 

 
Saves the current workbook 

 
Allows you to save the current 
workbook under a different 
name or location 

 
Opens a previously saved 
workbook 

 
Closes the current workbook 

 
Provides access to 
supplementary programs 

 
Provides access to options 
that allow you to control how 
Excel looks and works 

 
Allows you to close and exit 
from Microsoft Excel 
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USING SHORT CUT MENUS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

Before trying this exercise ensure 
that Microsoft Excel 2010 has 
started… 


Click in cell B4 (column B, row 
4) in the worksheet and then 
click with the right mouse 
button to display a shortcut or 
contextual menu 

Because you have clicked in a 
worksheet cell the menu 
includes a number of options 
specific to what can be done in 
and with the cell... 


Click anywhere else on the 
worksheet with the left mouse 
button to close the shortcut 
menu 


Move the mouse pointer over 
any of the tabs on the ribbon 


Right-click on a tab to display 
a shortcut menu 

Notice how it differs from the 
previous menu and displays 
toolbar and ribbon options 
instead of text. Excel has 
made an educated guess 
about what you want to do 
based on what you have 
clicked on... 


Click anywhere in the 
worksheet with the left mouse 
button to close the shortcut 
menu 

 

For Your Reference… 
To display a shortcut menu: 

1. Point to the object or area of the screen on 
which you want to perform an operation 

2. Right-click to display the shortcut menu 

Handy to Know… 
• Once a shortcut menu appears, the options 

in it are selected by clicking on them with the 
left mouse button, or pressing the letter 
underlined in the menu option. 

1 

4 

In addition to the Ribbon, Excel also features 
shortcut menus that appear when you right-click 
in an area on the screen or on an object. The 
content of the menu varies depending upon 

where you click. Shortcut menus provide an 
alternative, usually a quick one, to trolling through 
the Ribbon to find a specific operation or 
command. 
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UNDERSTANDING DIALOG BOXES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Dialog boxes contain a series of controls that are 
used to adjust settings for a particular aspect of a 
worksheet or cell. They appear either when you 
click on a dialog box launcher  at the bottom 

right corner of a Ribbon group, or when you click 
on a command that displays a dialog box. Dialog 
boxes are often used for adjusting some of the 
more advanced aspects of a worksheet or cell. 

Typical Dialog Box Controls 
Dialog boxes have various tools to help you perform tasks. These tools are known as controls and 
some typical ones are shown below. 

Text boxes are used to enter text such as a name, 
title, cell address, or reference. The buttons to the 
right here indicate that these boxes require a cell 
address. 

Check boxes turn settings either on or off. When on 
they display a tick and therefore these controls are 
also known as tick boxes. 

Option buttons provide a series of mutually 
exclusive options. Option buttons appear as round 
circles. The option that is currently active appears 
with a black dot. 

Tabs are used to provide more settings on the one 
dialog box. 

Drop arrows provide a list of options for the text box 
when the arrow is clicked. The list “drops down” from 
the arrow. 

Preview boxes provide a preview of what the 
selected settings will look like. 

Command buttons provide a means of saving the 
changed settings [OK], or closing the dialog box 
without accepting any changes made [Cancel]. 

Sam
ple



BSBITU202A - Create and Use Spreadsheets 

© Watsonia Publishing Page 10 Getting To Know Microsoft Excel 

UNDERSTANDING THE QUICK ACCESS TOOLBAR 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Quick Access Toolbar, also known as the 
QAT, is a small toolbar that appears at the top 
left-hand corner of the Excel window. It is 
designed to provide access to the command tools 

you use frequently, such as Save, and includes by 
default the Undo and Redo buttons. You can add 
more tools to the Quick Access Toolbar to make 
finding favourite commands easier. 

The Quick Access Toolbar 
The Quick Access Toolbar is positioned at the top left corner of the Microsoft Excel 2010 screen. In 
its default state, it includes the Save tool, the Undo tool and the Redo tool. 

Customising the Quick Access Toolbar 
Appearing immediately to the right of the Quick Access Toolbar, the Customise Quick Access 
Toolbar tool displays a list of commonly used commands that you can add to the toolbar. You can 
select the items that you want to add. The ticks that appear to the left of the menu options show you 
that an option is already displayed. 
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UNDERSTANDING THE STATUS BAR 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

The Status Bar is the bar across the bottom of 
the Excel window. It is a very useful aid that tells 
you the current status of Excel, performs quick 
calculations on the selected range in the 

worksheet, and allows you to zoom in and out of 
the worksheet. It also includes tools that can 
change the worksheet view. You can customise the 
status bar to change the information shown. 


Status Indicator 

 

The Status Indicator indicates the current status of Excel and the 
worksheet. The most common indicator you’ll see here is Ready indicating 
that Excel is ready and waiting for you to do something. 

 
Average This tells you the average value in the cells currently selected in the 

worksheet – providing the cells contain numeric data. Selected cells are 
the ones that have the active cell indicator around them and are commonly 
referred to as a range of cells. Obviously for a calculation to be performed 
there will need to be numbers in the active range of cells.  

 
Count This tells you how many non-empty cells are in the cells currently selected 

in the worksheet.  

 
Sum This tells you the sum total of the cells currently selected in the worksheet 

– providing the cells contain numeric data.  


View Tools The Worksheet View tools allow you to change the view of the worksheet. 

You can select from Normal, Page Layout, and Page Break Preview. 


Zoom Level This button displays the current zoom percentage. If you click on the 

button, the Zoom dialog box will appear so that you can select a specific 
zoom percentage. 


Zoom Slider The Zoom Slider indicates the current zoom level, where the centre mark 

indicates 100%. You can either drag the marker  to the left or right, or 
click on a specific point of the slider to set a zoom percentage. You can 
also click on the buttons at either end of the slider to zoom in   or zoom 
out . 


Resize Icon The Resize icon is visible in the Excel window if the screen is not 

maximised. It allows you to change the size of the window by dragging in 
or out. 

1 2 3 4 5 6 7 8 

 

What appears on the status bar can vary greatly. Don’t be alarmed if the 
one on your screen doesn’t exactly match the status bar example shown 
above. For your status bar to match the one above you will need to enter 
numbers into a range of cells and switch certain status bar indicators on 
and others off. The one above is shown as a representative example of 
what can appear on a status bar. 
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EXITING SAFELY FROM EXCEL 
 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

Before trying this exercise ensure 
that Microsoft Excel 2010 has 
started… 


Click in cell A1 (the top left 
cell), type your name and 
press   

Doing this has made a change 
to your workbook which should 
be picked up when you 
attempt to exit… 


Click on the File tab and click 
on the Exit quick command at 
the right of the screen 

You will now be prompted to 
save your workbook if you 
wish to retain your data. The 
message you receive will be 
one of the ones shown – don’t 
worry about the difference 
between them for now (you’ll 
learn more about them later). 

We have no reason for 
keeping a workbook with our 
name in it so we won’t bother 
saving… 


Click on [Don’t Save] to exit 
from Excel 

 

For Your Reference… 
To safely exit from Microsoft Excel 2010: 

1. Click on the File tab and click on the Exit 
quick command 

2. If you want to keep your changes click on 
[Save] then specify a workbook name and 
location, otherwise click on [Don’t Save] 

Handy to Know… 
• Whenever you are in doubt about whether to 

save or not you should err on the side of 
caution and save the workbook. You can 
delete unwanted workbooks at a later date, 
but you can seldom retrieve data that has not 
been saved! 
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When you are finished working with Excel you’ll 
find there are several ways to exit from it. If you 
have made changes to the worksheet Excel will 
ask if you wish to save these changes before 

exiting. You’ll learn all about saving a little later on. 
If you don’t wish to retain any changes you’ve 
made you can decline Excel’s offer to save your 
work. 

You’ll receive a message either like this… 

Or like this… 
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