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CHAPTER 1 OUTLOOK 2010 BASICS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Outlook 2010 is a time and information management program that 
helps you to manage your day-to-day tasks and information quickly 
and effectively. 

This chapter covers some of the basic principles and navigation 
methods to help you get up and running with Outlook 2010 as 
quickly as possible. 

In this session you will: 

 gain an overview of what Outlook 2010 is used for 

 learn how to start Outlook 

 gain an overview of the common Outlook 2010 screen 
elements 

 learn how to use the Ribbon 

 learn how to use the keytip badges on the ribbon 

 learn how to minimise the ribbon 

 gain an understanding of Backstage View in Microsoft 
Outlook 

 learn how to access the Backstage View 

 gain an understanding of the Quick Access Toolbar 

 learn how to add commands to the Quick Access 
Toolbar 

 learn how to navigate to specific features of Outlook 

 learn how to customise the Navigation pane 

 learn how to work with the To-Do Bar to help manage 
your time and priorities 

 gain an overview of the Mail screen 

 gain an overview of the Calendar screen 

 gain an overview of the Contacts screen 

 gain an overview of the Tasks screen 

 gain an overview of the Notes screen 

 gain an overview of the Outlook Today screen 

 learn how to close Outlook. 

INFOCUS 
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UNDERSTANDING OUTLOOK 2010 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Microsoft Outlook is designed to help you 
manage the way that you organise the day-to-day 
aspects of your business and personal life and 
the way that you interact with other computer 

users. You can use it to communicate with others, 
to keep track of your appointments and meetings, 
and to manage the contact details of individuals or 
businesses.  

Key Features of Outlook 2010 

Microsoft Outlook is both a personal information manager and electronic messaging system 
rolled into one. Outlook can be used to keep track of your diary, hold the contact details of your 
customers, suppliers and associates, schedule meetings, send messages, and generally keep track 
of things you have to do. 

To do this, Outlook provides you with five main tools. These are Mail, Calendar, Contacts, Tasks 
and Notes. These tools work together, as well as independently, to provide you with a useful 
package known as Microsoft Office Outlook 2010. 

 

Mail The Mail tool allows you to manage electronic mail. You use this aspect of 
Outlook to send messages and to receive them from others. These messages 
can either be ones sent from within your own organisation (internal email) or 
externally using the Internet. 

 

Calendar The Calendar tool provides you with an electronic diary which can also be 
used to schedule and plan meetings with other people connected to your 
computer system or over the Internet. 

 

Contacts The Contacts tool allows you to manage business and personal contacts by 
recording the names, addresses, telephone numbers, and email details of 
people such as colleagues, customers, suppliers, friends, relatives, and the 
like. 

 

Tasks The Tasks tool provides you with a To-Do list. You can also use it to prioritise 
tasks and to delegate them to others and track how many of them have been 
completed. 

 
Notes The Notes tool allows you to type memory jogging notes into your computer so 

that you can refer to them again later. 

There are several other subsidiary tools in Outlook that you may find useful. These include the 
Journal which automatically records actions you choose that relate to specific contacts and places 
those actions in a timeline view, and Outlook Today which allows you to see what messages you 
have, what you need to do, plus other important information in one handy screen. 

How Outlook Is Used 

Outlook can be opened and used as required, or it can be left open and operating behind the scenes 
while you are working with other applications. Generally, it is left open so that new mail and 
invitations can be received at any time. Outlook can then notify you even if you are working with 
another application. 

Since it is designed to allow you to communicate with other people, Outlook will operate on both 
your network and Internet connections. 
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STARTING OUTLOOK 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

Before you begin, ensure that your 
computer is switched on and that the 
Windows desktop is displayed on 
your screen… 


Click on the Windows Start 
button at the bottom left-hand 
corner of the screen to display 
the menu 

It’s a round button with the 
Windows logo... 


Click on All Programs 


Click on Microsoft Office 


Click on Microsoft Office 
Outlook 2010 

After a few moments the Inbox 
in the Mail feature will open in 
Outlook 2010 

 

For Your Reference… 

To start Microsoft Outlook: 

1. Click on the Windows Start button 

2. Click on All Programs 

3. Click on Microsoft Office 

4. Click on Microsoft Office Outlook 2010 

Handy to Know… 

 You can also start Outlook by double-clicking 
on an Outlook shortcut. 

1 

2 

To send an email message or invite staff to a 
meeting, the first thing that you need to do is to 
start Microsoft Outlook. As a standard software 
application, how Microsoft Outlook is started is 

largely determined by Windows. For example, it 
can be started from the Windows Start menu or 

from a shortcut on the desktop or taskbar. 
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COMMON OUTLOOK 2010 SCREEN ELEMENTS 
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Outlook can do so many different things for you 
and as a consequence its screen is probably the 
most interesting of all. No two Outlook 2010 
screens will ever appear alike because of how 

Outlook works, what data it receives, and what 
functions a person prefers to use regularly. 
Nevertheless, your screen will have many of the 
key features that are shown below. 


The Title bar displays the name of the feature that you are currently using, followed by 
‘Microsoft Outlook’. 


The File tab is used to access the Backstage view which contains settings that are not 
directly related to creating or managing Outlook items such as Print and Save commands, 
and account management functions such as opening calendars and importing files. Outlook 
Options are also available so that you can set your working preferences and options for 
Outlook 2010. 


The Ribbon is the tabbed band that appears across the top of the window. It is the control 
centre of Outlook 2010. Instead of menus, you use the tabs on the Ribbon to access the 
commands that have been categorised into groups. The commands include galleries of 
formatting options that you can select from, such as the Quick Steps gallery shown here. 


The Navigation pane provides a quick way of switching between the various Outlook 
features such as Mail, Calendar, Contacts, and so on. 


The Status bar indicates what is going on in Outlook at the present moment. It also changes 
depending upon the feature you are using and the tool that you are working with. 


The resizing buttons allow you to minimise  (make smallest), maximise  (make 
largest), restore down  (return to the size between minimise and maximise), and close 

 the application window. 


The To-Do bar integrates your follow-up messages, tasks and appointments in one central 
location. 
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USING THE RIBBON 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

Before starting this exercise ensure 
Outlook has started… 


Examine the groups on the 
Home tab 

These contain the most 
commonly used commands 
relevant to the Outlook feature 
that you are currently using 
(for example, Inbox in Mail in 
this case)... 


Click on the View tab 

The commands on this tab are 
used to change how the 
information will display in the 
window... 


Click on Change View  in 
the Current View group to 
display the View gallery 

This includes three viewing 
options as well as three menu 
options at the bottom of the 
list... 


Click on each of the tabs and 
examine the commands 

Some of these open dialog 
boxes... 


On the Folder tab, click on 
New Search Folder in the 
New group to open the New 
Search Folder dialog box 


Click on [Cancel] then click on 
the Home tab 

 

For Your Reference… 

To use the Ribbon: 

1. Click on a tab to display the commands 

2. Click on a tool to activate a command, 
display a gallery or display a dialog box 

Handy to Know… 

 Clicking on some commands will open a new 
window with its own ribbon and tabs specific 
to the function. For example, when you click 
on New E-mail  in the New group on the 
Home tab, a new untitled message window 
will open complete with tabs and commands 
relevant to creating a new message. 

 

1 

2 

The Ribbon is the command centre for Outlook. 
It provides a series of commands organised into 
groups that are placed on relevant tabs. Tabs 
are activated by clicking on their name to display 

the command groups. Commands are activated by 
clicking on a button, tool or gallery option. 
Everything you could possibly want to do in Outlook 
will be found somewhere on this Ribbon. 
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USING RIBBON KEYTIPS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

Before starting this exercise ensure 
Outlook has started… 


Press  to display the 

KeyTips 


Press  to activate the 

Folder tab and display the 
keytip for the Folder 
commands 


Press  +  to display the 

Clean Up Folder options 

You can use the arrow keys 

 and  to move through the 

options or press the specific 
letter... 


Press  twice to return to the 
previous level of access keys 


Press  several times to 

cycle through the commands 
on the Folder tab 


Press  to return to normal 
mode 

 

For Your Reference… 

To use KeyTips to access commands: 

1. Press  to display the KeyTips 

2. Press the letter key of the command or tab 
that you want to select 

3. Press  to return to normal mode 

Handy to Know… 

 You can still use the shortcut keys for menu 
commands that were available in previous 
versions of Office. For example,  +  

applies bold to selected text in an email 
message. 

1 

2 

The Ribbon is normally accessed with a mouse. 
However, you can also use the keyboard to 
access Ribbon commands. When you press , 

the letters known as key tips or access keys, 

will appear next to commands on the ribbon. 
Pressing a key on the keyboard will activate the 
corresponding command on the Ribbon just as if 
you’d clicked the command with the mouse. 
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MINIMISING THE RIBBON 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

Before starting this exercise ensure 
Outlook has started… 


Click on the Send / Receive 
tab to display the Send and 
Receive commands 


Double-click on the Send / 
Receive tab to minimise the 
ribbon 

While the tabs stay visible, the 
rest of the commands are 
hidden... 


Click on the Home tab to 
redisplay the ribbon, this time 
with the Home commands 


Click back in the window 

The ribbon will hide again – it 
only becomes visible when you 
need it. You can redisplay it 
permanently though... 


Double-click on the Folder tab 
to redisplay the Ribbon 
permanently 


Click on the Home tab 

 

For Your Reference… 

To hide/display the Ribbon: 

1. Double-click on the active tab to hide the 
Ribbon 

2. Click on a tab to see the Ribbon temporarily 

3. Double-click on a tab to redisplay the 

Ribbon permanently 

Handy to Know… 

 You can also minimise the Ribbon by 
clicking on Minimise the Ribbon  and 

then maximise it again by clicking on 

Expand the Ribbon . These buttons are 

located at the right end of the Ribbon. 

1 

2 

The Ribbon at the top of the screen, valuable as 
it is, does tend to occupy a reasonable amount of 
space. You can minimise the Ribbon so that only 
the tabs appear visible. You can minimise the 

Ribbon as a once-off operation, or have it remain 
constantly minimised and display full commands 
only briefly while a tab has been clicked. 
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UNDERSTANDING THE BACKSTAGE VIEW 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Ribbon lets you work directly on or with an 
Outlook item – you can create an email, format it, 
send it, and much more. The Backstage view, 
which is accessed using the File tab, provides 

commands that are not directly related to creating 
or managing an Outlook item. For example, you 
can access account details, clean your mailbox, 
save attachments and configure other settings. 

The Backstage View 

The File tab on the Ribbon is not 
a normal tab – as you can tell by 
the fact that it is coloured. Clicking 
on the File tab launches a mini-
program within Microsoft Outlook 
known as Backstage View. 
Backstage, as it’s known for 
short, occupies the entire screen 
although the tabs from the 
Ribbon still remain visible across 
the top. 

At the left of the Backstage is a 
navigation pane which is made up 
of Quick commands, smallish 
buttons that will perform an 
operation immediately, and 
largish tabs, which display more 
options and information to the 
right of the screen. 

The underlying purpose of the 
Backstage is to make it easier to 
manage your accounts and 
customise Outlook. 

Backstage Tabs 

The Backstage tabs provide more options for 
working with a document 

 

Lets you modify account 
settings, clean your mailbox, 
and create and manage rules 
and alerts 

 

Lets you open a previously 
saved calendar or data file, 
and import and export files 

 

Lets you preview and print the 
current Outlook item 

 

Provides access to Microsoft’s 
help network and also 
provides licensing information 
about your software 

 

Quick Commands 

The Quick commands provide immediate 
access to an operation. 

 

Allows you to save the current 
Outlook item under a different 
name or location 

 
Allows you to save all 
attachments in a selected email 
message 

 

Provides access to options that 
allow you to control how 
Outlook appears and works 

 

Allows you to close and exit 
Microsoft Outlook 
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ACCESSING THE BACKSTAGE VIEW 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

Before starting this exercise 
ensure Outlook has started… 


Click on the File tab 
on the Ribbon to 
display the Backstage 
view, then click on the 
Info tab if it is not 
already selected 


Spend a few moments 
studying the types of 
commands that are 
available 


Click on the Print tab 
(at the left) to see the 
printing options 

A preview of how the 
item will print will 
appear to the right… 


Click on the Help tab 
(on the left) to see the 
help options and also 
product licensing 
information 


Click on the Home tab 
of the Ribbon to close 
Backstage view and 
return to the Inbox 

 

For Your Reference… 

To access the Backstage view: 

1. Click on the File tab on the Ribbon 

2. Click on the desired tab or quick command 
at the left 

Handy to Know… 

 You can also close the Backstage view by 
pressing . 

3 

4 

Many Outlook settings that are not directly 
related to creating or managing Outlook items, 
such as Print and account management options, 
are placed in the Backstage view. You usually 

access the Backstage by clicking on the File tab to 
the left of the Ribbon, but it can also open when 
you select specific commands such as the 
keyboard shortcut for Print (  + ). 
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UNDERSTANDING THE QUICK ACCESS TOOLBAR 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Quick Access Toolbar, also known as the 
QAT, is a small toolbar that appears at the top 
left corner of the Outlook window. It is designed 
to provide access to the command tools you use 

most frequently, such as Send/Receive All 
Folders and Undo. You can add buttons to the 
Quick Access Toolbar to make finding your 
favourite commands easier. 

The Quick Access Toolbar 

The Quick Access Toolbar is positioned at the top left corner of the Microsoft Outlook 2010 screen. 
In its default state, it includes the Send/Receive All Folders tool and the Undo tool. 

Customising the Quick Access Toolbar 

Appearing immediately to the right of the Quick Access Toolbar, the Customise Quick Access 

Toolbar tool  displays a list of commonly used commands that you can add to the toolbar. You can 

select the items that you want to add. The ticks that appear to the left of the menu options show you 
that an option is already displayed. 
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ADDING COMMANDS TO THE QAT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

Before starting this exercise ensure 
Outlook has started… 


Point to the first button on the 
Quick Access Toolbar to see 
the name of the tool and its 
shortcut 

In this case, it is Send/Receive 
All Folders… 


Right-click on Junk  which 
appears in the Delete group 
on the Home tab to display a 
shortcut menu 


Select Add to Quick Access 
Toolbar to add the Junk tool 

 to the QAT 


Click on the Customise Quick 

Access Toolbar tool  to 

display a menu 


Select Empty Deleted Items 
to add this tool to the QAT 

It is just as easy to remove 
tools you don’t want from the 
QAT… 


Right-click on Junk  and 
select Remove from Quick 
Access Toolbar 


Repeat step 6 to remove 
Empty Deleted Items  from 
the QAT 

 

For Your Reference… 

To customise the Quick Access Toolbar: 

1. Right-click on the command you want to add 
and select Add to Quick Access Toolbar 

 Or 

 Click on the Customise Quick Access 

Toolbar tool  and select a command 

Handy to Know… 

 You can move the QAT under the ribbon by 
clicking on the Customise Quick Access 

Toolbar tool  and selecting Show Below 

the Ribbon. This puts the tools that you use 
most frequently closer to your Outlook item 
making it quicker to access them. 

1 

2 

The Quick Access Toolbar is a handy location 
to place commands from the Ribbon that you 
use most frequently. Adding commands from the 
Ribbon involves locating the command, right- 

clicking on it and choosing the Add to Quick 
Access Toolbar option from the short cut menu 
that appears. 
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NAVIGATING TO OUTLOOK FEATURES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

Before starting this exercise ensure 
Outlook has started... 


Click on the View tab, then 
click on Navigation Pane 

 in the Layout group and 
select Normal to display the 
Navigation pane 

The Mail feature is currently 
open in the examples and its 
button, which is located 
towards the bottom of the 
Navigation pane, will appear 
highlighted... 


Click on [Calendar] in the 
Navigation pane to open the 
Calendar feature 


Click on [Contacts] in the 
Navigation pane to open the 
Contacts feature 


Hover over the narrow grey 
box in the Navigation pane 
(as shown), press and hold 
down the mouse button, then 
drag down until only the Mail, 
Calendar and Contacts 
buttons are visible in the 
Navigation pane 


Repeat step 4 to drag the 
grey box up until all seven 
buttons are visible, as shown 


Click on [Mail] to display the 
Mail feature 

 

For Your Reference… 

To navigate to Outlook features: 

1. From the View tab, click on Navigation 
Pane  in the Layout group and select 
Normal to display the Navigation pane 

2. Click on the desired button to display the 
feature 

Handy to Know… 

 You can use the Navigation Pane Options 
dialog box to turn folders on or off in the 
Navigation pane. To display this dialog box, 

click on Configure buttons , which is 
located in the bottom right corner of the 
Navigation pane and select Navigation 

Pane Options. 

1 2 

You use the Navigation pane to navigate to the 
various features in Outlook. The Navigation 
pane, which appears to the left of the screen, 
normally displays a folder list and a series of 

buttons that provide access to the various Outlook 
features. The Navigation pane can be displayed or 
hidden from view, and it can be resized to display 
larger or smaller buttons 
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