
Adobe InDesign CS5 

© Watsonia Publishing Page 1 Chapter 1 - InDesign Basics 

CHAPTER 1 INDESIGN BASICS 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Before you can race off and create a new document, it is wise to 
take some time out to study the InDesign document window and the 
features available in the software. By developing an understanding 
of the workspace you should be able to create documents more 
quickly and effectively. 

In this session you will: 

 learn how to start Adobe InDesign CS5 
 learn how to open an existing document 
 gain an understanding of the InDesign workspace 
 gain an understanding of the features of the InDesign 

workspace 
 gain an understanding of panels 
 learn how to display and hide panels 
 learn how to float and dock panels 
 learn how to save a workspace 
 learn how to navigate a document 
 learn how to zoom in to and out of a document 
 learn how to use keyboard shortcuts 
 learn how to use a shortcut menu 
 learn how to save and close a document. 

INFOCUS 

WPL_N101 

Sam
ple



Adobe InDesign CS5 

© Watsonia Publishing Page 2 Chapter 1 - InDesign Basics 

STARTING ADOBE INDESIGN CS5 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Try This Yourself: 

 Before starting this exercise 
you MUST ensure that 
Windows has started... 


Click on the Windows Start 
button, located in the bottom 
left corner of the screen, to 
display the Start menu 


Click on All Programs to 
display the menu, then select 
Adobe InDesign CS5 to 
launch the application 

Your Start menu may vary to 
the one described here. For 
instance, Photoshop may have 
been installed with the rest of 
the Adobe Design Premium 
Suite... 

After InDesign is loaded, a 
panel will be displayed. From 
here you can select from a 
range of options for opening a 
document. For now, we’ll just 
open InDesign without a 
document... 


Click on Close  to close the 
panel 

An empty document window 
will be displayed 

 

For Your Reference… 
To start Adobe InDesign CS5: 

1. Click on the Windows Start button 
2. Select All Programs 
3. Select Adobe InDesign CS5 

Handy to Know… 
• If you want to start Adobe InDesign CS5 

from the desktop, look for the ID icon: 

 

2 

3 

Before you can start to create documents, you 
must start the program that you intend to use. 
Adobe InDesign CS5 is an application program 
that can be started by selecting it from the Start 

menu, by double-clicking on an icon on the 
desktop, or by opening an existing document that 
was created in InDesign. In this exercise we will 
show you how to open InDesign from the menu. 
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OPENING AN EXISTING DOCUMENT 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Try This Yourself: 

 Before starting this exercise 
you MUST ensure that 
InDesign has started... 


Select File > Open to display 
the Open a File dialog box 

 Click on the drop arrow  for 
Look in, click on Hard Disk 
(C:), then double-click on 
Course Files for InDesign 
CS5 to open the folder 


Click on N101 InDesign 
Basics_1.indd, then click on 
[Open] 

This document was created 
from one of the standard 
templates in InDesign. Don’t 
worry if you can’t read it – the 
placeholder text is in Latin! 


Click on Maximise , if 
necessary, to make the best 
use of the available space 

 

For Your Reference… 
To open an existing document: 

1. Select File > Open 
2. Change the Look in folder as required 
3. Click on the document to open 
4. Click on [Open] 

Handy to Know… 
• The shortcut key to display the Open a File 

dialog box is  + . 

1 
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Documents can be opened in Adobe InDesign in 
several ways. You can open them from within 
InDesign itself, or launch InDesign by opening an 
InDesign document from Windows Explorer. You 

would most likely open an existing document so 
that you can review or modify it. In this case we will 
open an existing document so that we can use it to 
demonstrate the InDesign workspace features. 
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THE INDESIGN WORKSPACE 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The InDesign workspace is where you create a 
document. It consists of various areas such as 
the page and pasteboard areas and features that 
make it easier for you to create a document that 

employs graphic design principles – for instance, 
using rulers and defined panels (palettes). This 
page shows the features of the default Adobe 
InDesign CS5 workspace. 

Pasteboard 

Tools panel 

Document tab – [document name @ current zoom] 

Menu bar Control panel 

Ruler 

Panel dock 

% Zoom 

Page Controls & 
Preflight Indicator 

Page 

Horizontal scroll bar Vertical scroll bar 

Note: to highlight the menu commands relating to new and enhanced features in InDesign CS5, select 
Window > Workspace > New in CS5. 
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UNDERSTANDING THE INDESIGN WORKSPACE 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The InDesign workspace is made up of many 
features, commands and controls that can be 
used to create a document, and create and 
manipulate the contents. The table below 

describes some of the features found in the 
InDesign workspace as shown on the previous 
page. 

Feature Description 

Title bar – [document name 
@ current zoom] 

The Title bar appears at the top of the window. It displays the name of the 
application, Adobe InDesign CS5,  followed by the name of the document. It also 
shows the percentage zoom at which the document is currently being viewed. This is 
important because documents in InDesign can vary enormously in size, unlike word 
processors where the page is most often A4. The zoom percentage tells you at a 
glance how close the display is to 100% or actual size. 

Menu bar The Menu bar provides a series of options from which you can select commands. 
Above the menu bar are a series of buttons which enable you to quickly adjust the 
view of the workspace and/or the document, without having to locate the same 
options in the menu bar. 

Control panel The Control panel displays a series of controls that can be used to modify the 
contents and objects in a document. The controls on the Control panel vary 
depending on the tool currently selected in the Tools panel. For example, if the 
Type tool is selected, the Character Formatting Tools or the Paragraph 
Formatting Tools will be displayed in the Control panel. 

Rulers The horizontal and vertical rulers show the size and position of objects on the page. 
They can be used to create ruler guides and to help with the placement of objects. 

Panel dock The Panel dock is an area where the available panels can be stored on the screen, 
making them easily accessible. By default, the panel dock is displayed as titled 
icons, but can be expanded to display the options available in each active panel. 
Individual panels or groups of panels can be pulled from the dock and made to float 
in the document window. 

Tools panel The Tools panel holds all of the selection, drawing and control tools that you need 
to work with objects in your document. By default, it appears on the left side of the 
document window. 

Pasteboard The Pasteboard is an area outside the page on which you can place objects or text 
that you may want to use in the document but which you haven’t yet positioned. 

Zoom The Zoom control enables you to select a specific zoom level from a drop-down list, 
or type in a specific zoom percentage and press  to display the document at 
that zoom. 

Page controls The Page controls show the page number of the currently displayed page and 
provide buttons to move to the next, previous, first and last spread – a spread is a 
collection of pages that are shown at the same time, for example, a two-page 
spread. You can also type a specific page number in the Page Number box and 
press  to go directly to that page. 

Within the Page controls, the Error button enables you to see at a glance if 
there are any problems with your document. For instance, if a story is not 
placed entirely in a text frame, or if a graphic extends off the edge of a page, 
the Error button will display a red button . 

Page The Page is displayed in the InDesign workspace and is the area which will appear 
when printed. Objects and text are placed on the page to create the document. 

Horizontal scroll bar The Horizontal scroll bar is used to move left and right across the document 
window to view different parts of the document. 

Vertical scroll bar The Vertical scroll bar is used to move up and down the document window to view 
different parts of the document. 
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UNDERSTANDING PANELS 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Because there are so many settings in a 
document that you may want to access quickly, 
InDesign provides a vast number of panels that 
you can display in the document window. A 

panel displays a group of related settings, such as 
a list of colours that you have selected for a 
particular document. This page discusses panels, 
how they are categorised and how they are used. 

Panels 
Panels (called palettes in Photoshop) are a collection of commands, controls, settings or options 
that apply to a particular aspect of a document. A panel takes the form of a window and may or may 
not include a menu. A menu is indicated by the menu button  which appears in the top right-hand 
corner of the panel. 

Panel States 
A panel can appear on the InDesign document window in various states. It may appear as a window 
or a tab, depending upon the settings chosen for each panel and how the panels appear by default. 
Panel states include: 

Full Also known as normal view. All 
commands and options are visible. 

Abbreviated Only a few rows are visible because the 
size of the panel has been reduced. 

Collapsed None of the commands are visible, only 
the title of the panel. 

Floating The panel appears as a floating window 
somewhere on the screen. 

Docked The panel dock appears on the right-hand 
side of the screen. This means that the 
panels are effectively attached to the side 
of the window. Docked panels can be 
displayed in full, or collapsed to icons. 

 

List of Panels 
There are 56 panels to work with, each of which has many settings and options. Here is a list of the 
panels that you can choose from the Window menu. Some of the panels are grouped by function. 
For example Animation, Bookmarks and Hyperlinks are grouped as Interactive panels. 
 

• Colour 
 Colour 
 Gradient 
 Swatches 
• Control 
• Editorial 
 Assignments 
 Notes 
 Track Changes 
• Extensions 
 Access CS Live 
 CS News & 
Resources 
 CS Review 
 Kuler 
• Info 

 

 • Interactive 
 Animation 
 Bookmarks 
 Buttons 
 Hyperlinks 
 Media 
 Object States 
 Page Transitions 
 Preview 
 Timing 
• Layers 
• Links 
• Mini Bridge 
• Object & Layout 
 Align 
 Pathfinder 
 Transform 

 • Output 
 Attributes 
 Flattener Preview 
 Preflight 
 Separations Preview 
 Trap Presets 
• Pages 
• Stroke 
• Styles 
 Cell Styles 
 Character Styles 
 Object Styles 
 Paragraph Styles 
 Table Styles 
• Text Wrap 
• Tools 
 

 • Type & Tables 
 Character 
 Conditional Text 
 Cross-References 
 Glyphs 
 Index 
 Paragraph 
 Story 
 Table 
• Utilities 
 Background Tasks 
 Data Merge 
 Script Label 
 Scripts 
 Tags 
 Tool Hints 
 

In this example, the panels 
are displayed in their default, 
docked position. The panel 
group containing the Pages, 
Layers and Links panels has 
been expanded, by clicking 
on the Pages icon. 
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DISPLAYING AND HIDING PANELS 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Try This Yourself: 

Sa
m

e 
Fi

le
 Continue using the previous 

file with this exercise... 


Select Window > Text Wrap 
to display the Text Wrap panel 

It appears as a floating panel... 


Double-click on the Text Wrap 
tab to abbreviate the panel 


Double-click on the Text Wrap 
tab again to collapse the panel 


Double-click on the Text Wrap 
tab again to expand the panel 

You can click on  next to the 
tab title, for the same effect... 


Click on close  to close the 
panel 

You can also dock panels... 


Select Window > Colour > 
Swatches 

This displays the Swatches 
panel which is docked on the 
right side of the window... 


Click on Swatches in the 
panel dock to hide the panel 

You can use either the 
Window menu or an option in 
the panel dock to hide and 
show panels 

 

For Your Reference… 
To display a panel: 

1. Select Window > [panel name] OR click on 
the panel in the panel dock 

To hide a panel: 
1. Select Window > [panel name] OR click on 

the panel in the panel dock OR click on  

Handy to Know… 
• You can use keyboard shortcuts to display 

and hide panels. For instance,  is used to 
display and hide the Swatches panel. The 
keyboard shortcuts for the panels are listed 
next to the panel name in the Window menu. 

• You can press  to hide/show all panels, 
including the Tools and Control panels. 

1 

3 

Given that each document you create will vary in 
purpose and design, the tools that you use for 
each will probably also vary. Therefore it makes 
sense to be able to display and hide panels as 

you need them. Panels that you are likely to use 
frequently, such as Swatches, you might leave 
visible on the screen, but others such as Text Wrap 
would be opened only when you need them. 
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FLOATING AND DOCKING PANELS 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Try This Yourself: 

Sa
m

e 
Fi

le
 Continue using the previous file 

with this exercise... 


Move the mouse pointer over 
Pages in the panel dock, then 
click and drag the mouse onto 
the screen 

The panel separates from the 
panel group and panel dock... 


Release the mouse to float the 
panel 


Using the grey title bar area at 
the top of the pane, drag the 
Pages panel around the window 

This enables you to position it 
anywhere on the screen... 


Using the title bar at the top of 
the pane, drag the Pages panel 
over the Layers panel in the 
panel dock 

A blue line indicates the panel 
position – ensure this line is not 
below the Info panel heading... 


Release the mouse button to 
re-dock the Pages panel 

It should appear regrouped with 
the Links panel. You can also 
create a new panel group by 
dragging a panel to the very top 
or bottom of the dock, or by 
positioning it between two 
panels 

 

For Your Reference… 
To float a panel: 

1. Click and drag the panel heading from the 
dock onto the screen 

To dock a panel: 
1. Click and drag the panel by the tab into the 

panel dock 

Handy to Know… 
• In a floating panel group, you can move an 

individual panel by dragging it by the panel 
tab (where the panel name appears) rather 
than using the grey title bar area at the top of 
the group (this method moves the entire 
group). 

1 

3 

To give you greater flexibility in setting up your 
workspace, you can move panels around the 
screen to suit the document you are working on. 
For example, you may like to float the Swatches 

panel over your work while you apply colour and 
then dock it back on the panel dock on the right-
hand side of the screen, when you have finished. 
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SAVING THE WORKSPACE 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Try This Yourself: 

Sa
m

e 
Fi

le
 Continue using the previous file 

with this exercise... 


Select Window > Workspace > 
New Workspace to display the 
New Workspace dialog box 


Type My Workspace and click on 
[OK] 

The name of the new workspace 
appears at the top of the window. 
Now we can make changes… 


Select Window > Text Wrap to 
display the Text Wrap panel 


Select Window > Object & 
Layout > Align to display the 
Align panel 

Arrange the panels neatly... 


Select Window > Workspace > 
Essentials to display the original 
workspace 

This resets all panels to their 
default settings… 


Select Window > Workspace > 
My Workspace 

Now the panels adopt the 
customised arrangement... 


Click on the drop arrow for 
Workspace  and 
select Essentials to reset the 
panels to the default arrangement 

 

For Your Reference… 
To save a customised workspace: 

1. Select Window > Workspace > New 
Workspace 

2. Type a name for the workspace 
3. Click on [OK] 

For Your Reference… 
To display a customised workspace: 

1. Select Window > Workspace > 
[workspace name] 

To display the default workspace: 
1. Select Window > Workspace > 

Essentials 

1 

6 

The term workspace refers to the setup of your 
document window. Given that the InDesign 
workspace has incredible flexibility, with a huge 
number of panels to choose from that can be 

docked or floated, rulers that can be hidden or 
displayed and so on, it makes sense that you can 
save the set up. You can create special purpose 
workspaces for different types of projects. 

You can use the Workspace tool to select 
the workspace that you want to display 
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NAVIGATING A DOCUMENT 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Try This Yourself: 

O
pe

n 
Fi

le
 Before starting this exercise you 

MUST open the file N101 InDesign 
Basics_2.indd... 


Press  to move down a screen 


Hold down  and press  

This time you move from spread to 
spread (two page)... 


Select Layout to display the menu 
options 

This lists navigation options as well 
as their shortcuts. You can also 
move directly to specific pages... 


Press  then click on Pages in 
the panel dock, scroll down and 
double-click on the page 6 icon 

There are also navigation controls 
at the bottom of the InDesign 
window... 


Close the Pages panel, then click 
on the drop arrow  for the page 
number and click on 10 


Click on Next Spread  to display 
the next double page 

These buttons include Next, Last, 
First and Previous Spread... 


Double-click in the page box and 
type 1, then press  to go to this 
page 

 

For Your Reference… 
To navigate a document: 

1. Use the Layout menu, a keyboard shortcut, 
the Pages panel or the page navigation box 
at the bottom of the screen, to select or 
move to a page or spread. 

Handy to Know… 
• A spread is a set of pages viewed together. 

For instance, a spread might be a set of two 
facing pages as in a book. 

• You can also rotate a page or spread, rather 
than twisting your head to the side! Select 
View > Rotate Spread and then select a 
rotation option. 

3 

4 

Documents can vary in size from a single page to 
many pages. In addition to the actual pages of a 
document, the document may also include 
master pages on which the layout and content of 

the document’s pages are based. To make working 
with documents easier, you should have a good 
understanding of how to get from one page to 
another. This is called navigation. 

Double-click on the page 
icon to navigate to that page 
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ZOOMING A DOCUMENT 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Try This Yourself: 

Sa
m

e 
Fi

le
 Continue using the previous file 

with this exercise, or open the file 
N101 InDesign Basics_2.indd... 


Press  +  (zero) to fit the 
page in the window 


Press  to activate the Selection 

 tool, then click on the picture of 
the woman’s face to select it 


Select View > Zoom In 

Zoom In also has a shortcut key... 


Press  +  several times, until 
zoom is set to 150% – check the 
zoom in the document tab 


Press  +  to zoom to 100% 

You can also use the Zoom tool... 


Click on the drop arrow  for 
Zoom Level in the Application 
bar and select 12.5% to show 
several spreads 


Select the value in Zoom Level, 
type 90 and press  to zoom to 
this magnification 


Hold down  + , then click 
and drag to draw a marquee 
around the photo of the woman – 
release the mouse to zoom in to 
the selected area 

 

For Your Reference… 
To zoom a document: 

• Select View > Zoom In OR press  +  
• Select View > Zoom Out OR press  +  
• Click in Zoom Level, type a specific zoom % 

and press  OR click on the drop arrow  
and select a zoom % 

Handy to Know… 
• Zoom to 100% by pressing  + . 
• InDesign CS5 has a great power zoom 

facility. Select the Hand tool , then click 
and hold on the page to zoom out. Keep 
holding and move the zoom area marquee 
across the page. Release the mouse to 
resume the original zoom. 

4 
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Effective documents rely on the detail being just 
as accurate as the overall layout. Zooming refers 
to magnifying part of a document so that you can 
examine the details as well as being able to 

zoom out so that the entire two page spread is 
visible on the screen. In Adobe InDesign there are 
several key commands that enable you to zoom in 
and out quickly to different levels of magnification. 

The zoom % is shown in the document tab 
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USING KEYBOARD SHORTCUTS 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Try This Yourself: 

Sa
m

e 
Fi

le
 Continue using the previous 

file with this exercise... 


Ensure that the document is at 
100% zoom and that the 
picture of the woman’s face on 
page 1 is selected – use the 
Selection tool 


Select Object > Effects to 
display the submenu 

Notice the shortcut for Drop 
Shadow. Let’s try it out... 


Click on Object to hide the 
menus, then press 

 +  +  to display the 
Effects dialog box 


Ensure that Drop Shadow 
appears with a tick, then click 
on [OK] to apply it 


Click on another part of the 
screen to deselect the picture 
and see the effect more clearly 


Press  +  to display the 
whole page in the window 


Click on one of the other 
pictures, then hold down  
and click on the remaining two 
pictures 


Repeat steps 3 to 5 to apply a 
drop shadow to the selected 
pictures 

 

For Your Reference… 
To use a keyboard shortcut: 

1. Press the key combination 
To find a keyboard shortcut: 

1. Display the menu command to list the 
keyboard shortcut combination or select Edit 
> Keyboard Shortcuts 

Handy to Know… 
• You can view and define keyboard shortcuts 

by selecting Edit > Keyboard Shortcuts. 
You can display and print a list of keyboard 
shortcuts by clicking on [Show Set]. 

• As well as using keyboard shortcuts, you can 
make menu selections by pressing  and 
the underlined letter on the menu. 

3 
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Keyboard shortcuts are key combinations that 
act as quick substitutes for menu commands or 
tool selections. There are many, many keyboard 
shortcuts in Adobe InDesign that help you select 

tools, move around a document, select objects in 
the document, reapply gradients, undo changes 
and so on. Many of the keyboard shortcuts are 
displayed on the menu or as tool tips. 
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