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Microsoft Access 2010 is described as a database management

system (DBMS).

A database is a structure that contains data. You enter data into the
database via a variety of sources including typing (data entry),
importing from other sources, and even electronically and
automatically from other equipment (data logging). The data can
then be manipulated by the DBMS to provide a range of useful
information.

In this session you will:

v'gain an understanding of how Access works and what it
can be used for

learn how to start Microsoft Access 2010

gain an understanding of the Backstage View
learn how to open an existing database file

gain an understanding of the Access 2010 screen

' learn how to work with the Navigation pane to list
database objects

learn how to work with a table

learn how to work with other database objects
learn how to close a database file

learn how to exit from Access 2010.
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Microsoft Access 2010 - Module 1

UNDERSTANDING MICROSOFT ACCESS 2010

Microsoft Access 2010 has a reputation for being a good orientation to Microsoft Access will greatly
a more difficult application to learn and use than help in understanding how this powerful application
its Office 2010 siblings: Word, Excel, and can be used to perform a range of useful jobs for
PowerPoint. There are many reasons for this and work and even for pleasure.

c How Access is Different

Unlike it's Office 2010 siblings, Word, Excel, and PowerPoint where you can start to create
something useful almost immediately and directly on the screen, Access 2010 needs you to first
design and create structures to hold your data, and then create special template layouts for
displaying, manipulating and presenting that data in a useful and meaningful way. In other words,
rather than just play around and look and see how things are going, Access requires more
thought, more planning, and good designs in order to be used effectively. While there is a lot of
learn by doing involved with Access, there is also great deal more learn before doing associated
with it.

9 How Access Works

Basically, Access allows you to do two main things: firstly, it allows you to store huge amounts of
data, and secondly, it allows you to manipulate that data to produce relevant and useful
information. This is what Database Management Systems (DBMS) are all about, and the good
news is that Access is one of the easiest of these to learn and use.

Data is stored in tables. Tables are structures made up of rows and columns and are similar in
appearance and operation to Excel worksheets. You do however need to design and create these
tables yourself, before the data can be entered.

The data in tables is manipulated using forms, reports, and queries. A form is mostly used for
data entry (although you can enter data directly into a table). A report is used to manipulate the
data and present it either on the screen or printed on paper in a more pleasing way. A query is
used to produce a sub-set of the data — for example, in a sales system you may only want to see
the sales in the northwest region.

Forms, reports, and queries are created as layout frameworks. Once the framework has been
designed you can then run the data from the tables through them. Indeed, this is a common
theme throughout Microsoft Access: design versus display. You create or modify a form, or
report, or query in design mode, and then preview the data in display mode.

Even tables (that store your data) conform to this design/display metaphor. You design a table
structure, then enter the data in a display (they call it a datasheet) view.

Tables, forms, reports, and queries are known as database objects. In fact each of these is like
a mini-application within the broader Access application. Each has a very large range of
commands and options that you can use to both design the structure or framework and also use
to display data.

e What can Access be Used for?
Virtually anything — no exaggeration!

You can use Access to create a system for managing your music or stamp collection, the
membership at your local soccer or polo club, the petty cash, inventory and stock control, or sales
at work, and much, much, much more. Any situation where you need to store data, manipulate it,
and then present it as useful information is a perfect contender for Access.

The only snag with Access is that unless you use one of the pre-created system templates, you

need to plan and design the system and the database objects (the tables, forms, reports, and
gueries) used in that system. And this is what takes time and learning to do.
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STARTING ACCESS

To create a new database, or work with an started is determined by Windows. For example, it
existing one, the first thing that you need to do is can be started from the Windows Start menu, from
to start Microsoft Access. As a standard a shortcut, or even by opening a database that
software application, how Microsoft Access is was created previously in Access.

o J Dell

Dell Network Assistant
Dell QuickSet Karen

Try This Yourself:

Dell Support

il
'
b
g 4 8l
Before you begin ensure that Jb Dell Support Center Documents
. . Dell Webcam
the computer is on and that the B Eaprec R Pictures
Windows desktop is B oo Music
dISplayed Ji Golden Records Vinyl to CD Converter S
Jl Google Earth Recent ltems
_ | HyperSnap 6 S
i i In::. PRO:&thE\e;s Computer
Click on the Start button Ji LiveUpdte Notice Network
Q 4 Maintenance
in the bottom left corner of the Ji Microsaft Office T
: [R] Microsoft Access 2010
screen to dlsplay the Start (3] Microsoft Excel[\_Jate databases and programs to track and manage your information by,
Menu [ Microsaft Infap| using Microsoft Access.
(] Microsoft InfoPath Filler 2010 Default Programs
. [ Microsoft Office Project 2007
o Click on All Programs to see 5 Vit Offceview 2007 Help and Support
[N] Microsoft OneNote 2010
all of the programs that you I~
have access to [B] Microsoft PowerPoint 2010

Microsoft Publisher 2010
[&]] Microsoft SharePoint Workspace 20

e If you can’t see Microsoft (] Vit Wora 010
Office in the list, use the scroll WA rosoft Offce 20158bals

)i Micrasoft Office Tools

bar to scroll down until it can
be seen

4 Back

Start Search L

»

Click on Microsoft Office to
expand the sub-menu and see
all of the applications available

e T rEE e

to you, then hover the mouse CIEENCHE Micosot fcces Eﬁ%
. . . Fi\e Home Create External Data Database Tools Add-Ins ()
pointer over Microsoft Office R o R
Access 2010 to see a brief P pr— e Blank database
description of what this el * @ tome
application does oo A 7N
ickon § . el RN
e Click on Microsoft Office P g | s e e
. 2] Navigation_2.acc atabase atabase templates templates
Access 2010 to display the N
“ 1 ” VBA Essentials_1.ac.
Getting Started” screen 7 ;8 J
e My templates  New from
e existing
fecent Office.com Templates 4]
N w File Name
e Business. [patabaseL.accdb | &
Help C:\Course Files for Access 20100
[ Addns ~
|1 options D
e X it Create

For Your Reference... Handy to Know...
To start Microsoft Access: You can also start Access by:

1. Click on the Start button e e Double-clicking on an Access shortcut

2. Click on All Programs, click on Microsoft

Office, then click on Microsoft Office )
Access 2010 e Choosing a database from the Recent Iltems

list on the Start menu

e Double-clicking on a database file icon in a
file listing
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UNDERSTANDING THE BACKSTAGE VIEW

Before you are allowed to properly enter etc) for a particular system or project you are
Microsoft Access 2010, you must have a working on are located. The Backstage View is,
database file open. A database file is where your amongst other things, a gateway to Access where
database objects (tables, forms, reports, queries you can nominate which database to open.
= R R R Microsoft Access @ﬂu
Home Create External Data Database Tools Add-Ins [~ e
‘ﬂ Save :
e Available Templates Blank database
B save Object As
(& save Database As fa} Home
5 Open =

_T Close Database

y
1%

Blank web Recent Sample
database database templates templates

.} :
§ o
Recent

My templates  New from
existing
] Office.com Templates Search Office.com fort{| =
©
o Yy Y o oy

<h ‘ ’ File Name
anare i =
Assets Contacts Education Finance | ‘Databasd.accdb ‘ =

C:\Course Files for Access 20100

1
_1J

Navigation_l.accdb
Blank

Mavigation_2.accdb

Mavigation_3.accdb

@ VBA Essentials_1.ac...

Info

Help

| v @y

Inventor Issues & MNon-Profit Personal
X Bt ¥ Tasks Create

0 When you open Microsoft Access 2010 or click on the File tab, Backstage View is displayed. By
default, the New tab is selected. This tab offers a number of ways for you to create a new
database. To open an existing database, you need to click on Open, which will display a traditional
Open dialog box.

e The Recent tab displays databases that have been recently opened. This is a particularly useful
feature if you find that you are regularly using the same database and coming back to it on a
frequent basis. This list can display up to the last 50 opened databases. All you need to do is to
click on the desired database and it will be opened for you.

You will also see the last 4 opened databases listed directly in the File tab, for quick access.

e The Available Templates icons provide you with a range of pre-designed database templates that
come with Access and also enable you to use online templates from Office.com. The templates
generally already have database objects such as tables, forms, reports, and queries designed and
created for you. All you need to do is to enter the data into the tables.

While templates sound like a good idea, they can actually cause you more work and trouble. It is
unlikely that a template will exactly meet your needs, so some modification will be necessary to
adapt it to your requirements. It can sometimes be quite time-consuming learning how the template
is structured and then making the required changes.

o Click on the Blank Database icon in Available Templates to create a new, blank database. You
need to specify a File Name for the new database and select location for where it will be stored by
clicking on the Browse icon [&5.

e The Preview offers a large thumbnail of the selected database.
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OPENING AN EXISTING DATABASE FILE

A good way to see how Access 2010 works is to Backstage View. However, if it doesn’t appear
open an existing database file. If the database here you will need to use the Open option to
file has recently been opened it will appear in the display the Open dialog box, to search for and
Recent Database listing in the left panel of the open the database file.
. e @l Open u
Try ThIS Yourself » v|n!J|>|Compu‘ter 4 V|‘1H5ean:h P|
= e
Before starting this exercise | -
ensure that the Backstage Favorite Links el T”('; Torelte |Frentpeee
View is displayed... E ;::;:t;aces  Hewos )
o Select gpen in Backstage o D.esktop w 511 B free of 136 GB
View to display the Open B Picores QU et
dialog box g Music 7 634 b res o135 G5
Searches
] Devices with Removable Storage (1) ~
Let’s change the folder b Public
location to display our g DVD RW Drive (E)

existing database files...

9 Click on Computer in
Favourite Links in the left Folders ~
pane of the dialog box

File name: - [Manscﬁm('.acc&.:;'n ']
This will display all of the Tools v [Open [v] [ Cancal |
hard drives and devices on S— =
your computer...
o In the right pane, double-
click on the icon for C drive e T e
(Hard D|Sk C)' then %v| 1 = Course Files for Access 2010 - | ‘,| ‘ Search ,O|
double-click on the Course N Orgenee - B
Flles for Access 2010 . vorite Links Name' Date modified Type 3
Favorite Links
folder — - (@] A204 Create Database 1.accdb ) A210 Addir]
. 1% Computer (2] AZ04 Create Database_2.accdb (] AZ10 Addir|
o Click on A Sample El Recent Places (8] A%04 Create Database 3.accdb ) A210 Addir]
: Deskt [2F) A804 Create Database 4.accdb (2] A810 Addin
Database and click on E P:tu:: [2F) AS05 Modifying Tables_1.accdb (2F) A810 Addin
[Open] to open the (&) A0S Modifying Tables_2.accdb (@) A1 Trans:
database B Music [2F) A805 Modifying Tables_3.accdb (@) A811 Trans:
B searches [2F) A805 Modifying Tables_4.accdb (2F) A811 Trans
J Public (2] A805 Modifying Tables_5.accdb (2] A811 Trans
] [2F) A805 Modifying Tables_6.accdb (2R A811 Trans
[2F) A805 Modifying Tables_7.accdb (2R A811 Trans
(21 A805 Modifying Tables_8.accdb (&) Ag11 Trans
(2} A805 Modifying Tables_9.accdb (2] 7813 Data
(2 A810 Adding Records_l.accdb (2] 7813 Data
(2 4810 Adding Records_2.accdb (2 4813 Data
Folders Ay lIl ¥
File name: - [Mansxﬂm('.amh.'n ']
Tools v | Open |¥| [ Cancel ]
For Your Reference... Handy to Know...
To open an existing database file: ¢ You can also use the keyboard shortcut
1. Select Open in Backstage View [ce] +[©] at any time to display the Open
Move to the folder that contains the file dialog box.

2
3. Click on the file to select it
4. Click on [Open]
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UNDERSTANDING THE ACCESS 2010 SCREEN

At first glance there’s nothing much to an Access (tables, forms, reports, queries, etc). It isn’t until
2010 database screen. The screen really only you choose to perform one of these operations that
gives you access to either create, modify, or run the screen really becomes more intricate.

one of the database objects in a database file

|
U= B A R Microsoft Access E‘M

e —n Home Create External Data Database Tools Add-Ins [~ 0
V4 =% F 4] Ascending 2z = = e 1 e % @ i=
74 _] g .]1} |:| 5= ’

L&) =]

__ﬁ 2 ) ‘:\L Descending '(_"I =H Save ? ) = : A

View Paste f Filter 9-/ Remove Sort T Re;.f.lliesh >< PR o E Find N FSitl:FeDtl:‘u]1 Wisr;nélgcwhs AL Ay == @
Views | Clipboard Sort & Filter Records Find Window Text Formatting
Tables ® «

 Assetitems

e —_— Ready Mum Lock
. =

The Ribbon is the tabbed band that appears across the top of the window. It is the command control
centre of Access 2010. You use the tabs on the Ribbon to access commands which have been
categorised into groups. Commands can be buttons or sometimes include galleries of formatting options
that you can select from. This area really comes to life when a database object is opened.

The File tab of the Ribbon is used to access file management functions such as saving, opening,
closing, printing, etc. Access Options are also available so that you can set your working preferences and
options for Access 2010.

The Navigation Pane is used to list and navigate the various database objects (tables, forms,
reports, queries, etc) that exist in the database. In the screen above this area has been filtered
so that only table objects appear — there is only one table in this database and it is named Asset
Items.

The main part of the screen is the data area. Here a database object will appear either in
design or in preview mode. The database object must first be opened before it will appear so,
even though Asset Items in the screen above is selected, it hasn’t yet been opened.

The Security and Message area displays information about the database object that is
currently open. Since there are no objects open the area isn’t really showing much at the
moment other than the fact that it is ready for you to start something.

® 6 o0 0 ©
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WORKING WITH THE NAVIGATION PANE

The Navigation Pane is an essential part of

Access 2010 as it provides you with access to
the database objects that are in your database
file. The pane itself can be filtered to show you

more or less objects and you should get a pretty
good grasp on how it operates before commencing
to create tables or other database objects.

i 0 All Access Objects ( v[}« e Queries ® «
Try This Yourself: R | T aryComputerHardwarcinow...
Custom [ qryCostsSummedByOwner
Continue using the previous Object Type Ay GSTCalculations

file with this exercise, or
open the file A Sample
Database.accdb...

Tables and Related Views

Same
File

Created Date
Moedified Date

Click on the drop arrow @ Filter By Group

for All Access Objects in Tebles

the Navigation pane to Queries ]
display the menu i::; )

Click on Queries under All Access Objects
Filter by Group to see all
of the saved query objects
in the database

rptGSTRaidByMonth

Click on the drop arrow i=}
again and click on Reports
to see a list of all of the

reports
Click on the drop arrow iz} - = _ =
again and click on All e All Access Objects « e All Access Objects «
q Tables 3 Tables *
Access Objects to see all -4
. B Assetltems B Assettems
of the database objects - r - r

Click on the up arrow [z for
Forms in the Navigation
Pane to hide all of the
forms

Click on the down arrow
that have appeared to
display the forms again

qryComputerHardwareInOwn...
qryCostsSummedByCwner

qryGSTCalculations

Forms (

)
N

Reports
rptAssetlistingInNumberOrder

rptAssetsGroupedByOwners

rptGSTPaidByMonth

qryComputerHardwareInOwn...
qryCostsSummedByCwner

qryGSTCalculations

frmAssetinventory
frmAssetltemsDataForm
frmG5TCalculations

Reports 3
rptAssetlistingInNumberCrder

rptAssetsGroupedByOwners

rptGSTPaidByMonth

For Your Reference...
To filter database objects:

1. Click on the drop arrow i=i for the object type

in the Navigation pane
2. Click on the desired filter option

Handy to Know...

e The Navigation pane menu is more complex

than we’ve used here. Once you’ve become

proficient with it you can list the objects by
date created or modified. However, the best
option is to list objects grouped according to

their type.
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WORKING WITH A TABLE

Atable is used in a database file to store data. A in Design mode you can make changes to the
table has a defined structure and in Access 2010 structure of the table but not the data itself, and
whenever the table is open, it is seen either in when it is in Datasheet mode you can make
Design mode or in Datasheet mode. When it is changes to the data but not the structure.
a =] Assettems
- . AssetNo - Asset Category = Make = Madel = Description = OV a
Try Th IS YO u rself- | EiOER Computer Hardware GED Rocket 2207 Computer Sales
30051 Computer Hardware GEO Blast Surger 350 Computer Sales
. . 30052 Office Furniture FurnTown GasRiser Computer Chair Sales | _
o Continue using the 30053 Office Furniture FurnTown WideSpan Credenza Sales |
— - . - - 30054 Computer Hardware GEO Blast Surger 350 XL | Computer Admin &
L prev'qus ﬂle Wlth thls 30055 Computer Hardware GEOQ Blast Laptop WZ Computer Laptop Admin&i
©  exercise, or open the 7 T L
© | e ampile 30058 Office Furniture Granville Combo Unit Executive Cupboard | Sales
3 file AS I
30059 Computer Software MicroSwift Office Master | Software Maintena
Database'aCCdb' . 30061 General Equipment Brenda Pro Master Stapler Maintena
30062 Office Fumit FurnT WideSpan 6 |Desk Maint
ble-click 005 Compuer ardware | GED Rocel 200 cComputer Sates
o DOU e-Click on Asset 30067 Computer Hardware GEO Rocket 220z Computer Sales
Items under Tab'es in 30068 Office Furniture FurnTown GasRiser Chair Productic
. . 30069 Office Furniture FurnTown WideSpan 6 Desk Productic
the Navigation pane, to 30070 Office Furniture Granville Combo Unit | Executive Cupboard | Productic
open the table in BT GaneriEapmen |l Sre0 | Pnetocopler | Waitera
_ thi 30073 Computer Hardw: D H445 Laser Print Maint
Datasheet mode — this o074 Compuier cardware | Bennic Hids e
mOde prOVIdeS access 30075 Computer Hardware Dennis H445 Laser Printer Productic
30076 Computer Hardw: D H445 Laser Print Admin &
to the actual data 30077 Ganepr;IeErqu?;m::f e Hoa0G ke Mﬂ:ﬂmq
Record: 4 41065 | b W ¥ [ K NoFilter | [Search | T ]
e On the Home tab of the
Ribbon, click on the top
half of View & in the
I Assetitems
V|eWS gI’OUp, '[0 SW'tCh e Field Name Data Type Description -
g . ) =|
tO DeSIg n view Jo Text Records the asset number
set Category Text Records the asset type
5 q Make Text Records the item make
Th'S mOde dlSp|ayS the Model Text Records the item model
structure of the table. Description Text Records a brief description of the item
Owner Text Records the owner of the asset
R Serial No Text Records the serial number of the asset
There are also view Acquired Date/Time Records the date that the asset was purchased El
buttons at the bottom of oo Crmmans Field Properties T T ot
the screen which allow [ General [Lookup]
you to toggle between el Size 5 g
design and datasheet Input Mask
aption
mOdes . 5;:1?;::‘;5\9 Afield name can be up to 64 characters long,
. Validation Text including spaces. Press F1 for help on field
Click on Datasheet equire o names.
e 9 Q Ellgw Z:ro Length :m
view in the bottom Indexed Yes [No Duplicates)
right of the window to T —TYTT
sge the data again iﬁ:gfi“ one i
o Click on Close | * |to
close the table
For Your Reference... Handy to Know...
To display atable: e Clicking on View % in the Views group (on
1. Double-click on the table name in the the Home tab of the Ribbon) toggles
Navigation pane to display the table in between Design and Datasheet views. For
datasheet view example, if you are in Datasheet view,

clicking on it will switch to Design view and

2. Click on View \E\ in the Views group on the N ————

Home tab to toggle the view to Design mode
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WORKING WITH OTHER DATABASE OBJECTS

The key thing to remember with database objects

including tables is that, when open, they will
either be in Design mode where you can make
changes to the structure or layout of the object,

or in Data mode where data is parsed through the
object’s layout and presented to you. Once the
object is open it is an easy matter to toggle
between these two modes of operation.

£ gryCostsSummedByOwner o B O
Try This Yourself: [T T 2
Admin & Accounis General Equipment $3,744 00
. . . Admin & Accounts Office Furniture $1,212.00| L
Contlnue USIng the preVIOLIS Maintenance Computer Hardware $6,974.50| b
£ o file with this exercise, or s R Ecan] S0s |
LL i Maint Office Furnit $3,504.00
¢ - open the file A Sample Managemeni | Offce Fumitre 342550
Database. aCCd b s Production Computer Hardware $9,784.50
Production General Equipment $1,200.00
| he N ) ti Production Office Furniture $6,861.00
Sal Computer Hardw; $18,804.00
(1) Iniine Nevlyiien pene e T —— T i
double click on i it Frcni R &
qr SR TR B Record: 4 4 1of14 | b M T No Filer | [Search |
y u yow
to run the query and display a
the data parsed through it
On the Home tab Of the [ gryCostsSummedByOwner o B =
Ribbon, click on the top half P—— };
of View | to display the ] 1
design of the query ModefS)
Owne|™
Click on Close | * to close - o
- —

the query

Double-click on
rptAssetsGroupedByOwne
rs to run the report and
display it in preview mode

Click on Design View in
the bottom right of the

© 60 00 ©

window, to display the design B e
structure of the report @ | #repor Heazer
_ : jAssets Grouped By Owners |
Click on Close | * | to close AT T T T T
the report i P
: e | [ ] [omer | 3
1 [ ecereJiake Tpltoder Tsdriatadf ired]| os
L | = L 1P I 1 1
|| # petail
- | T T A O o O I = 20 B, |
{ ‘ “" F":& "Comer =[ & " * f [Ownde] & " (| & Conpt(%) &[" " & IR Count(*)=1,"htail rechrd","defail »
) S0 N O M I A=
# Page Footer
[ [ | | | | | | |
Pt T 11 | | | | | |
¥ Report Footer
Emdlee ] [ T [ [ [ [ [ [ T [ [Eedtea]

Field:
Table:
Totak:
Sort:
Show:
Criteria:

owner
Asset ltems
Group By

Cost
Asset Items
Sum

Asset Category
Asset Items
Group By

mrs

or

O IR K

For Your Reference...

Handy to Know...

To work with other database objects: e For forms and reports there is also a Layout
1. Double-click on the object name in the view. In Design view you see the name of
Navigation pane to run the object the controls used to dlsplay the data. You
) ) W . don’t actually see where the data ends up in
2. CI|c_k on View [¥/on the Ribbon to see the Design view. In Layout view you see the
design of the object data but can still make changes to the actual
layout of the form or report.
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CLOSING A DATABASE FILE

Closing a database file is a little different to
closing files in most other applications. In Access
2010 the data in a database file is saved as it is
being entered, while changes to structures and

Microsoft Access 2010 - Module 1

designs are saved when the objects are closed.
You will never therefore be prompted to save a
database file because all of this has already been
done automatically.

-

Try This Yourself:

Continue using the
previous file with this
exercise, or open the file
A Sample
Database.accdb...

Same File

Click on the File tab of
the Ribbon to display
the Backstage View

Click on Close
Database to close the
database and return to
the New tab of
Backstage View

L,

A GEEREYAE : ASampleDa:abas?‘-
Home Create External Data Database Tools Add-Ins

H Save . (

] Information about A Sample Df

gu, Save Object As

- C:\Course Files for Access 2010\A4 Sample Database.a
Save Database As 2
ﬁ Open

%,

Share your database in

You can publish your Access
your application from any sta

CF Close Database

=

Publish to
| Access Services
L —

4
A Sample Database....

Databasel.accdb

(AF] Database7.accdb
Define Relationships

Define how the data in tables
different tables that sheuld m

(3] Databases.accdb 5
=

Relationships

The New tab has been
selected because you

closed the database.
Only one database at a
time can be opened in
Access and Access
2010 will always display
the New tab of
Backstage View if a
database is not currently
open

L —
Recent
I - =

CEREG A 4

Home Create External Data Database Tools Add-Ins /
= save Z

Available Templates -
Bl save Object As 2
Eﬂ Save Database As = m Home 8
5 Open H H
CF' Close Database l] Ll} L_
A Sample Database....
Blank Blank web Recent Sa

Databasel.accdb database database templates tem

Database7.accdb Office.com Templates

Databaseb.accdb

ay oy &
Recent Assets Contacts Education Fin?
y oy v &
For Your Reference... Handy to Know...
To close a database: e The only time you’ll be asked to save
1. Click on the File tab of the Ribbon anything in Access 2010 when closing a
. database, is if there is a Design view window
2. Click on Close Database
= open and unsaved changes have been made
to the design prior to closing.
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EXITING FROM ACCESS 2010

You can exit from Access 2010 without the need database objects are saved when the object is
to worry about losing unsaved data. All of the closed.

data in a database is saved as the data is

entered, while changes to the design of any

CI™ B R R Microsoft Access

Try Thls Yourself Home Create External Data Database Tools Add-Ins
H save

Before starting this e

exercise, ensure that B sove potavasens S e

either an Access & cper
database is open, or that ——
Backstage View is

dlsplayed e Database7 .acedb Office.com Templates |Search Office.com for templates ‘ -+

Available Templates

w g

Blank web Recent Sample My templates  New from
database templates  templates existing

A sample Database....

Databasel accdb

Database6.accdb -

If Backstage View is not . @ @ @ @ @ B B

currently displayed, click

i Eeden ssets ontacts ucation inance nvento ssues on-Profi
on the File tab Asset Contact Educat F Inventory ITask;& Non-Profit
New
9 Click on Exit to close @ = me e e
Access 2010 and return ot B Ev? D D D
to the Windows dESktOp el Personal Projects Seles & Samples Time &
| Marketing Billing
Help

Add-Ins - ‘

For Your Reference... Handy to Know...
To exit from Access 2010: e You can exit from Access 2010 at any point
1. Click on the File tab of the Ribbon and at any stage. You don’t necessarily have

2. Click on Exit to be in Backstage View.
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NOTES:
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