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In this session you will: 

✓ gain an understanding of Adobe Acrobat DC and PDFs 

✓ gain an understanding of the Adobe Document Cloud 

✓ gain an understanding of the Adobe Document Cloud 

✓ learn how to start Acrobat Dc in Windows 10 

✓ gain an understanding of views 

✓ gain an understanding of Home view 

✓ gain an understanding of the Tools View 

✓ gain an understanding of the Document view 

✓ learn how to open an existing PDF file 

✓ gain an understanding of the Adobe Account 

✓ learn how to exit Acrobat. 

Adobe Acrobat DC integrates Adobe’s Document Cloud platform 
and provides desktop and mobile apps and services.  

Acrobat DC lets you convert content from many disparate sources 
into one common file format known as PDF (portable document 
format). When you convert a file to PDF, the look and content of 
the original (including fonts and graphics) is preserved. Acrobat DC 
provides a plethora of tools and features for editing PDF files, 
creating fillable PDF forms, storing and sharing files online, and 
electronically sending, tracking and confirming delivery of 
documents.  

Adobe also offers a free program, Adobe Reader DC, to provide 
universal access to PDF documents. 
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UNDERSTANDING ACROBAT AND PDFS 
 

 

 

 

  

 

Acrobat DC lets you create, edit, sign, share and 
track PDF files. A PDF file is a file that has been 
converted from its original format (such as a 
Word docx document) to PDF (Portable 

Document Format). One main reason to convert 
files to PDF is that the PDF looks identical to the 
original file and anyone with Acrobat Reader can 
open it but not edit it unless explicitly allowed.  

What Is PDF? 

PDF, or Portable Document Format, is a universal file format that was developed by Adobe Systems 
for preserving the fonts, formatting, layout, colours and graphics of any source document to enable 
accurate and secure sharing with others. PDF is the standard for the secure and reliable distribution and 
exchange of electronic documents and forms worldwide. 

As the name implies, PDF files are portable. This means that if you create a document on an Apple Mac 
computer using generic Mac fonts and then convert it to a PDF file, you can view this PDF file, complete 
with the page layout, graphics and fonts intact, on a Windows computer or even an iOS or Android 
device.  

PDF documents are compact, and can be shared, viewed, navigated and printed exactly as intended by 
anyone using Acrobat Reader. Acrobat Reader is free and available for all platforms: Mac and PC 
desktops, iOS devices (including iPhones and iPads) and Android devices. 

What Is Adobe Acrobat DC? 

One of the great frustrations of computing is receiving a document or picture and not being able to view 
it or print it because you have neither the program that created it nor a program to adequately convert it 
the file.  

Adobe Acrobat was developed to help overcome this issue. It was created to act as a universal 
recipient, accepting a range of file and graphics formats, regardless of the application or platform in 
which they were created, for conversion to its Portable Document Format (PDF).  

However, converting documents to PDF is not the only thing that you can do with Acrobat. Using Acrobat 
DC you can:  

• create PDF documents which maintain fidelity to the original document – page layout is 
preserved, fonts are embedded so the type is perfectly rendered, line breaks and text flow are 
conserved, and images are rendered identically 

• create PDF documents from within Microsoft Office applications and other applications (such as 
browsers, Notepad, graphics applications and more) 

• merge and combine documents, spreadsheets, emails and more into a single PDF document 

• edit and enhance PDF documents such as spell checking them, adding or deleting text from lists, 
changing images, and more 

• permanently remove and redact confidential or sensitive data from the PDF content (including 
metadata) so that the recipients cannot see or access the content 

• edit scanned documents using fonts that match the original text 

• store and securely share files online using Adobe Document Cloud services  

• add copy and editing protection to a PDF or include a password to protect your PDF from 
unauthorised access 

• create fillable forms  

• convert a scanned paper-based form, a form created in Word, Excel or another application, or an 
existing PDF form into a fillable PDF form 

• insert audio files, video files and interactive objects into PDFs 

• send, track, manage and store signed documents 

• reverse engineer PDFs to generate Word, Excel and PowerPoint files for easy editing, using fonts 
that look identical to the original document 

• collect e-signatures from others and track responses in real time. 
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The Document Cloud provides a set of tools that 
let you access PDFs via Acrobat mobile apps or 
a computer’s browser. Central to the Document 
Cloud is Acrobat DC. However, the functions and 

services included depend on whether you have the 
Acrobat Standard DC or Acrobat Pro DC version 
(and either a perpetual license or subscription), or 
the free Acrobat Reader DC. 

Adobe Document Cloud 

Adobe Document Cloud provides a new way to work with PDFs from anywhere – on your computer at home 
or at work, or on the go with your mobile device. As well as providing online file management and storage for 
your PDFs, the Document Cloud provides e-signing services to everyone. Anyone with Acrobat Reader DC 
can fill in and sign PDFs, and individuals who have an Acrobat DC subscription can request signatures from 
others, then track, manage and archive signed documents securely. 

The Document Cloud also provides a broad range of online services. Free services include the ability to 
perform simple document signing with the Fill & Sign tool, store and share files online, and access recently 
viewed files across desktop, web and mobile. Paid services include the ability to create, combine, edit, export 
and organise PDFs using a browser and/or mobile device. With a subscription user can also quickly create 
PDFs using a mobile device such as a tablet or smartphone. 

Note: You cannot open a file saved to the Document Cloud by selecting File > Open in Acrobat or via File 
Explorer. To open it you must either display the Home view in Acrobat and access Document Cloud under 
Files, or browse to acrobat.com and sign in to your account. 

Acrobat Reader DC 

Acrobat Reader DC is a free PDF viewer available for both Windows and Mac. It lets you view, search, print 
and annotate virtually any type of PDF file. In addition, you can fill out forms and sign PDFs. Because it is 
connected to the Adobe Document Cloud, anyone can work with PDFs on their computer or mobile device 
when they enable Mobile Link (see below). 

Acrobat Standard DC  

Acrobat Standard DC (Windows only) is ideal for users who need to create, edit and share PDFs. You can 
convert Microsoft Office documents to PDF and export from PDF to editable Word, Excel and PowerPoint 
files; edit text and images in a PDF and set up a comment and review cycle; create fillable forms and 
password protect sensitive documents; and combine multiple documents into a single PDF. With a 
subscription, you can additionally combine multiple documents through a browser, send documents for 
signature and track their progress. 

Acrobat Pro DC 

Acrobat Pro DC (Windows and Mac) is ideal for a wide range of users, including architects, engineers and 
graphic designers as it includes the ability to convert Project, Visio and AutoCAD files to PDF. As well as all of 
the features included in the Standard version, you can automatically convert scanned images to editable 
PDFs, add audio and video content and redact sensitive content. With a subscription you can also add the 
ability to edit PDF files on a tablet, combine documents in a browser, send and track large documents and 
track and collect signatures. You will also receive automatic updates for bug fixes and new features. 

Mobile Apps 

There are several free mobile apps available for Android, iOS and Windows Phone devices, including the 
Adobe Acrobat DC mobile app and the Adobe Fill & Sign DC mobile app. 

The Acrobat DC mobile app allows you to view, edit and add comments to PDF files on a mobile device. To 
enable this functionality, you will first need to switch on Mobile Link. You will then be able to open recently 
viewed PDFs on other computers or mobile devices, regardless of where you last viewed them. For example, 
you can open a PDF on one device, such as your laptop, and then continue working on it elsewhere – your 
desktop computer, tablet or smartphone. If you have an Acrobat Pro DC subscription you can additionally 
edit PDFs on a tablet.  

The Fill & Sign DC mobile app allows anyone to fill in, sign and send forms. If you sign documents frequently 
or fill in a lot of forms, you can do so faster by using reusable text from your personal autofill collection. You 
can sign forms by typing or drawing your signature or using an image. You can use the Fill & Sign DC app by 
itself or when you are working in the Acrobat DC mobile app. Document Cloud subscribers with a Pro-level 
plan can use the Fill & Sign DC mobile app to convert a photo of a form to a fillable PDF form. 
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The Document Cloud provides a set of tools that 
let you access PDFs via Acrobat mobile apps or 
a computer’s browser. Central to the Document 
Cloud is Acrobat DC. However, the functions and 

services included depend on whether you have the 
Acrobat Standard DC or Acrobat Pro DC version 
(and either a perpetual license or subscription), or 
the free Acrobat Reader DC. 

Downloading And Installing Apps 

Before you begin working with a mobile app, you must download and install it on your device. To do so, 
navigate to the app store for your device, search for and locate the relevant app then follow the 
prompts to download and install the app. Once the app is installed on your device, it will generally 
appear as an icon on your screen. To use the app, tap on the app’s icon to open it and then, if 
necessary, sign in using your Adobe Cloud ID.  

Acrobat Reader 

The Acrobat Reader mobile app allows you to view, edit and add comments to PDF files on a mobile 
device. You can open recently viewed PDFs on other computers or mobile devices, regardless of 
where you last viewed them. For example, you can open a PDF on one device, such as your laptop, 
and then continue working on it elsewhere – your desktop computer, tablet or smartphone. If you have 
an Acrobat Pro DC subscription you can additionally edit PDFs on a tablet.  

Adobe Scan 

The Adobe Scan app allows you to use your device as a scanner so that you can quickly and 
easily create PDFs from your mobile device. For example, you may be given a hardcopy 
document that you would like to add comments to digitally. Using the Adobe Scan app you can 
scan the document using your mobile device, then open in Acrobat and add comments.  

Fill & Sign  

The Fill & Sign DC mobile app allows anyone to fill in, sign and send forms. If you sign documents 
frequently or fill in a lot of forms, you can do so faster by using reusable text from your personal autofill 
collection. You can sign forms by typing or drawing your signature or using an image. You can use the 
Fill & Sign DC app by itself or when you are working in the Acrobat DC mobile app. Document Cloud 
subscribers with a Pro-level plan can use the Fill & Sign DC mobile app to convert a photo of a form to 
a fillable PDF form. 

 

Adobe Reader Adobe Scan Adobe Fill & Sign 
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Try This Yourself: 

 

Before you begin, ensure 
that your computer is 
switched on and the 
desktop is displayed... 

 
Click on the Windows 
icon in the taskbar at the 
bottom of the screen to 
display the Start menu 

 
If necessary, scroll down 
the apps list to display the 
A section 

Any Adobe apps you have 
installed will be listed 
here... 

 
Click on Adobe Acrobat 
DC to start Acrobat DC 

A loading screen will 
briefly display, and then 
Acrobat DC will open with 
the Welcome screen 
displayed… 

 
Right-click on the Acrobat 
DC icon in the taskbar to 
display a menu, then 
select Pin to taskbar 

You can now click on in 
this icon to open Acrobat 
DC from the desktop. This 
icon will remain in the 
taskbar unless you 
remove it 

 

1 

For Your Reference… 

To start Acrobat DC: 

1. Click on the Windows icon in the taskbar to 
display the Start menu 

2. Click on Adobe Acrobat DC in the apps list 
to start the application 

Handy to Know… 

• Instead of locating Acrobat DC in the apps 
list, you can click in the taskbar Search bar 
and begin typing Acrobat DC, then click on 
the application name when it appears in the 
list of search results. 

Before you start to work with Acrobat DC, you will 
need to know how to open the application. The 
first time you use Acrobat DC you will need to 
open it from the taskbar Search… bar or the 

Start menu. You can then choose to pin Acrobat 
DC to the Start menu or the taskbar so that you 
can access it more quickly and easily the next time 
you use it.  
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Acrobat has three views that each display 
different commands and options: the Home view, 
Tools view and Document view. While you will 
probably find that you spend most of your time in 

Document view, the other views are very handy 
and it is important to have a clear understanding of 
what they can be used for and how to use them. 

Views 

Acrobat has three views: Home, Tools and Document. You will mostly likely find that you switch 
between these views occasionally as you work, as each view provides you with the means to perform 
different actions. You can access each view by clicking on the appropriate tab at the top of the window. 

• Home view is displayed by default when you open Acrobat (unless you open a file directly from 
File Explorer). In this view you can see and open any PDFs you have recently viewed in Acrobat 
or sent to others, as well as view the PDFs you have saved in various locations such as your 
computer and the Document Cloud. 

• Tools view is displayed when you click on the Tools tab. It provides a range of tools for working 
with a document, including tools for editing, organising, protecting and printing. If you already have 
a document open and you click on a tool in Tools view, Acrobat will switch to Document view and 
display the toolbar for that tool at the top of the document window. If you click on a tool in Tools 
view and you do not already have a document open you will be prompted to open a file. 
Tools view also displays the tools pane down the right side of the window, which lists some of the 
most commonly used tools. 

• Document view is the view in which you can see the document that you are working on. 
Document view will only display when a file is open. You can switch between the Document view 
and Home or Tools view without closing the document by clicking on the Home or Tools tabs or 
the tab for the file you have open. You can access tools in Document view from the tools pane on 
the right side of the window, or switch to Tools view to locate tools that are not included in the 
tools pane. 

Read Mode 

Read Mode is a view that allows you to more easily read a document as it simply displays the file and 
does not display any of the toolbars. You can access basic toolbars by pointing to the file near the 
bottom of the screen to display a toolbar which contains tools such as Print and Show Next Page. To 
display a file in Read Mode, open the file then click on View > Read Mode or in the toolbar at the top of 
the page click on View File Modes then select Read Mode. To exit read mode, select another view or 
repeat the above steps.  

Full Screen Mode 

Full Screen mode displays the open file at the size of the whole screen and does not display any tools. 
This is an ideal view to use if you are doing a presentation. To display a file in Full screen mode, open 
the file then select View > Full screen mode. To exit Full screen mode press .  
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The Home view is the view that displays by 
default when you launch Adobe Acrobat DC. It is 
also the view that displays when no documents 
are open. The Home view includes two file lists –

PDFs that you have recently viewed or worked on 

and PDFs that you have sent – as well as access to 
your Storage options.  
 

1 

2 

 
The menu bar provides access to commands for working in Acrobat. It appears by default at the top of all 
three views. 

 
Two tabs always appear here – the Home tab and the Tools tab. When a document is open, an additional tab 
will display with the name of the open document. Click on this tab to display the document. Click on the Home 
tab to switch to Home view. Click on the Tools tab to display all available tools.  

 
Click on Recent to display files you have opened recently in the middle pane. Click on Scans to display files 
you have recently created from scans in the middle pane.  

 
The FILES section displays options for specifying the location you wish to open files from or save files to. 
Click on My Computer to display a list of folders on your device that you have used to save or open files from 
Acrobat. Click on Document Cloud to display any files saved to your Document Cloud. Click on Add an 
account to display options in the middle pane for additional locations you can choose to open files from or 
save files to such Dropbox or SharePoint.  

 
The SHARED section displays options for working with PDFs that have been shared in some way. Click on 
For Viewing to display files you have sent or received for viewing, click on For Review to display files you 
have sent or received for reviewing or click on For Signature to display files you have sent or received for 
signature. When you click on one of these options, Acrobat provides you with the option to send a file or that 
specific purpose. For example, if you click on For Viewing the option to send a file for viewing will be 
provided.  

 
The middle pane displays files and/or options relevant to the option selected in the left pane. In the example 
above Recent is selected in the left pane, so a list of recently opened files is displayed in the middle pane. 
Notice you have options for selecting and viewing recent files. If you wish to open a file from this list, double 
click on the title of the file. 

 
The right pane displays options based on what is selected in the left pane and middle panes. In the example 
above, because Recent is selected in the left pane, and a file is selected in the middle pane, the right pane 
displays options for working with the selected file. If no file was selected in the middle pane, the right pane 
would not appear.  

 
The options in the right of the toolbar appear in all three views. From left to right the icons are; Provide 
Feedback, Learn Adobe Acrobat Pro DC, Notifications, Profile and Settings.  
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All of Acrobat’s available tools are found in the 
Tools view. This view has two panes. The larger 
pane to the left is known as the Tools centre and 
displays all of the tools. The smaller pane to the 

right, which is known as the Tools pane, contains 
shortcuts for many of the common tools. The tools 
pane is customisable and can be closed when not 
required.  

2 

3 

 
The menu bar provides access to commands for working in Acrobat. It appears by default at the 
top of all three views. 

 
Click on the Tools tab to display the Tools centre. 

 
As well as scrolling through the Tools centre to find a specific tool, you can search for a tool even 
if you don’t know its exact name. As you type text in the Search tools box at the top of the pane, 
Acrobat displays tools that match the search term. For example, if you search for collaborate, 
Acrobat will display the Send for Comments set of tools because these tools are useful when you 
need to collaborate on a document with other people. 

 
The Tools centre displays all tools available in Acrobat. This is useful if you are working on a 
document and need a tool that is not included in the tools pane. You can simply click on the Tools 
tab and either search for or scroll to find the tool. 

Each tool in the Tools centre has a pulldown which has options to open the tool module, add a tool 
shortcut to the tools pane, or to learn more about a tool’s capability. 

 
The Tools pane displays to the right of the Tools centre. It also displays to the right of the 
document pane in Document view. 

In its default format, the Tools pane contains shortcuts for the most commonly-used tools. 
However, you can easily customise this pane to include just the tools that you regularly use. Either 
drag the tools from the Tools centre or locate the tool in the Tool centre and click on [Add]. To 
remove unwanted tools, either point to the tool in the tools pane and click on the X or right-click on 
the tool and select Remove Shortcut. 

If a document is currently open, clicking on a tool will switch to Document view and tool-specific 
commands will display in the tools pane and in a tool-specific toolbar. If no document is open and 
you click on a tool that requires a document, you will be prompted to open one from within Acrobat. 

You can close the tools pane (in both Tools and Document view) by clicking on the grey vertical 
bar to the left of the pane. However, you will need to close it each time you switch to either Tools 
or Document view as Acrobat does not currently remember this workspace change. 

 
The options in the right of the toolbar appear in all three views. From left to right the icons are; 
Provide Feedback, Learn Adobe Acrobat Pro DC, Notifications, Profile and Settings. 
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When you open a PDF in Acrobat the view 
automatically changes to the Document view. In 
its default state this view has two open panes: 
the document pane containing the PDF and the 

Tools pane with the tool shortcuts. The Navigation 
pane, which appears to the left of the document 
pane, is closed by default. This view also includes 
several toolbars.  

1 

6 

 
The menu bar provides access to commands for working in Acrobat. It appears by default at the top of 
all three views. 

 
When you open a PDF, it opens in Document view. This is shown by the appearance of the document 
tab to the right of the Tools tab which contains the name of the PDF (in the example above, the tab is 
Forms_1.pdf as that is the name of the file). To switch back to the open document from another view, 
click on the document tab. 

 
The Common Tools toolbar displays various tools that you can use to work with PDFs. When a tool is 
selected in the Tools pane or via the menu bar, tool-specific commands will appear in tool-specific 
toolbar immediately beneath the Common Tools toolbar. 

The Common Tools toolbar is customisable – you can choose to display various file, edit, page 
navigation, page display, and select and zoom tools. You can also add other tools to the toolbar by 
customising and showing quick tools. Any quick tools added to the Common Tools toolbar will remain 
there until you choose to either hide them or reset the toolbars. 

 
The Navigation pane, which is closed by default when you open a document but is open in the example 
above, provides access to various panels which have commands for working with the open document. 
For example, you can insert and delete pages, work with bookmarks and insert attachments. To open or 
close the Navigation pane, click on the grey bar to the right of the pane.  

To open a Navigation panel, such as the Page Thumbnails panel or Bookmarks panel, click on the 
appropriate panel button in the Navigation pane. The panel will appear to the right of the Navigation 
pane. Not all panels have a button in the default Navigation pane. To open one of these panels, right-
click on the Navigation pane and select it from the menu. The panel’s button will remain in the 
Navigation pane until you reset the Navigation pane. 

 
The Document pane displays the current page of the document. 

 
The Tools pane displays to the right of the Document pane. When a tool is selected in the Tools pane 
or via the menu bar, tool-specific commands will appear in this pane. 

If you need a tool that isn’t in the Tools pane, click in Search Tools at the top of the Tools pane. Even if 
you don’t know the tool’s name, type a related term such as hide to find one of the Redact tools. 

 
The options in the right of the toolbar appear in all three views. From left to right the icons are; Provide 
Feedback, Learn Adobe Acrobat Pro DC, Notifications, Profile and Settings. 
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Try This Yourself: 

 

Before starting this 
exercise you MUST 
ensure Acrobat has 
started... 

 
Click on My Computer 
under FILES to display 
any recent locations that 
have been used and the 
option to [Browse] files 
in the right pane 

 
Click on [Browse] to 
display the Open dialog 
box, then navigate to the 
Course Files for 
Adobe Acrobat DC 
(2018) folder 

 
Click on Starting With 
Acrobat DC_1.pdf to 
select the file, then click 
on [Open] to open the 
file in Acrobat DC 

 

The Home view in Acrobat provides easy access 
to existing PDFs. To open a file that you have 
been working on recently, simply double-click on 
it in the Recent file list. Alternatively, you can find 

a PDF by browsing one of the storage locations 
listed in the left pane. You can also use traditional 
methods like Acrobat’s menu system or opening a 
file from within File Explorer. 

1 

3 

For Your Reference… 

To open a PDF document: 

1. Click on the Home tab, if necessary 

2. Click on My Computer, click on [Browse], 
navigate to the folder location, then 
double-click on the desired file; or 

 Double-click on the file in the Recent file list 

Handy to Know… 

• You can open PDFs saved in the Document 
Cloud by clicking on Document Cloud in 
the Home tab, then double-clicking on the 
PDF. 

• You can switch between open PDFs by 
clicking on Window in the menu bar and 
selecting the PDF. 
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In order to use Acrobat Pro, you must purchase it 
by buying a subscription. When you purchase a 
subscription, you are given an Adobe ID. This ID 
is used to sign in to your Adobe account. You 

cannot open and work with Acrobat unless you are 
signed in to your Adobe account. 
 

The Adobe Account 

Generally, you will be signed in to your Adobe 
account when you open Acrobat. You will see the 
Profile and settings icon in the top right of the 
screen. In the example shown, we have not added 
a profile picture to our account, so the icon 
appears without an image. If you add a profile 
picture it will appear here. To navigate to your 
Adobe Account (located online as part of the 
Adobe website), click on the account icon, then 

select Manage Account. 
Your account displays information 
about you and your account. From 
here, you can set up a public 
profile, manage your password and 
security, connected accounts, view 
your plan and helpful resources. If 
you have an administrator account 
you can also manage and make 
changes to your plan here. 

Note that you can also access your 
account by navigating to the Adobe 
website, then signing in using your 
Adobe ID. 

Settings  

You can manage and edit your  
account settings from within Acrobat by clicking on Profile and settings then selecting Preferences to 
display the Preferences dialog box. Alternatively, you can click on the Edit tab, then select 
Preferences. Once the preferences dialog box is displayed, ensure the Adobe Online Services is 
selected in Categories to display account information and options in the right side of the dialog box. 
From here you can navigate to your account, navigate to your document cloud, change your password 
and manage your sync settings.  

Adobe Creative Cloud 

The Adobe Creative Cloud app allows you to manage your Adobe apps. You can use this app by 
signing in using your Adobe ID. From here you can also access your account and manage your 
account settings. Note that if you have more than one adobe app, the changes you make to your 
account settings will apply to all apps.  
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Try This Yourself: 

S
a
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e
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e
 Continue using the 

previous file with this 
exercise, or open the file 
Starting With Acrobat 
DC_1.pdf... 

 
Select File > Close  

If you have made any 
changes to the PDF 
document, Acrobat will 
prompt you to save the 
file. In this case we 
haven’t so the document 
will simply close, returning 
to the Home view by 
default. 

Let’s shut down Acrobat… 

 
Select File > Exit to close 
Acrobat 

 

For Your Reference… 

To close a PDF document: 

1. Select File > Close 

2. Save any changes if prompted 

To exit Acrobat: 

1. Select File > Exit 

2. Save any changes if prompted 

When you have finished working with a PDF 
document it is important to exit correctly – if you 
don't, you may lose data. If you have made 
changes to the document and have not saved 

them, when you choose to close the file or exit 
Acrobat, you will be asked whether or not you want 
to save the file first. 

 

Handy to Know… 

• You can exit Acrobat by clicking on Close in 
the top right corner of the application window 
or by using the keyboard shortcut  + . 

• If you have multiple PDFs opened, selecting 
File > Exit will close all open PDFS and 
Acrobat. If this isn’t what you want, select 
File > Close to close the desired file only. 
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