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CHAPTER 1 GETTING TO KNOW VISIO 2016 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In this session you will: 

 learn how to start Microsoft Visio 2016 

 gain an understanding of the Visio Start Screen 

 learn how to create a new drawing from a template 

 gain an understanding of the Visio screen 

 gain an understanding of how Microsoft Visio 2016 
works 

 learn how to use the ribbon 

 learn how to minimise and expand the ribbon 

 gain an understanding of Backstage View in Visio 

 learn how to access the Backstage View 

 learn how to use shortcut menus 

 gain an understanding of how dialog boxes work 

 learn how to launch a dialog box 

 gain an understanding of the Quick Access Toolbar 

 learn how to add commands to the Quick Access 
Toolbar 

 gain an understanding of the status bar 

 learn how to customise the status bar 

 learn how to save a new drawing 

 learn how to exit correctly and safely from Microsoft 

Visio 2016. 

Microsoft Visio 2016 is a graphical and drawing application that 
helps you to visualise and communicate complex information. With 
Visio, you can transform complicated text and tables that are hard 
to understand into attractive and professional-looking diagrams that 
communicate information at a glance. 

Visio provides modern shapes and templates for a diverse range of 
diagramming needs, such as organisational charts, network 
diagrams, floor plans and home plans, electrical diagrams, 
brainstorming diagrams, process modelling, user interface design, 
and more. 

INFOCUS 
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STARTING VISIO IN WINDOWS 10 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 
Before you begin, ensure 
that your computer is 
switched on and the 
desktop is displayed… 

 
If there is no Visio icon in 
the taskbar at the bottom of 
the desktop, click on the 
Windows icon in the 
taskbar, as shown, to 
display the Start menu 

 
Click on All apps to display 
a list of all the apps on your 
computer 

 
Scroll down to the V section 

Visio 2016 is listed here… 

 
Click on Visio 2016 to start 
Visio 

 
Right-click on the Visio icon 
in the taskbar to display a 
menu of options, as shown, 
then select Pin this 
program to taskbar 

You can now click on this 
icon to open Visio from the 
desktop. This icon will 
remain in the taskbar unless 
you remove it… 

 
Repeat step 5 to select 
Close window to close 
Visio 

 
Click on the Visio icon in 
the taskbar to open Visio 
again 

 

1 

To create a new drawing or edit an existing one, 
the first thing you must do is start Visio. The first 
time you use Visio you will need to open it from 
the taskbar Search the web and Windows bar 

or the All apps list in the Start menu. You can then 
choose to pin Visio to the Start menu or the 
taskbar so that you can access it more quickly and 
easily the next time you use it. 

5 

For Your Reference… 

To add a Visio icon to the desktop taskbar: 

1. Display the Start menu, then click on All 
apps 

2. Right-click on Visio 2016 

3. Select Pin to taskbar 

Handy to Know… 

 You can start Visio by clicking in the taskbar 
Search… bar, typing visio, then clicking on 
Visio in the list of search results. 

 You can pin Visio to the Start menu by 
displaying the All apps list, right-clicking on 

Visio 2016 and selecting Pin to Start. 
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UNDERSTANDING THE START SCREEN 
 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Microsoft Visio 2016 Start Screen 

The Microsoft Visio 2016 start screen is very helpful if you want to quickly access drawings that you 
have worked on recently or create a new drawing based on one of the available templates. 

As you work on drawings in Visio, they will be added to the Recent list in the blue pane to the left of the 
screen. If you haven’t opened any drawings (like in our example below), you can browse for existing 
drawings on your computer or OneDrive by clicking on the link Open Other Drawings, located below 
Recent. 

The main pane of the Visio start screen displays available templates that you can use to create a new 
drawing and a search box that you can use to search the internet for additional templates. Templates are 
simply layouts that have already been created, complete with stencils of shapes that you can use to 
quickly create your diagrams.  

Numerous templates appear on the FEATURED tab of the start screen. These include popular 
examples of the types of drawings you can create in Visio – organisation chart, floor plan, data flow 
diagram, etc.). But you can access many other templates by clicking on the CATEGORIES tab under 
Suggested searches near the top of the pane. Here the templates are grouped into eight categories 
such as Flowchart, Business, Network and so on, and by clicking on a specific category, you can 
access all available templates for that category.  

Most times when you open Visio, a start screen 
will display. From this initial screen, you can 
choose what kind of drawing you want to work 
with. You can choose to work with one of your 

most recently accessed drawings, browse to open 
a drawing that has been saved to your computer or 
OneDrive, or create a new drawing using the 
available templates.  

The start screen will only display when you launch the Visio 2016 application directly – that is, by 
clicking on a Visio tile on the Start menu, clicking on the application in the All apps list or in a list of 
search results, or clicking on the taskbar icon if the application has been pinned to the desktop taskbar.  

Visio 2016 can also be started in Windows 10 by double-clicking on a Visio drawing in File Explorer. 
When this occurs Visio 2016 will start with the drawing open on the screen and the start screen shown 
above will be bypassed.  
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CREATING A NEW DRAWING FROM A TEMPLATE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 

Before starting this 
exercise, ensure 
Visio has started and 
the Visio Start screen 
is displayed... 

 
Click on 
CATEGORIES under 
the search box to 
display available 
categories of 
templates 

Let’s assume we 
want to create a 
basic flowchart… 

 
Click on Flowchart 

We have nine 
templates to choose 
from… 

 
Click on Basic 
Flowchart 

A pane showing a 
summary of what 
you’d use a flowchart 
for and what is 
included will appear... 

 
Ensure Metric Units 
is selected, then click 
on [Create] 

A blank drawing will 
be created and the 
Basic Flowchart 
Shapes stencil will 
appear in the Shapes 
window to the left of 
the screen 

 

For Your Reference… 

To create a blank drawing from a template: 

1. Click on the File tab, then click on New 

2. Click on a template under FEATURED, or 

 Click on CATEGORIES, click on the desired 
category and click on the template 

3. Click on [Create] 

All new drawings in Microsoft Visio are based on 
a template. Visio includes more than 60 built-in 
templates that you can choose from. These 
templates are grouped into categories (e.g. 

Schedule, Software and Database, etc.) and each 
template is accompanied by one or more stencils. 
A stencil is a collection of shapes designed 
specifically for different types of drawings. 

1 

2 

Handy to Know… 

 To open a new, blank drawing that isn’t 
based on any template, click on the Blank 
Drawing template on the FEATURED tab. 
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THE VISIO SCREEN 
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 
The ribbon is the tabbed band that appears across the top of the window. It is the control centre of Visio 
2016. You use the tabs on the ribbon to access the commands that have been categorised into groups. 
The commands include galleries of options that you can select from. 

The File tab on the ribbon is used to access the Backstage view which contains file management 
functions, such as saving, opening, closing, printing, sharing, and so on. Visio Options are also available 
so that you can set your working preferences and options for Visio 2016. 

 
The Shapes window displays the stencils that are currently open for the drawing. Stencils are palettes of 
shapes that you can use to create a drawing. The stencils that appear in the Shapes window depend on 
the template on which the drawing is based. For example, the drawing in the sample above was based on 
the Basic Flowchart template and by default, two stencils open for this template: Basic Flowchart 
Shapes (which is open in the Shapes window above) and Cross-Functional Flowchart Shapes. The 
Quick Shapes stencil is always open in the Shapes window. The title bars for the available stencils are 
listed at the top of the Shapes window. Click on a title bar to see the shapes in the stencil. 

Clicking on More Shapes near the top of the Shapes window displays an extensive stencil menu from 
which you can open and create stencils, search for specific shapes and more. 

 
A drawing can comprise more than one page and the page tabs let you swap between pages. If your 
drawing comprises a large number of pages, clicking on All displays all pages and then you can click on 
the desired page number. You can add a new page by clicking on the Insert Page plus icon, located 
immediately to the right of the page tabs. 

 
The drawing page area is used to construct your drawing. You can zoom in and out of the page area and 
set the page dimensions to match the paper size you require. 

 
The scroll bar indicates your current position in the page. It lets you move to other positions in the page 
by clicking or dragging. The arrows can also be used to move up and down the page. 

 
The status bar appears across the bottom of the window. It displays quite a few options in its default state 
including page number, language, height, width, angle, macro recorder, access to Presentation mode, fit 
page to current window, switch windows, and zoom commands such as the zoom slider. 

 

2 

3 

The Microsoft Visio 2016 screen may appear 
cluttered and overwhelming at first glance. There 
are, however, three key areas within the screen. 
These include the ribbon at the top of the screen, 

the drawing page occupying the majority of the 
screen and the Shapes window situated to the left 
of the drawing page. These areas are examined 
more closely below. 

4 

5 

6 
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HOW MICROSOFT VISIO 2016 WORKS 
 

 

 

 

  

 

The Visio 2016 screen comprises three key 
areas. The drawing you create is placed on a 
drawing page. The data can be manipulated 
using commands on the ribbon. The drawing 

page is part of a larger entity, known as a file, and 
everything that you do to the file is controlled in 
Backstage view. These key components are 
described on this page. 

The Drawing Page 

You can create a new drawing based on a 
template. When you select a template, a new 
blank drawing page will open. The stencils, 
containing the appropriate shapes for the 
template, will also open. By dragging the shapes 
onto the page, you can create a drawing, such as 
the sample flow chart shown to the right. 

 

The Ribbon 

When you need to do something to the page or to a shape on the page, such as insert an image or 
format the selected shape, you’ll find all of the relevant commands on the ribbon. The ribbon has the 
commands organised thematically using a series of tabs across the top. 

 

Backstage View 

When you want to do 
something with your 
drawing such as save it 
so that you can access 
it again later, preview 
it, print it, send it to 
your boss, or whatever, 
you will need to access 
the Backstage view of 
Visio. Backstage view 
is accessed using the 
File tab on the ribbon. 
Rather than offering 
you commands on a 
ribbon, the Backstage 
occupies the entire 
screen and has a 
series of options down 
the left side. In our 
sample to the right, the 
Print option is active, 
and that is why you 
can see a series of 
print options and a 
print preview pane on 
the right side of the 
Backstage view. 
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USING THE RIBBON 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 

Before starting this 
exercise ensure you have 
a blank drawing open… 

 
Examine the groups on 
the Home tab 

These are the most 
commonly used 
commands... 

 
Click on the Insert tab 

The commands on this tab 
are used to create pages 
and insert items such as 
illustrations, diagram parts 
and text objects... 

 
Click on Container in the 
Diagram Parts group to 
display the Container 
gallery 

This includes 14 containers 
that you can use to place 
around selected shapes in 
the diagram... 

 
Click on each of the tabs 
and examine the 
commands 

Some of these open dialog 
boxes... 

 
Click on the View tab, then 
click on Zoom in the Zoom 
group to display the Zoom 
dialog box 

 
Click on [Cancel], then 
click on the Home tab 

 

For Your Reference… 

To use the ribbon: 

1. Click on a tab to display the commands 

2. Click on a button to activate a command, 

display a gallery or display a dialog box  

The ribbon is the command centre for Visio. It 
provides a series of commands organised into 
groups that are placed on relevant tabs. Tabs 
are activated by clicking on their name to display 

the command groups. Commands are activated by 
clicking on a button, tool or gallery option. 
Everything you could possibly want to do in Visio 
will be found somewhere on this ribbon. 

2 

3 

Handy to Know… 

 Additional tabs known as Contextual tabs 
appear in specific circumstances. For 
example, if you insert a picture, the Picture 
Tools: Format tab will appear. This provides 
quick access to all of the tools you may need 
to modify and work with the picture. 

5 
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MINIMISING THE RIBBON 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 

Before starting this 
exercise ensure you 
have a blank drawing 
open… 

 
Click on the Insert tab 
to display the Insert 
commands 

 
Double-click on the 
Insert tab to minimise 
the ribbon 

While the tabs stay 
visible, the rest of the 
commands are hidden... 

 
Click on the Review tab 
to temporarily redisplay 
the ribbon, this time with 
the Review commands 

 
Click back in the 
drawing 

The ribbon will hide 
again – it only becomes 
visible when you need 
it. You can redisplay it 
permanently though... 

 
Double-click on the 
Design tab to redisplay 
the ribbon permanently 

 
Click on the Home tab 

 

1 

The ribbon, valuable as it is, does occupy a 
reasonable amount of space. To maximise your 
working space you can minimise the ribbon so 
that only the tabs are visible. You can minimise 

the ribbon as a once-off operation or have it 
constantly minimised and display full commands 
only briefly when a tab is clicked.  

2 

3 

For Your Reference… 

To hide/display the ribbon: 

1. Double-click on the active tab to hide the 
ribbon 

2. Click on a tab to see the ribbon temporarily 

3. Double-click on a tab to redisplay the ribbon 
permanently 

Handy to Know… 

 You can also collapse the ribbon by clicking 
on the Collapse the Ribbon arrow, located 
in the lower right corner of the ribbon or 
pressing  + . You can quickly expand it 

again by double-clicking on a tab or pressing 
 +  again. 

4 

5 
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UNDERSTANDING THE BACKSTAGE VIEW 
 

 

 

 

  

 

The ribbon lets you work on the content in a 
drawing so that you can add more content, 
format it, copy shapes, and much more. The 
Backstage view, which is accessed using the 

File tab, lets you do something with the content you 
create. You can save it for later use, print it on 
paper, send it via email, and more by using the 
options found in the Backstage. 

The Backstage View 

The File tab on the ribbon is not a 
normal tab – as you can tell by the fact 
that it is coloured. Clicking on the File 
tab launches a mini-program within 
Microsoft Visio known as Backstage 
view. The Backstage, as it’s known for 
short, occupies the entire screen. 

At the left of the Backstage is a 
navigation pane which is made up of 
tabs. These tabs provide you with 
access to various operations, such as 
printing, saving and sharing. They can 
also provide you with information about 
your document such as the file size. 

Clicking on one of these tabs displays a 
range of options associated with the 
particular operation. 

The whole underlying purpose of the Backstage is to let you protect your data, share it with others, and 
provide you with valuable information about your drawing. Depending on what type of drawing it is and what 
has been done to it, different information may display when the Info tab is selected. 

Backstage Tabs 

The Backstage tabs provide more options for working with a drawing. 

 Info Provides status information about the current drawing and lets you 
manage versions. 

New Lets you create a new document and provides access to a gallery of 
built-in templates as well as a range of online templates. 

Open Provides a list of recent drawings as well as the option to search 
through your computer, OneDrive or other place, to find what you are 
looking for. 

Save Saves your current drawing (if already saved to a location) or prompts 
you to save to a location. 

Save As Allows you to name your drawing and save it to a location. 

Print Lets you print the current drawing and preview it. 

Share Lets you share your drawing with other people by email or online via 
the Cloud (OneDrive). 

Export Allows you to create a PDF/XPS drawing or change the file type of 
your drawing. 

Close Closes your current drawing. 

Account Lets you log into your OneDrive account or switch accounts. You can 
also see a list of connected services, such as Twitter and Facebook, 
and add services such as LinkedIn and OneDrive. The Product 
Information area gives you information about the status of any 
available updates. 

Options Presents you with a range of options which assist in the creation and 
editing of your drawing. 
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ACCESSING THE BACKSTAGE VIEW 
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Try This Yourself: 

 

Before starting this 
exercise ensure you 
have a blank drawing 
open… 

 
Click on the File tab 
to display the 
Backstage, then click 
on the Info tab in the 
left blue panel if it is 
not already selected  

This tab displays 
information relating to 
your drawing such as 
the Properties and 
provides options for 
reducing file size, 
checking compatibility 
and more… 

 
Click on the Print tab 
to see the printing 
options 

A preview of how the 
drawing will print will 
appear to the right of 
the window… 

 
Click on the Export 
tab to see the options 
for exporting the 
drawing as a PDF or 
another file type 

 
Click on the Back 
arrow at the top of the 
blue panel to close 
Backstage and 
return to the drawing 

 

For Your Reference… 

To access the Backstage: 

1. Click on the File tab 

2. Click on the desired tab in the blue panel to 
the left of the screen 

Handy to Know… 

 You can close the Backstage by pressing 
. 

The Backstage provides you with options for 
working on your drawings and key information 
about the status of Microsoft Visio 2016. It is 
usually accessed by clicking on the File tab to 

the left of the ribbon, but it can also appear when 
keyboard shortcuts for specific commands are 
used. 

2 

Back arrow 
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USING SHORTCUT MENUS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 

Before starting this exercise 
ensure you have a blank 
drawing open… 

 
Drag any shape from the 
Basic Flowchart Shapes 
stencil (at the left of the 
screen) onto the drawing 
page, then point to the 
shape and right-click on it 
to display a shortcut or 
contextual menu 

Because you have clicked 
on a shape in the drawing, 
the menu includes 
commands that relate to 
working with shapes... 

 
Click anywhere on the page 
to close the shortcut menu 

 
Right-click on the title bar of 
the Shapes window to 
display a shortcut menu 

Notice how it differs from 
the previous menu. Visio 
has made an educated 
guess about what you want 
to do based upon what you 
have clicked... 

 
Right-click on one of the 
tabs on the ribbon 

A different menu will 
display… 

 
Click anywhere on the page 
to close the shortcut menu 

 

For Your Reference… 

To display a shortcut menu: 

1. Point to the object or area of the screen on 
which you want to perform an operation 

2. Right-click to display the shortcut menu 

In addition to the ribbon, Visio also features 
shortcut menus that appear when you right-click 
in an area on the screen or on an object. The 
content of the menu will vary depending on 

where you click. Shortcut menus provide an 
alternative (and usually quicker) way to searching 
through the ribbon to find a specific operation or 
command. 

1 

3 

Handy to Know… 

 Once a shortcut menu appears, the options 
in it are selected by clicking on them with the 
left mouse button or by pressing the 
underlines letter in the menu option. 
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UNDERSTANDING DIALOG BOXES 
 

 

 

 

  

 

Dialog boxes contain a series of controls that 
are used to adjust settings for a particular aspect 
of a drawing. They appear either when you click 
on a dialog box launcher at the bottom right 

corner of a group on the ribbon, or when you click 
on a command that displays a dialog box. Dialog 
boxes are often used for adjusting some of the 
more advanced aspects of a drawing. 

Typical Dialog Box Controls 

Dialog boxes have various tools to help you perform tasks. These tools are known as controls and 
some typical ones are shown below. 

Check boxes turn settings 
either on or off. When on 
the check boxes display a 
tick and therefore these 
controls are also known as 
tick boxes. 

Tabs are used to 
provide more settings 
in the one dialog box. 

Drop arrows provide a list of 
options for the text box when the 
arrow is clicked. The list “drops 
down” from the arrow. 

Preview 
boxes 
provide a 
preview of 
what the 
selected 
settings will 
look like. 

Command buttons provide a 
means of saving the changed 
settings [OK], or closing the dialog 
box without accepting any 
changes made [Cancel]. 

Radio 
buttons 
allow you to 
choose only 
one option 
from a set 
of options. 
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