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CHAPTER 1 GETTING TO KNOW PROJECT 2016 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In this session you will: 

 gain an understanding of Microsoft Project's operating 
philosophy 

 learn how to start Microsoft Project 2016 

 gain an understanding of the Project 2016 Start screen 

 gain an understanding of the main Project screen 
elements 

 gain an understanding of the operating process of 
Project 

 learn how to use the ribbon 

 learn how to show and collapse the ribbon 

 gain an understanding of Backstage View in Project 

 gain an understanding of the work area and project views 

 learn how to change the view of your project 

 learn how to split the project work area horizontally 

 gain an understanding of sheet views in Project 

 learn how to change the table in a Sheet view 

 gain an understanding of the Gantt Chart view 

 learn how to work with the Gantt Chart view 

 gain an understanding of the Quick Access Toolbar 

 learn how to add a command to the Quick Access 
Toolbar 

 learn how to work with existing Project files 

 learn how to exit from Project. 

Microsoft Project is software specifically designed to assist you in 
managing and controlling projects. It is arguably one of the more 
difficult software products to learn, not only because you need to 
study how to use the software, but because you also need to know 
a little about project management theory. 

This chapter is an introduction to the basic operating concepts in 
Microsoft Project. 

INFOCUS 
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HOW PROJECT 2016 WORKS 
 

 

 

 

  

 

Microsoft Project is a computer database that 
uses two main tables of data to keep track of 
your project. Project uses one table to store 
information about the tasks associated with your 

project and the other for resource information. By 
using the many views available in Project, you can 
display your project data from these tables in many 
different ways. 

Tasks Table 

The Tasks table is comprised of over 240 columns (or fields) which contain information about the tasks 
such as scheduled start, scheduled finish, name, duration, cost, and the like. Some of these fields 
require you to enter data, while others are calculated and filled by Project for you. 

ID Name Duration Start Finish Fixed Cost etc. 

8 Erect fencing 3 days 9/7/2015 11/7/2015 No $500  

Resources Table 

This table contains over 200 fields (or columns) which contain information about the resources being 
used to complete the tasks in the project. 

ID Name Initials Group Max Units Standard Rate Overtime Rate etc. 

3 Builder FG Contractor 4 $55.00/h $75.00/h  

The two tables are joined together by assigning resources to tasks. 

Views 

To help you view your data, Project adopts techniques used in spreadsheets, databases, and graphics 
packages. 

For example, you can view your task or resource table in sheets on the screen. Sheets are similar to 
spreadsheet programs where data is presented in rows and columns. In fact, many of the operations 
used in spreadsheets, such as widening columns, deleting data, selecting cells and the like are also 
found in Project. 

 

You can also view your data in forms. Forms are similar to a form view that is usually utilised in the data 
entry screen in database programs. Forms allow you to add or edit data, and you can usually cycle 
through the cards as you would in a normal database. 

If you wish to see your data graphically you can view it as a Gantt Chart or Network Diagram. 
In addition, there are a variety of other graphs available for displaying resources.  
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STARTING PROJECT IN WINDOWS 10 
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Try This Yourself: 

 
Before you begin, ensure 
that your computer is 
switched on and the 
desktop is displayed… 

 
If there is no Project icon in 
the taskbar at the bottom of 
the desktop, click on the 
Windows icon in the 
taskbar, as shown, to 
display the Start menu 

 
Click on All apps to display 
a list of all the apps on your 
computer 

 
Scroll down to the P section 

Project 2016 is listed here… 

 
Click on Project 2016 to 
start Project 

 
Right-click on the Project 
icon in the taskbar to 
display a menu of options, 
as shown, then select Pin 
this program to taskbar 

You can now click on this 
icon to open Project from 
the desktop. This icon will 
remain in the taskbar unless 
you remove it… 

 
Repeat step 5 to select 
Close window to close 
Project 

 
Click on the Project icon in 
the taskbar to open Project 
again 

 

1 

For Your Reference… 

To add a Project icon to the desktop taskbar: 

1. Display the Start menu, then click on All 
apps 

2. Right-click on Project 2016 

3. Select Pin to taskbar 

To create a new project or edit an existing one, 
the first thing you must do is start Project. The 
first time you use Project you will need to open it 
from the taskbar Search the web and Windows 

bar or the All apps list in the Start menu. You can 
then choose to pin Project to the Start menu or the 
taskbar so that you can access it more quickly and 
easily the next time you use it. 

Handy to Know… 

 You can start Project by clicking in the 
taskbar Search… bar, typing project, then 
clicking on Project in the list of search 
results. 

 You can pin Project to the Start menu by 
displaying the All apps list, right-clicking on 
Project 2016 and selecting Pin to Start. 
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UNDERSTANDING THE PROJECT START SCREEN 
 

 

 

 

  

 

Unless you start Project with a specific data file, 
Project 2016 will open with a start screen 
displayed. This is like a gateway into Project and 
from this initial screen you can choose what kind 

of workbook you want to work with. You can 
choose to work with a recent file, open an existing 
file, or even create a new file using the available 
templates.  

The Project 2016 Start Screen 

In Microsoft Project your data is stored in a computer file referred to as a workbook. 

The Project 2016 start screen is very helpful if you want to quickly access files you have worked on 
recently or create a new project file based on one of the available templates (including the default Blank 
project template). 

If you have already worked on projects, a list of recent files will display below Recent in the green pane 
to the left of the screen. If you haven’t worked on any projects yet you can still open existing files by 
clicking on the link Open Other Projects located below Recent. This lets you open an existing project 
file from your computer or OneDrive.  

The main pane of the start screen displays available templates you can use to create a new project, and 
a search box you can use to search the internet for additional templates. Templates are simply layouts 
that have already been created which you can customise to suit your needs and then enter relevant 
data. If you want to start with a clean slate, you can choose the Blank project template – you’ll probably 
find this is the one you’ll use most often.  

In the top right corner of the start screen you’ll see information about the account you’ve used to sign 
into Office as well as help, minimise, restore down or maximise and close tools. 

 

The start screen will only display when you launch the Project 2016 application directly – that is, by 
clicking on a Project tile on the Start menu, clicking on the application in the All apps list or in a list of 
search results, or clicking on the taskbar icon if the application has been pinned to the desktop taskbar.  

Project 2016 can also be started in Windows 10 by double-clicking on a project file in File Explorer. 
When this occurs Project 2016 will start with the project screen and the start screen shown above will 
be bypassed. 
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THE PROJECT 2016 SCREEN 
 

 

 

 

  

 

The Project screen will vary depending upon the 
view, table and filter that is currently active. 
However, you will need to become familiar with 
the basic components of the screen as shown 

below. Understanding the layout of the screen, and 
its components and terminology will help you in 
learning to use Project. 

Ribbon 

Active Pane 
Indicator 

Sheet View 

Scheduling Mode Status Bar Quick View buttons 

Gantt Chart 

Ribbon The ribbon displays the commands required to use Microsoft Project. It is made up of tabs 
(File, Task, Resource, etc.) which each contain groups of commands organised into logical 

order. 

Active pane 
indicator 

The active pane indicator is a dark grey vertical bar that runs down the left side of a 
screen (or a view). In the example above, the active pane indicator is labelled Gantt Chart 
to indicate that the Gantt Chart is the active view. As seen above, you can have two 
different views displayed by splitting the screen; however, only one view will be active at a 
time. This is because functions such as the commands on the ribbon change depending on 
the view you are using. The indicator shows which view is currently active. 

Sheet view Your project’s tasks and resources can be seen as a table, which appears similar to 
spreadsheet. In Project this is referred to as a sheet view. 

Scheduling mode Your project can be scheduled manually (the default) or automatically. This (very important) 
indicator tells you which mode is currently applicable. 

Status bar Watch this space – it tells you what Project is currently doing. 

Quick view buttons There are many ways to change the view of the screen. These four buttons provide quick 
access to the four most common views saving you the hassle of locating the commands to 
do this on the ribbon. From left to right, these views are Gantt Chart, Task Usage, Team 
Planner and Resource Chart. 

Gantt chart The Gantt Chart is the most popular view of a project. It shows your project’s tasks as a 

series of timelines. It is the default view of Project when it is first started and will most likely 
be the one you use most. 
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PROJECT OPERATIONS 
 

 

 

 

  

 

 

 

  

The Work Area 

The work area occupies the 
largest part of the screen and 
contains the data associated 
with your project. The key 
point to remember is that a 
project is made up of tasks 
and resources and the work 
area allows you to view your 
task and resource data in a 
number of different ways. The 
work area may show your data 
in a sheet view, a chart view 
like a Gantt chart, or both. 

The Ribbon 

When you need to do something with the data in the work area, such as format it, colour it, analyse it, 
move it, copy it, change the view of it and much more, you’ll find all of the relevant commands on the 
ribbon. The ribbon has commands organised thematically using a series of tabs across the top. 
Commands on each tab are further organised into groups of related commands. For example, the 
Task tab contains commands that allow you to work with tasks, while the Resource tab contains 
commands for working with resources. These commands are organised into groups such as 
Schedule, Assignments, and so on. 

Backstage 

When you want to do something 
with the data in your work area, 
such as save it so that you can 
access it again later, print it, 
share it with a colleague, send it 
to your boss, apply protective 
security and so on, you will 
need to access the Backstage 
area of Project. The Backstage 
is accessed using the File tab 
on the ribbon. Rather than 
offering you commands on a 
ribbon, the Backstage occupies 
the entire screen and has a 
series of options down the left 
side. Here the Print option is 
active, displaying a preview of 
the work area and a series of 
print-related options on the right 
side of the Backstage. 

 

For a novice user the Project 2016 screen can 
seem intimidating. However, you’ll soon see that 
it is made up of only three key areas. The data 
you type is placed in the work area. The data 

here can be manipulated and changed using 
commands on the ribbon. The data is saved in a 
project file which is controlled through commands 
on the Backstage.  
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USING THE RIBBON 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 

Before starting this 
exercise ensure that 
Project has started... 

 
Examine the various 
groups on the Task tab 

The group names appear 
at the bottom of the 
ribbon… 

 
Click on the Resource tab 

The commands on this tab 
are used to work with 
resources. Many will not 
be available because 
there are no resources in 
the blank project on the 
screen… 

 
Click on Resource Pool in 
the Assignments group to 
display a menu of options 

 
Select Share Resources 
to display the Share 
Resources dialog box 

 
Click on [Cancel] to close 
the dialog box without 
doing anything 

 
Click on the other tabs and 
spend some time 
examining the groups and 
commands they contain 

 
Click on the Task tab to 
display the commands and 
options for working with 
tasks 

 

The ribbon is the command centre for Project. It 
provides a series of commands organised into 
groups and placed on relevant tabs. Tabs are 
activated by clicking on their name to display the 

command groups. Commands are activated by 
clicking on a button, tool or gallery option. 
Everything you could possibly want to do in Project 
will be found somewhere on the ribbon.  

1 

2 

3 

For Your Reference… 

To use the ribbon: 

1. Click on a tab to display the commands 

2. Click on a button to activate a command, 
display a gallery or display a dialog box  

Handy to Know… 

 Contextual tabs appear in the ribbon in 
specific circumstances. For example, if the 
Gantt Chart view is active, the Gantt Chart 
Tools: Format tab will appear. This provides 
quick access to all of the tools you may need 
to modify and work with the Gantt Chart. 
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SHOWING AND COLLAPSING THE RIBBON 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 

Before starting this 
exercise ensure that 
Project has started... 

 
Click on the Project tab to 
display the Project 
commands 

 
Double-click on the Project 
tab to minimise the ribbon  

While the tabs stay visible, 
the rest of the commands 
are hidden... 

 
Click on the View tab to 
display the ribbon and see 
the commands for the 
View tab  

 
Click back in the work area 
of the project 

The ribbon will hide again – 
it only becomes visible 
when you click on a tab… 

 
Double-click on the Task 
tab to redisplay the ribbon 
permanently again 

 

The ribbon, valuable as it is, does tend to occupy 
a reasonable amount of space. You can minimise 
the ribbon so that only the tabs are visible. You 
can minimise the ribbon as a once-off operation, 

or have it remain constantly minimised and display 
full commands only briefly when a tab is clicked. 

1 

2 

For Your Reference… 

To hide/display the ribbon: 

1. Double-click on the active tab to hide the 
ribbon 

2. Click on a tab to see the ribbon temporarily 

3. Double-click on a tab to show the ribbon 
permanently  

Handy to Know… 

 You can use the keyboard shortcut  +   
to show or hide the ribbon. 

 You can hide the ribbon by clicking on the 
small grey arrow at the right end of the 
ribbon, and redisplay it permanently by 
clicking on the pin icon. 

3 

Sam
ple



Microsoft Project 2016 - Level 1 

© Watsonia Publishing Page 9 Chapter 1 - Getting to Know Project 2016 

UNDERSTANDING THE BACKSTAGE 
 

 

 

 

  

 

The ribbon lets you work on the content in a 
document so that you can add more content, 
format it, insert pictures into it, copy it, and much 
more. The Backstage view, which is accessed 

using the File tab, lets you do something with the 
content you create. You can save it for later use, 
print it on paper, send it via email, and more by 
using the options found in the Backstage view.  

The Backstage View 

The File tab on the ribbon is not a normal tab – as you can tell by the fact that it is coloured. Clicking on 
the File tab launches a mini-program within Project known as Backstage view. Backstage, as it’s 
known for short, occupies the entire screen. 

Backstage Tabs 

The Backstage tabs provide more options for working with a project: 

Info Provides status information about the current project and lets you 
manage versions and permissions. 

New Lets you create a new project and provides access to a gallery of 
inbuilt templates as well as a range of online templates. 

Open Provides a list of recent projects as well as the option to search 
through your Computer, OneDrive or other place, to find what you are 
looking for. 

Save Saves your current project (if already saved to a location) or prompts 
you to save to a location. 

Save As Allows you to name your project and save it to a location. 

Save as 
Adobe PDF 

Lets you save a project as an Adobe PDF file. 

Print Lets you print the current project and preview it. 

Share Lets you share your project with other people via email, online 
presentation, blog or cloud (e.g. OneDrive). 

Export Allows you to export your project to a different application. 

Close Closes your current project. 

Account Contains product and user information. 

Options Presents you with a range of options which assist in the creation and 
editing of your project. 

At the left of the Backstage is a 
navigation pane which is made up of 
tabs. These tabs provide you with 
access to various operations such as 
printing, saving and sharing. They can 
also provide you with information 
about your project such as the file 
size. 

Clicking on one of these tabs brings up 
a range of options associated with that 
particular operation. 

The whole underlying purpose of the 
Backstage is to let you protect your 
data and share it with others, and to 
provide you with valuable information 
about your project. Depending on what 
type of project it is and what has been 
done to it, different information may 
display when the Info tab is selected. 
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THE PROJECT WORK AREA 
 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The main part of the Project screen is made up of 
the work area where your project data is 
displayed. Remember, Project is really just two 
tables of data – tasks and resources. The work 

area shows you different aspects and sometimes 
combined views of this data. For example, you can 
view your tasks and the resources assigned to 
them. 

The View Tab 

The View tab on the ribbon 
provides you with access to the 
views for your project’s data. 

Notice there are two different 
groups of views: Task Views 
and Resource Views. 

 

When you click on the arrow for one of the View 
commands you’ll receive a menu of further views 
available to you. All of the menus feature the More 
Views command which displays the More Views dialog 
box. This dialog box lists all of the standard views 
available to you in Project. 

 

Built-In Project Views 

Project contains twenty-seven different built-in views. Seven of these views are available from the 
Task Views and Resource Views groups on the View tab, while the full twenty-seven are available 
from the More Views dialog box. Here’s a list of the twenty-seven views – the ones marked with a (T) 
or (R) are accessible directly from the View tab of the ribbon. 

 Bar Rollup   Multiple Baselines Gantt  Task Details Form 

 Calendar (T)  Network Diagram  (T)  Task Entry 

 Descriptive Network Diagram  Relationship Diagram  Task Form 

 Detail Gantt  Resource Allocation  Task Name Form 

 Gantt Chart (T)  Resource Form  Task Sheet 

 Gantt with Timeline  Resource Graph  Task Usage (T) 

 Levelling Gantt  Resource Name Form  Team Planner (R) 

 Milestone Date Rollup  Resource Sheet (R)  Timeline 

 Milestone Rollup  Resource Usage (R)  Tracking Gantt 
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WORKING WITH VIEWS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 

Before starting this 
exercise ensure that 
Microsoft Project has 
started... 

 
Click on the View tab and 
spend a few moments 
studying the options in the 
Task Views and 
Resource Views groups 

 
Click on the top half of 
Task Usage in the Task 
Views group to display 
the work allocations on 
the screen 

 
Click on the top half of 
Calendar in  the Task 
Views group to display 
the content on the screen 
as a calendar 

 
Click on Other Views in  
the Task Views group to 
display a menu of options, 
then select Task Form 

 
Click on the top half of 
Resource Sheet in the 
Resource Views group to 
display a spreadsheet-like 
view of the resources 

 
Click on the top half of 
Gantt Chart in the Task 
Views group to return to 
the Gantt Chart view 

 

For Your Reference… 

To display different views: 

 Click on a command on the View tab, or 

 Click on the arrow of a command and click 
on More Views to display a list of all 
available views 

A view is the way the project and the data it 
contains is displayed. In order to work with your 
project successfully, you will need to learn how to 
operate and manipulate the many different views. 

The easiest way to change the view of your project 
is through the commands on the View tab or 
through the Quick Views buttons at the bottom 
right of the screen. 

1 The commands on the ribbon grow or shrink in width depending on the 
size of the Project window – when they’ve shrunk down their names 
often don’t appear. You may need to enlarge the window (if possible) 
to see the names properly. 

Handy to Know… 

 The Gantt Chart, Task Usage, Team 
Planner and Resource Sheet views appear 
as buttons at the bottom right of the screen. 

There is an obvious lack of data presented on this screen! Don’t worry 
too much at this stage about what the view is all about. All we are 
doing at the moment is examining the View commands to see how 
they work and what they offer. 
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WORKING WITH SPLIT SCREENS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

For Your Reference… 

To display a split view: 

1. Click on Details in the Split View group on 
the View tab 

2. Optionally, click on the drop arrow for 
Details and choose the desired view 

Handy to Know… 

 The Timeline tick box in the Split View 
displays/hides a timeline that appears above 
a Gantt Chart. The timeline encompasses 
the whole project from start to end, and 
provides a useful way of quickly moving 
through the duration of a project. 

1 

Sometimes in Project one view of your data is not 
enough. Therefore, Project allows you to split 
your screen horizontally into two views. For 
example, you might want to see tasks at the top 

and the resources they use at the bottom. One of 
these views is deemed to be the active view, as 

indicated by the Active Pane indicator. 

Try This Yourself: 

 

Before starting this exercise 
ensure that Microsoft Project 
has started... 

 
Click on the View tab and 
click on Details in the Split 
View group so it appears 
ticked 

The Task Form view is now 
displayed in the bottom half of 
the screen… 

 
On the View tab, click on the 
drop arrow next to Details to 
see a list of available views 

 
Click on Resource Form to 
display this view in the lower 
area 

 
Click on Details in the Split 
View group so it appears 
unticked, to return to the 
Gantt Chart view 

 
Point to the split screen 
button at the bottom right of 
the screen 

The mouse pointer will change 
to a double-headed arrow… 

 
Click and drag the button 
about one third of the way up 
the screen to create a custom 
split 

 
Double-click on the button 
(which now runs the full width 
of the screen) to return to a 
single view 
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