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In this session you will: 

✓ gain an understanding of themes 

✓ learn how to apply a theme 

✓ learn how to modify the theme colours 

✓ learn how to create a custom colour theme 

✓ learn how to change theme fonts 

✓ learn how to change the slide background 

✓ learn how to save a customised theme 

✓ learn how to use a customised theme 

✓ learn how to delete a customised theme. 

A theme is a co-ordinated set of colours, fonts, effects and 
backgrounds that you can apply to create a professional looking 
presentation with a consistent design. PowerPoint includes many 
built-in themes. Once you’ve applied a theme, you rarely need to 
concern yourself with the design of your presentation — the theme 
already includes all of the required layout and formatting. All you 
really need to do is type the text. However, you can modify an 
existing theme, such as changing the theme colours or theme fonts, 
to suit your needs. 

INFOCUS 
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UNDERSTANDING THEMES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

PowerPoint provides its users with powerful, yet 
simple tools for creating professional, high quality 
presentations. Themes is one such tool that can 
dramatically improve the appearance of your 

presentation by allowing you to quickly and easily 
apply the work of professional designers. You can 
also modify themes to suit your own requirements, 
such as by adding a logo or company colours. 

What Is A Theme? 

A theme is a coordinated set of colours, styles and effects that enable you to create well-designed and 
professional-looking documents quickly and easily. Each theme includes a set of theme colours, theme 
fonts (such as heading styles and body text fonts) and theme effects (which apply a pre-chosen set of 
line, fill and special effects to objects that you have inserted, such as charts, shapes, SmartArt graphics 
and images). 

Every presentation has an underlying theme. For example, a new blank presentation has the Office 
theme applied to it by default. This means that every element of your new presentation – be it the text 
you insert or a style you apply to an inserted table or picture – is controlled by a theme. 

Themes are available under New in the Backstage. All themes also come with a set of Variants. 
Variants can be seen as variations of the same theme with slightly different colour schemes. If you don’t 
like the variants, there is always the option of customising the theme to suit your requirements. You can 
alter the colours, fonts, backgrounds and much more to create the perfect theme for you. 

 
These are some of the themes 
available under New in the 
Backstage. 

Why Use Themes? 

There are several advantages to using themes. 

• To save time. Instead of spending copious amounts of time formatting every aspect of your 
presentation, such as styles, slide layout, colour backgrounds, formatting and the rest, graphic 
designers have done the work for you. By choosing a theme, you can create professional, high-
quality documents with a coordinated set of colours, fonts and backgrounds. 

• To keep it consistent. The PowerPoint themes are also available in other Microsoft Office 
applications like Excel and Word. This means that you can maintain a consistent look, if desired, 
across all of your organisational documents. For example, you can create your annual report 
with a similar design to your brochures, monthly newsletters, end-of-year financials, your 
presentation to the Board, and your website. 

• Themes can also be applied to PowerPoint’s range of templates. 

This is a preview of the Vapor Trail 
theme. Notice the four variants for 
this theme to the right of the main 
thumbnail. 
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APPLYING A THEME 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Microsoft PowerPoint includes a variety of 
themes. Each theme has been carefully 
designed so that the fonts, styles, colours and 
formatting complement each other to create 

professional-looking, consistent and well-designed 
presentations. As well as creating new 
presentations based on a theme, you can also 
apply themes to existing presentations. 

Try This Yourself: 
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 Before starting this 

exercise you MUST open 
the file Themes_1.pptx… 

 
Click on the Design tab, 
then click on the More 
arrow for the Themes 
gallery in the Themes 
group to display a gallery 
of options 

Here you will find all built-
in themes. Currently the 
default Office theme is 
applied to the 
presentation, as shown 
under the heading This 
Presentation. Let’s apply 
a different theme ... 

 
Point to the various 
themes in the gallery to 
see them applied to the 
presentation in Live 
Preview 

 
Click on Wisp to apply 
this theme to the 
presentation 

All design, layout and 
formatting within the 
theme have been applied, 
instantly transforming the 
presentation… 

 
Scroll through the 
presentation to see how 
the theme has been 
applied to the various 
elements 

 

1 

3 

For Your Reference… 

To apply a theme to a presentation: 

1. Click on the Design tab 

2. Click on the More arrow for the Themes 
gallery in the Themes group  

3. Select the desired theme 

4 

Handy to Know… 

• You can change the default theme for all new 
presentations if you would rather not use the 
Office theme. To do this, click on the Design 
tab, then click on the More arrow in the 
Themes group, right-click on the theme that 
you want to set as the default and select Set 
as Default. 

Sam
ple



Microsoft PowerPoint 2016 - Level 2 

© Watsonia Publishing Page 4 Chapter 1 - Themes 

CHANGING THE THEME COLOURS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

For each theme, designers have selected twelve 
colours that complement each other. These 
include light-coloured text with a dark background 
(and vice versa), six accent colours for charts, 

tables and other inserted objects, plus two colours 
for hyperlinks. Once you have applied a theme, you 
can easily apply a different colour scheme to the 
current theme. 

Try This Yourself: 
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Continue using the 
previous file with this 
exercise, or open the file 
Themes_2.pptx... 

 
Click on the Design tab, 
then point to each of the 
thumbnail options available 
in the Variants gallery in 
the Variants group to see 
the effect on the slides in 
Live Preview 

We didn’t like any of those 
variants so let’s apply a 
different colour theme… 

 
Click on the More arrow for 
the Variants gallery in the 
Variants group to display a 
menu of options  

 
Point to Colours to display 
the colour options 

 
Point to the various theme 
colours options to see them 
applied to the presentation 
in Live Preview 

 
Scroll down and click on 
Green to apply this colour 
theme to the presentation 

 
Scroll through the 
presentation to see how 
the theme colours have 
been applied to the various 
elements 

 

1 
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For Your Reference… 

To change theme colours: 

1. Click on the Design tab 

2. Click on Colours in the Themes group 

3. Click on the desired theme colours 

Handy to Know… 

• When applying themes, the available 
variants will change depending on the theme 
that you have selected. 
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CREATING CUSTOM THEME COLOURS 
 

 

 

 

 

 

 

  

  

 

 

 

 

 

 

 

PowerPoint provides you with the option of 
creating your own custom colour theme. This is 
useful, for instance, if you want to use colours 
based on your company logo or simply on your 

own personal preferences. You can save custom 
colour themes so that they appear in the Colours 
gallery, giving you the option to apply them to other 
presentations. 

Try This Yourself: 

S
a

m
e

 

F
il

e
 Continue using the previous file with 

this exercise, or open the file 
Themes_3.pptx... 

 
Click on the Design tab, then click on 
the More arrow for the Variants 
gallery in the Variants group to 
display a menu of options 

 
Point to Colours to display a menu of 
options, then select Customise 
Colours to open the Create New 
Theme Colours dialog box 

Let’s change a few colours to create 
our own version of the current colour 
theme – Green… 

 
Click on the drop arrow for Text/ 
Background –  Dark 1 and select 
Lime Accent 3 

Notice the preview in the right pane … 

 
Click on Text/Background – Light 2 
and select Turquoise Accent 6 

 
In Name, type My Theme and click on 
[Save] to save the custom theme 

The theme will be saved to the 
Colours gallery… 

 
Repeat step 1, point to Colours and 
right-click on My Theme to display a 
menu 

 
Select Delete to open the Microsoft 
PowerPoint dialog box and click on 
[Yes] to delete the theme 

 
Repeat step 1, point to Colours and 
select Green to reapply this theme 
colour 

 

3 

For Your Reference… 

To create a customised colour theme: 

1. Click on the Design tab, then click on the 
More arrow for the Variants gallery in the 
Variants group 

2. Point to Colours, select Customise 
Colours, apply the changes and click on 
[Save] 

Handy to Know… 

• Once you have created a custom theme you 
can edit it by clicking on the Design tab, 
clicking on the More arrow for the Variants 
gallery on the Variants group, pointing to 
Colours, right-clicking on the theme and 
selecting Edit to open the Edit Theme 
Colours dialog box. 
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CHANGING THE THEME FONTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Designers at Microsoft have spent time working 
out which groups of fonts work well together and 
have saved these in the Theme Fonts gallery. 
However, you can easily change the theme fonts 

applied to a theme in your presentation. You may 
need to do this to meet organisational 
requirements, for example. A quick way to do this is 
to select an alternative set of theme fonts.  

Try This Yourself: 

S
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Continue using the previous 
file with this exercise, or 
open the file 
Themes_4.pptx... 

 
Navigate to and display slide 
4 in the Slides window 

It helps to have both the 
heading and body theme 
fonts displayed when 
previewing alternative theme 
fonts in Live Preview… 

 
Click on the Design tab, 
then click on the More arrow 
for the Variants gallery in 
the Variants group to 
display a menu of options 

 
Point to Fonts to display the 
font options then point to the 
various theme fonts to see 
them applied temporarily to 
the presentation in Live 
Preview 

 
Click on Franklin Gothic to 
apply this font style  

 
Scroll through the 
presentation to view the 
result 

 

1 

3 
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For Your Reference… 

To change the theme fonts: 

1. Click on the Design tab 

2. Click on the More arrow for the Variants 
gallery in the Variants group 

3. Click on Fonts 

4. Click on the desired theme fonts 

Handy to Know… 

• To create and save custom theme fonts, click 
on the Design tab, click on the More arrow 
in the Variants group, then point to Fonts to 
display a menu. Select Customise Fonts to 
display the Create New Theme Fonts dialog 
box, apply the desired settings, type a Name 
and click on [Save]. 
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CHANGING THE SLIDE BACKGROUND 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Background Styles are variations of the 
background of the current theme. Each theme 
has a particular background style applied by 
default which generally consists of a combination 

of fill colours and effects, such as gradient or 
texture effects. You can change the background by 
applying a new style or by modifying the current 
style on the Format Background pane. 

Try This Yourself: 

S
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 Continue using the previous file with 

this exercise, or open the file 
Themes_5.pptx... 

 
Navigate to and display slide 1 in 
the Slides window 

 
Click on the Design tab, then click 
on the More arrow for the Variants 
gallery in the Variants group to 
display a menu of options 

 
Point to Background Styles to 
display a gallery of background 
style options 

The available background styles 
depend on the theme or variant 
currently applied to your slides… 

 
Click on Style 3 to apply this 
background style to all slides 

Let’s customise this background… 

 
Repeat steps 2 and 3 to open the 
Background Styles gallery and 
select Format Background to open 
the Format Background pane 

 
Select Pattern fill under Fill to 
display the pattern fill options 

 
Select Plaid to apply this pattern fill 

You can select different Foreground 
or Background colours for your 
pattern to create a different effect… 

 
Click on [Reset Background] to 
undo the changes you made 

 
Click on Close to close the Format 
Background pane 

 

4 

For Your Reference… 

To change the slide background: 

1. Select the slide, click on the Design tab, 
click on the More arrow for the Variants 
gallery in the Variants group 

2. Point to Background Styles, then select a 
style option or select Format Background 

Handy to Know… 

• Using the Format Background pane, you 
can apply background changes to one slide, 
or you can apply the changes to all slides by 
clicking on [Apply to All]. 

5 6 
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SAVING A CUSTOMISED THEME 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

If you have applied a theme and then changed 
theme fonts, colours, and/or background styles, it 
would be a shame to waste all that effort in 
making those changes, and then have to redo 

them each time you apply that theme. Instead, you 
can save your customised theme for future use. 
When you save a theme, it is added to the Themes 
gallery and can be applied to any presentation. 

Try This Yourself: 

S
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Continue using the 
previous file with this 
exercise, or open the file 
Themes_6.pptx... 

 
Click on the Design tab, 
then click on the More 
arrow in the Themes 
group to display the 
Themes gallery 

The gallery displays the 
theme for This 
Presentation, which is 
really a customised 
version of the Wisp 
theme. Let’s save this 
theme for future use… 

 
Select Save Current 
Theme to open the Save 
Current Theme dialog 
box 

The default save location 
for themes is the 
Document Themes folder 
in the Templates folder. 
We just need to give the 
theme a name… 

 
In File name, type wisp2, 
then click on [Save] 

 
Click on Close to close 
the presentation 
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For Your Reference… 

To save a customised theme: 

1. Click on the Design tab, then click on the 
More arrow in the Themes group 

2. Select Save Current Theme 

3. Type a File name, then click on [Save] 

2 

Handy to Know… 

• Once saved, you can apply the custom 
theme to selected slides in a presentation by 
selecting the desired slides, opening the 
theme gallery and right-clicking on the 
required custom theme to open a shortcut 
menu. You can then select Apply to 
Selected Slides. 
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USING A CUSTOMISED THEME 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Once you have saved a custom theme, you can 
then apply it to new or existing presentations. 
This is particularly handy if you create a company 
theme, as you can then apply it to all your 

presentations in order to achieve consistency and 
comply with company style standards. 

Try This Yourself: 

 

Before starting this exercise 
ensure the PowerPoint start 
screen is displayed... 

 
On the right side of the window, 
under Suggested searches, click 
on CUSTOM to display the 
custom themes and templates 

 
Select wisp2 to display a preview 
then click on [Create] to open a 
new presentation with the wisp2 
theme applied 

You can now make changes to 
this presentation and then save it 
as a new presentation, but for the 
purpose of this exercise we will 
simply close it… 

 
Click on the File tab, then click on 
Close to close the presentation 

If you are asked to Save, click on 
[Don’t Save]… 

 
Click on File, then click on New 
and select Blank Presentation in 
Featured 

 
Click on the Design tab, then 
click on the More arrow for the 
Themes gallery in the Themes 
group to display a gallery of 
options 

 
Under Custom click on wisp2 to 
apply this theme to the 
presentation 

 
Repeat step 3 to close the 
presentation without saving 

 

1 

2 

For Your Reference… 

To use a customised theme: 

• In the Backstage click on New, click on 
Custom, click on Document Themes, select 
the theme and click on [Create], or 

• Click on the Design tab, click on the More 
arrow for the Themes gallery and select an 
option 

Handy to Know… 

• If you are using themes frequently you may 
want to add the Themes gallery to the Quick 
Access Toolbar. To do so, right-click on a 
theme in the Themes gallery and select Add 
Gallery to Quick Access Toolbar.   

5 

Note that the categories CUSTOM and FEATURED will only 
appear once you have saved custom themes and/or 
templates. 
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DELETING A CUSTOMISED THEME 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

There are times when you may need to delete 
customised themes that you have created. For 
instance you may only need to use a theme a 
couple of times. Or you may create many themes 

while you are experimenting with design aspects 
and they may be crowding the Themes gallery. 
Fortunately deleting customised themes is very 
easy. 

Try This Yourself: 

O
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 Before starting this 

exercise you MUST open 
the file Themes_7.pptx... 

 
Click on the Design tab 

 
Click on the More arrow for 
the Themes gallery in the 
Themes group to display a 
gallery of options 

 
Under Custom, right-click 
on wisp2 to display a 
menu of options 

 
Select Delete to open the 
Microsoft PowerPoint 
dialog box 

 
Click on Yes to delete the 
custom theme wisp2 

 
Repeat step 2 to expand 
the Themes gallery and 
view the result 

The wisp2 custom theme 
will no longer be listed… 

 
Close all open 
presentations 

 

2 

3 

6 

For Your Reference… 

To delete customised themes: 

1. Click on the Design tab, then click on the 
More arrow for the Themes gallery in the 
Themes group 

2. Right-click on the desired theme under 
Custom 

3. Select Delete then click on [Yes] 

Handy to Know… 

• When you delete a custom theme from the 
Themes gallery it is deleted from its file 
location so will no longer be accessible via 
the Backstage or anywhere else. 
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CHAPTER 2 SLIDE MASTERS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In this session you will: 

✓ gain an understanding of slide masters 

✓ learn how to view the slide masters 

✓ learn how to modify the master font 

✓ learn how to modify bullets 

✓ learn how to insert an image 

✓ learn how to slide transitions to the slide master 

✓ learn how to insert slide numbers 

✓ learn how to create a custom slide layout 

✓ learn how to modify slide layouts. 

A slide master controls the overall appearance, such as formatting 
and design, of each slide layout and therefore each slide in your 
presentation. When you modify the slide master within your 
presentation, the changes will be applied to every slide layout. All 
templates contain at least one slide master. 

INFOCUS 
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UNDERSTANDING SLIDE MASTERS 
 

 

 

 

 

 

You can access the Slide Master view by 
clicking on the View tab and clicking on Slide 
Master in the Master Views group. Using the 
Slide Master view you can quickly and easily 

make changes to your whole presentation, such as 
adding logos or changing fonts. You can also 
customise the slide layouts or create your own. 

1 

Viewing Slide Masters 

To modify and work with the slide master, as well as each slide layout, you need to be in Slide Master View. 
The example above shows a new, blank presentation based on an existing theme in Slide Master View. 

 
Slide Master Every template or theme, including a blank presentation (which has the Office theme 

applied by default) has a Slide Master. A Slide Master is the very first slide in the 
Slides pane and is slightly bigger than the slides below. You can use a Slide Master 
whenever you wish to make changes that you want applied to the whole 
presentation. Any changes you make to the Slide Master will be applied to all slides 
in a presentation, no matter what slide layout is applied. 

 
Layouts Below the Slide Master in the Slides pane, are the available slide layouts for that 

particular theme or template. Depending on the sort of changes you make to these 

slide layouts, the changes may either affect the whole presentation or just that 

particular slide layout. For instance, if you apply Colours, Fonts or Effects, this 
formatting will be applied to the whole presentation. However, if you apply a 
Background Style the formatting will only be applied to that one slide layout. 

You can create your own custom slide layouts by clicking on Insert Layout in the 
Edit Master group. You can then format the layout as you wish and even insert 
placeholders from the Master Layout group. 

 
Placeholders The Slide Master, as well as each slide layout, contains a range of placeholders 

that hold text, such as the title, footer and the date, as well as objects, such as 
images, tables and charts. When you modify the title placeholder on the slide 
master, for example, the change will be applied to all slide layouts that contain a title 
placeholder. If the slide master does not contain a particular placeholder, such as a 
content placeholder (for images and the like), you will need to modify the content 
placeholder on the relevant slide layout. 
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