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In this session you will: 

 learn how to open multiple documents simultaneously 

 learn how to switch between documents 

 learn how to arrange all open documents on the screen 

 learn how to view two documents side by side 

 learn how to use synchronous scrolling 

 learn how to reset the window position when using side 
by side view. 

A distinct advantage of working with a word processing application 
is the ability to work with multiple documents simultaneously. For 
instance, having multiple documents open at the same time can be 
useful if you are creating a summary report and have to draw 
information from a number of different source documents. 

To assist you in working with multiple documents, Word allows you 
to easily switch between documents, display two windows on the 
screen side-by-side, or view multiple documents tiled underneath 
each other. 

 

INFOCUS 
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OPENING MULTIPLE DOCUMENTS 
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Opening multiple documents in Word enables 
you to work with many documents at the one 
time. This is very convenient if you want to locate 
information from one document and insert it into 

another. You are probably already familiar with 
opening one document at a time – now let’s see 
how to open multiple documents. 

Try This Yourself: 

 

Before starting this exercise 
ensure the Word start 
screen is displayed… 

 
Click on Open Other 
Documents to display the 
Open place 

 
Click on [Browse], then 
navigate to and open 
Course Files for Microsoft 
Word 2016 in the folders list 

 
Select Multiple 
Documents_1.docx and 
click on [Open] to open the 
document 

The one document will now 
be open. More documents 
can be opened at any time, 
either individually or several 
at the same time... 

 
Click on the File tab, then 
click on Open and repeat 
step 2 to display the Open 
dialog box 

 
Click on Multiple 
Documents_2.docx 

 
Hold down  and click on 

Multiple 
Documents_3.docx 

The two documents will now 
be selected... 

 
Click on [Open] to open 
both documents 
simultaneously 
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For Your Reference… 

To open multiple documents simultaneously: 

1. Open the Backstage, then click on Open to 
display the Open place 

2. Navigate to the required folder 

3. Hold down , then select the documents 

you wish to open and click on [Open] 

Handy to Know… 

 To select a range of contiguous files in the 
Open dialog box, click on the first file then 
hold down  and click on the last file in 

the range – all files in between will be 
selected. 

 You can display the Open place by pressing 
the keyboard shortcut  + . 
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SWITCHING BETWEEN OPEN DOCUMENTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Having multiple documents open in Word is only 
useful if you can switch between them. Switching 
from one document to another enables you to 
work between them so you can, for instance, 

move, copy or cross-reference information from 
one file to the other. There are a couple of different 
methods you can use to switch between open 
Word documents. 

Try This Yourself: 

S
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F
il

e
 Continue using the previous 

three files with this exercise. 

 

Whichever document 
appears on your screen is 
known as the active 
document... 

 
Click on the View tab, then 
click on Switch Windows 
in the Window group 

A list of open documents 
appears. The tick indicates 
the currently active 
document... 

 
If it’s not already selected, 
select Multiple 
Documents_1 to make this 
the active document 

 
Repeat steps 1 and 2 to 
display the other two 
documents 

You can also use the 
taskbar to switch between 
documents... 

 
Point to the Word icon in 
the taskbar to display a 
thumbnail of each of the 
three open documents 

 
Click on the thumbnail for 
Multiple 
Documents_1.docx to 
make this document active 
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For Your Reference… 

To switch between open documents: 

 Click on the View tab, then click on Switch 
Windows in the Window group and select 
the required document, or 

 Point to the Word icon in the taskbar and 
click on the desired thumbnail 

Handy to Know… 

 If you have pinned the Word icon to the 
taskbar, you can right-click on the Word icon 
to open a jump list. This list displays Recent 
documents, that is, the documents you have 
opened most recently. The documents you 
currently have open will be at the top of this 
list. 
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ARRANGING ALL 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

One of the ways Word simplifies working with 
multiple documents is to enable you to arrange 
all open documents on the screen using the 
Arrange All function. This option is particularly 

useful when you have a small number of 
documents open, as arranging large numbers of 
documents in a single screen will likely only make 
matters more confusing. 
 

Try This Yourself: 

S
a
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F
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e
 Continue using the previous 

three files with this 
exercise… 

 
Click on the View tab, then 
click on Arrange All in the 
Window group 

 

The three windows will be “tiled” underneath each other on the screen 
so that each window occupies an equal amount of space. 

As you can see, even three windows are rather squashed, as each 
document is displayed in its own window, complete with its own copy of 
the ribbon and Quick Access Toolbar. 

The title bar is greyed out in the documents that are not active, allowing 
for only one active document. 

 

For Your Reference… 

To arrange all open documents: 

1. Click on the View tab 

2.  Click on Arrange All in the Window group 

Handy to Know… 

 To undo the Arrange All arrangement of 
multiple documents, you need to maximise 
each document window independently. 

 To make a different window active, simply 
click anywhere inside it. 
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VIEWING SIDE BY SIDE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

There are several options available for viewing 
multiple documents simultaneously in Word. One 
of the techniques for automatically arranging 
documents is to view them side-by-side. In this 

way Word enables you to align documents on the 
screen and easily work between them. This 
arrangement is constrained to only two documents. 

Try This Yourself: 

N
o

n
e
 Continue using the 

previous three files 
with this exercise… 

 
Ensure Multiple 
Documents_1.docx 
is the active 
document 

 
Click on the View 
tab, then click on 
View Side by Side 
in the Window group 

The Compare Side 
by Side dialog box 
will open. This lets 
you select the 
second document 
you wish to display… 

 
Click on Multiple 
Documents_2.docx 
to select it, then click 
on [OK] to display 
the two documents 
side by side 
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For Your Reference… 

To arrange two documents side by side  

1. Display one of the documents   

2. Click on the View tab, then click on View 
Side by Side in the Window group 

3. Select the second document if necessary, 

then click on [OK] 

Handy to Know… 

 The Compare Side by Side dialog box will 
only display if more than two documents are 
currently open. 
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SYNCHRONISED SCROLLING 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

When viewing two documents arranged side by 
side, Word automatically activates Synchronous 
Scrolling so you can browse through the two 
documents at the same pace, without having to 

scroll through each document independently. This 
is particularly useful for comparing two versions of 
the one document to quickly see where changes 
have been made. 

Try This Yourself: 

S
a

m
e
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 Continue using 

Multiple 
Documents_1.docx 
and Multiple 
Documents_2.docx… 

 
Ensure the two 
documents are 
displayed in a side by 
side arrangement 

Synchronous 
Scrolling will be 
automatically 
activated and the 
Synchronous 
Scrolling tool will 
appear highlighted in 
the Window group... 

 
Click on the scroll bar 
for Multiple 
Documents_1.docx 
and drag it down to 
scroll down the page 

Notice how both 
documents scrolled 
down simultaneously 

 

1 To view two documents side by side, display one of the documents then click 
on the View tab and click on View Side by Side in the Window group. 

2 

For Your Reference… 

To perform synchronised scrolling: 

1. Ensure you are viewing two documents in 
View Side by Side mode 

2. Ensure Synchronous Scrolling is selected 
in the Window group on the View tab 

3. Scroll through one of the documents to scroll 
through both simultaneously 

Handy to Know… 

 Synchronous Scrolling is an option that 
can be toggled on and off simply by clicking 
on the Synchronous Scrolling button in the 
Window group. Turning it off enables you to 
scroll through one document while keeping 
the other document in the same position. 

Handy Hint: If the two documents are of unequal lengths and you are using 
the scroll bar of the longer document, when the end of the shorter document 
is reached it will stop scrolling but the longer document will continue moving. 
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RESETTING THE WINDOW POSITION 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Suppose you are working on two documents that 
are arranged side by side and you decide you 
want to focus on one document in particular. To 
do this you may resize the required document’s 

window so you can work on it at a higher 
magnification. Fortunately, if you then wish to work 
with the documents side by side again, you can 
easily reset the window’s position. 

Try This Yourself: 

S
a

m
e
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Continue using the 
previous files with this 
exercise, or open the 
files Multiple 
Documents_1.docx & 
Multiple 
Documents_2.docx... 

 
Ensure the two 
documents are 
displayed in a side by 
side arrangement 

 
Click anywhere in 
Multiple 
Documents_1.docx 
to make it active then 
click on Maximise, as 
shown, to maximise 
the window  

The two documents 
will no longer be 
displayed side by 
side, but you can 
easily reset them to 
their previous size 
and positions... 

 
Click on the View tab, 
then click on Reset 
Window Position in 
the Window group 

The two documents 
will resume their side 
by side arrangement 
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For Your Reference… 

To reset the window position: 

1. Click on the View tab 

2. Click on Reset Window Position in the 

Window group 

Handy to Know… 

 The size and position of the side by side 
windows can also be altered by clicking and 
dragging. If you click on and drag the edge of 
the window you will resize it or, if you click on 
and drag the title bar, you will reposition the 
window. 
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CHAPTER 2 COLUMNS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In this session you will: 

 gain an understanding of columns 

 learn how to create columns of text 

 learn how to specify column widths and spacing 

 learn how to insert column breaks. 

Depending on the type of document you want to create, you can 
alter the page layout so that the content appears in multiple 
columns. This style of page layout is common in newspapers and 
magazines. Columns can make large blocks of text easier to read, 
as the text is broken up into more manageable chunks. 
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UNDERSTANDING COLUMNS 
 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

In most business documents text is in a single 
column, spanning from the left to the right margin 
of the page. However, you can create documents 
with multiple columns per page. In this case, the 

text flows down the first column until it reaches the 
bottom and then it continues down the next column, 
and so on. Columns are typically used in 
newsletters, brochures and magazines.  
 

Why Use Columns? 

One main reason for arranging text into columns is that shorter lines of text are easier to read which is 
beneficial if the document is long or has small text. Narrow columns are the most readable as they allow 
readers’ eyes to pick out the beginning of the next line of text more easily than in wider columns. For 
example, text in magazines or daily newspapers is typically quite small but because it appears in narrow 
columns, most people can read it quite easily. As the examples below demonstrate, text that is 
presented in columns and in smaller ‘chunks’ is easier to read and absorb than text that stretches from 
the left to the right edge of the page. 

Using a smaller text size also means you can include more text on less paper.  

 

Wrapping Text Around Objects 

If you want to include an image or callout in a text box, such as to illustrate a particular point or to 
further break up the text, you can apply text wrapping to the object so the text wraps around the object, 
as shown in the picture below. Wrapping text means you can insert odd-shaped elements without 
creating too many ‘holes’ or unnecessary white space. You can apply text wrapping by selecting the 
object, clicking on the Format tab, then clicking on Wrap Text and selecting an option. 

 

Justifying Text: A Warning 

To justify text is to line up text evenly along both 
the right and left sides of the text block. Although 
justification may sometimes be used in business 
documents that comprise one column, justifying 
text in narrower columns can cause unsightly 
holes. Consider the example on the right: the top 
two paragraphs are justified — notice the larger, 
uneven gaps between the words, while the third 
paragraph is left-aligned and much easier to 
read.  

 

Left-aligned text. Left-aligned text that has been formatted 
into two columns.  
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CREATING COLUMNS OF TEXT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In most business documents the text is in a 
single column that spans between the left and 
right margins of the page. But if you’re creating 
newsletters, brochures and the like, you may 

want to create multiple columns of text. Creating 
columns gives the reader the impression there is 
less to read as the use of columns breaks up the 
text. Here you will apply columns to existing text. 

Try This Yourself: 

O
p

e
n

 

F
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 Before starting this exercise 

you MUST open the file 
Columns_1.docx… 

 
Select the text from the 
heading Introduction to the 
end of contamination in the 
last paragraph on page 2 

Everything except the main 
heading and the centred text 
at the bottom of the article 
should be selected… 

 
Click on the Layout tab, then 
click on Columns in the Page 
Setup group and select Two, 
as shown, to format the 
selected text into two 
columns 

 
Deselect the text to view the 
result 

The columns of text are 
‘sectioned off’ from the rest of 
the text with section breaks… 

 
Click on the Home tab, then 
click on Show/Hide in the 
Paragraph group 

A continuous section break 
appears immediately after the 
heading… 

 
Click between the section 
break and the main heading, 
then press  to insert a 

hard return 

 
Repeat step 4 to hide the 
paragraph marks 
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For Your Reference… 

To create columns of text: 

1. Select the text you want to lay out in columns 

2. On the Page Layout tab click on Columns 
in the Page Setup group 

3. Select the desired number of columns 

Handy to Know… 

 If you want to remove columns, you can 
select and delete the continuous section 
breaks that appear before and after the 
columns, or you can click in the columns of 
text and set the number of columns to One. 
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SPECIFYING COLUMN WIDTHS AND SPACING 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

For greater control over the layout of columns, 
you can specify the width of the columns, as well 
as the spacing between them. You can even 
create columns of different widths. Adjusting 

column width and spacing may be necessary to 
increase the amount of white space on the page or 
to ensure the columns align with other elements on 
the page. 

Try This Yourself: 
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Continue using the 
previous file with this 
exercise, or open the file 
Columns_2.docx... 

 
Select the text from the 
heading Introduction to 
the end of contamination 
in the last paragraph on 
page 2 

 
Click on the Layout tab, 
then click on Columns in 
the Page Setup group to 
display a menu of options 
and select More Columns 
to open the Columns 
dialog box 

Here you can make 
precise adjustments to the 
layout of your columns… 

 
Click on the down spinner 
arrow for Spacing until it 
reads 1 cm 

Notice that as you reduce 
the spacing, the value in 
Width increases… 

 
Click on [OK] 

The spacing between the 
two columns is slightly 
reduced, which has 
increased the width of both 
columns 
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For Your Reference… 

To specify column widths and spacing: 

1. Click in the column of text 

2. Click on the Layout tab, then click on 
Columns and select More Columns 

3. Adjust Width or Spacing as desired, then 
click on [OK] 

Handy to Know… 

 You can insert a line between columns 
which helps to provide a clear delineation 
between columns. To do this, click on the 
Page Layout tab, then click on Columns in 
the Page Setup group and select More 
Columns. Click on Line between to select it, 

then click on [OK]. 
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