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CHAPTER 1 GETTING TO KNOW EXCEL 2016 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Microsoft Excel is a spreadsheet application that is usually part of 
a suite of Microsoft applications, known as Microsoft Office. 

You can use Excel for all sorts of tasks involving numbers such as 
budgeting, sales analysis, forecasting, charting and graphing and 
much more. Excel is a tool used to perform calculations with 
numbers, so virtually any task that requires calculation and number 
crunching can be setup and performed in Excel. 

Before you start creating anything, it is worth taking some time to 
become familiar with the Excel environment and its features. 

In this session you will: 

✓ learn how to start Excel from the desktop in Windows 10 

✓ gain an understanding of the Excel Start screen 

✓ gain an understanding of the Excel 2016 workbook 
screen 

✓ gain an understanding of how Excel works 

✓ learn how to use the ribbon to access commands 

✓ learn how to show and collapse the ribbon 

✓ gain an understanding of Backstage view in Excel 

✓ learn how to access the Backstage view 

✓ learn how to use shortcut menus 

✓ gain an understanding of how dialog boxes work 

✓ learn how to launch a dialog box 

✓ gain an understanding of the Quick Access Toolbar 

✓ learn how to add commands to the Quick Access 
Toolbar 

✓ gain an understanding of the status bar 

✓ learn how to exit correctly and safely from Excel. 

INFOCUS 
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STARTING EXCEL FROM THE DESKTOP 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

To create or edit a workbook, the first thing you 
must do is start Excel. The first time you use 
Excel you will need to open it from the taskbar 
Search the web and Windows bar or the All 

apps list in the Start menu. You can then choose 
to pin it to the Start menu or the taskbar so that 
you can access it more quickly and easily the next 
time you use it.  

Try This Yourself: 

 

Before you begin, ensure 
that your computer is 
switched on and the 
desktop is displayed… 

 
If there is no Excel icon in 
the taskbar at the bottom of 
the desktop, click on the 
Windows icon in the 
taskbar, as shown, to 
display the Start menu 

 
Click on All apps to display 
a list of all the apps on your 
computer 

 
Scroll down to the E section 

Excel 2016 is listed here… 

 
Click on Excel 2016 to start 
Excel 

 
Right-click on the Excel icon 
in the taskbar to display a 
menu of options, as shown, 
then select Pin this 
program to taskbar 

You can now click on this 
icon to open Excel from the 
desktop. This icon will 
remain in the taskbar unless 
you remove it… 

 
Repeat step 5 to select 
Close window to close 
Excel 

 
Click on the Excel icon in 
the taskbar to open Excel 
again 

 

1 

5 

For Your Reference… 

To add an Excel icon to the desktop taskbar: 

1. Display the Start menu, then click on All 
apps 

2. Right-click on Excel 2016 

3. Select Pin to taskbar 

Handy to Know… 

• You can start Excel by clicking in the taskbar 
Search… bar, typing excel, then clicking on 
Excel in the list of search results. 

• You can pin Excel to the Start menu by 
displaying the All apps list, right-clicking on 
Excel 2016 and selecting Pin to Start. 
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UNDERSTANDING THE EXCEL START SCREEN 
 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Unless you start Excel with a specific data file, 
Excel 2016 will open with the Excel start screen 
displayed. This acts as a gateway into Excel and 
from this initial screen you can choose what kind 

of workbook you want to work with. You can 
choose to work with a recent file, open an existing 
file, or create a new file using the available 
templates.  

The Excel 2016 Start Screen 

In Microsoft Excel your data is stored in a file referred to as a workbook. 

The Excel 2016 start screen is very helpful if you want to quickly access files you have worked on 
recently or create a new workbook file based on one of the available templates (including the default 
Blank workbook template). It acts as a gateway into the program. 

If you have already worked on workbooks, a list of recent files will display below Recent in the green 
pane to the left of the screen. If you haven’t worked on any workbooks yet you can open existing files by 
clicking on Open Other Documents (below Recent in the left green pane). This allows you to open an 
existing workbook file from your computer or OneDrive.  

The right side of the start screen displays thumbnail previews of available templates you can use to 
create a new workbook. It also contains the Search for online templates box, which you can use to 
search the internet for additional templates.  

Templates are simply layouts that have already been created which you can customise to suit your 
needs and then enter relevant data. If you want to start with a clean slate you can choose the Blank 
workbook template – you’ll probably find this is the one you’ll use the most.  

In the top right corner of the start screen you’ll see information about the account you’ve used to sign 
into Windows, as well as commands such as Microsoft Excel Help, Minimise, Restore Down (or 
Maximise) and Close. 

The start screen will only display when you launch the Excel 2016 application directly – that is, by 
clicking on Excel 2016 in the All apps list in the Start menu, searching for Excel and clicking on it in the 
search results, or clicking on the taskbar icon if the application has been pinned to the desktop taskbar.  

Excel 2016 can also be started by double-clicking on a workbook file in File Explorer. When this occurs 
Excel 2016 will bypass the start screen shown above and open the workbook directly. 
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THE EXCEL WORKBOOK SCREEN 
 

 

 

 

  

 

The Excel screen is made up of several key 
components which are described on this page. 
Some of these components, such as the ribbon 
and Backstage view, are common to all other 

Office 2016 applications so once you know how 
they work you won’t have to relearn them when you 
use other applications. 

1 

2 
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 
The File tab is used to access the Backstage view which contains file management functions, such 
as saving, opening, closing, printing, sharing, and so on. There is also information contained here 
such as your document Properties. Options are also available so that you can set your working 
preferences for Excel. 

 
The ribbon is the tabbed band that appears across the top of the window. It is the control centre of 
Excel. You use the tabs on the ribbon to access the commands that are categorised into groups.  

 
The active cell is where text, numbers, and formulas will appear when you start typing. 

 
The mouse pointer is used, amongst other things, to select a cell and make it active. It may 
appear as a large cross, as in this example, as an I-bar, or any number of other forms, depending 
upon its function at that position on the screen. 

 
The status bar appears across the bottom of the window and displays useful information about 
what is happening in the worksheet. At present it shows Ready which means that Excel is ready to 
be used for your project. 

 
The worksheet is like an electronic piece of paper ruled into columns and rows. The worksheet is 
where you type numbers, letters, and formulas to perform calculations. Notice that columns are 
headed using letters of the alphabet (A, B, C, etc.) while rows are designated using numbers down 
the left side. 

 
The scroll bar indicates your current position in the worksheet and lets you move to other positions 
in the worksheet by clicking or dragging. The arrows can also be used to move through the 
worksheet. 

 
The View buttons and the Zoom Slider are used to change the view or to increase/decrease the 
zoom ratio for your worksheet. 
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HOW EXCEL 2016 WORKS 
 

 

 

 

  

 

For a new user the Microsoft Excel 2016 screen 
can seem intimidating. However, you’ll soon see 
that it is made up of three key areas. The data 
you type is placed on a worksheet. The data 

within the worksheet can be manipulated and 
changed using commands on the ribbon. The 
worksheet is part of a larger entity known as a 
workbook which is controlled on the Backstage. 

The Worksheet 

A worksheet appears as a number of 
rows and columns which form 
squares known as cells. Everything 
you type in Excel is entered into 
these cells. In the simple business 
plan shown to the right there are 
numbers and words entered into a 
worksheet. Formulas are also 
entered that automatically perform 
calculations. The worksheet is part of 
a larger entity known as a workbook 
– workbooks can be filed away for 
future use or for sharing and can 
also be printed. 

The Ribbon 

When you need to do something with the data in a worksheet, such as format it, colour it, analyse it, 
move it, copy it, and much more, you’ll find all of the relevant commands on the ribbon. The ribbon 
has commands organised thematically using a series of tabs across the top. 

The Backstage View 

When you want to do 
something with the data in your 
workbook, such as save it so 
that you can access it again 
later, print it, share it with a 
colleague, send it to your boss, 
protect it from prying eyes, or 
whatever, you will need to 
access the Microsoft Office 
Backstage area of Microsoft 
Excel. The Backstage is 
accessed using the FILE tab 
on the ribbon. Rather than 
offering you commands on a 
ribbon, Backstage occupies 
the entire screen and has a 
series of options down the left 
side. Here the Print option is 
active, and that is why you can 
see a preview of the worksheet 
and a series of print-related 
options. 
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USING THE RIBBON 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The ribbon is the command centre for Microsoft 
Excel. It provides a series of commands 
organised into groups and placed on relevant 
tabs. Tabs are activated by clicking on their 

name to display the command groups. Commands 
are activated by clicking on a button, tool or gallery 
option. Everything you could possibly want to do in 
Excel will be found somewhere on this ribbon. 

Try This Yourself: 

 Before you begin ensure 
Excel has started and you 
have a blank workbook 
open… 

 
Examine the groups on the 
Home tab of the ribbon 

These are the most 
commonly used commands, 
including copy and paste, 
font and number formatting, 
styles and editing... 

 
Click on the Insert tab 

The commands on this tab 
are used to create tables, 
illustrations, charts, headers 
and footers, text objects and 
symbols... 

 
Click on Shapes in the 
Illustrations group  

A gallery of shapes will 
appear which can be inserted 
into the worksheet… 

 
Click on some of the other 
tabs across the top of the 
ribbon (Page Layout, 
Formulas, etc.) and examine 
the commands on them 

Some of these open “dialog 
boxes”... 

 
On the View tab, click on 
Zoom in the Zoom group to 
display the Zoom dialog box 

 
Click on [Cancel] then click 
on the Home tab 

 

2 

3 

For Your Reference… 

To use the ribbon: 

1. Click on a tab to display the commands 

2. Click on a button to activate a command, 
display a gallery, or display a dialog box 

Handy to Know… 

• Additional tabs known as contextual tabs 
appear in specific circumstances. For 
example, if you insert a picture, the Picture 
Tools: Format tab will appear. This provides 
quick access to all of the tools you may need 
in order to modify and work with the picture. 

5 

Dialog boxes like this one provide settings or 
options for you to choose from. For example, in this 
one you can zoom the screen by varying 
percentages. We won’t actually do anything at this 
point. You’ll get plenty of opportunity for using 
dialog boxes at a later stage. 
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SHOWING AND COLLAPSING THE RIBBON 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The ribbon, valuable as it is, does occupy a 
reasonable amount of space. To maximise your 
working space you can minimise the ribbon so 
only the tabs are visible, minimise it as a once-off 

operation or have it constantly minimised and 
display full commands only briefly when a tab is 
clicked. You can do all this by using Ribbon 
Display Options button. 

Try This Yourself: 

 
Before you begin ensure Excel 
has started and you have a 
blank workbook open… 

 
Click on the Insert tab to 
display the Insert commands 

 
Double-click on the Insert tab 
to minimise the ribbon  

While the tabs stay visible, the 
rest of the commands are 
hidden... 

 
Click on Ribbon Display 
Options in the top right of the 
title bar to display a menu 

 
Click on Show Tabs and 
Commands to redisplay the 
ribbon with the commands 

The ribbon is now displayed 
permanently but we can 
change this so that the ribbon 
only appears when we are 
using a tab… 

 
Click on Ribbon Display 
Options and click on Show 
Tabs 

 
Click on the Home tab to 
display the ribbon, then click 
back into the worksheet 

The ribbon will hide again – it 
only becomes visible when 
you click on a tab… 

 
Double-click on the Insert tab 
to redisplay the ribbon 
permanently again 

 

1 

2 

The Auto-hide Ribbon function hides both the tabs and 
the commands on the ribbon. You can access the 
ribbon by pointing to the top of the screen and double-
clicking on the blue bar when it appears. The ribbon will 
automatically hide when you click back into your 
worksheet. 

3 

For Your Reference… 

To hide/display the ribbon: 

1. Double-click on the active tab to hide the 
ribbon 

2. Click on a tab to see the ribbon temporarily 

3. Double-click on a tab to show the ribbon 
permanently 

Handy to Know… 

• You can hide the ribbon by clicking on 
Collapse the Ribbon. This button is located 
at the far right end of the ribbon. 

• You can use the keyboard shortcut  +   
to show or hide the ribbon. 

S
am

ple



Microsoft Excel 2016 - Level 1 

© Watsonia Publishing Page 8 Chapter 1 - Getting to Know Excel 2016 

UNDERSTANDING THE BACKSTAGE VIEW 
 

 

 

 

  

 

The ribbon lets you work on the content in a 
document so that you can add more content, 
format it, insert pictures into it, copy it, and much 
more. The Backstage view, which is accessed 

using the File tab, lets you do something with the 
content you create, such as save it for later use, 
print it on paper, send it via email, and more by 
using the options found in Backstage view. 

The Backstage View 

The File tab on the ribbon is not a normal tab. Clicking on the File tab launches a mini-program within 
Microsoft Excel known as Backstage view. Backstage, as it’s known for short, occupies the entire screen. 

At the left of the Backstage is a 
navigation pane which is made 
up of tabs. These tabs provide 
you with access to various 
operations, such as printing, 
saving and sharing. They can 
also provide you with 
information about your 
workbook such as the file size. 

Clicking on one of these tabs 
displays a range of options 
associated with the particular 
operation. 

The whole underlying purpose 
of Backstage is to let you 
protect your data, share it with 
others, and provide you with 
valuable information about your 
workbook. Depending on what 
type of workbook it is and what 
has been done to it, different 
information may display when 
the Info tab is selected. 

 

Backstage Tabs 

The Backstage tabs provide more options for working with a document. 

 
Info Provides status information about the current workbook and lets you manage 

versions and permissions. 

New Lets you create a new workbook and provides access to a gallery of inbuilt 
templates and ready access to a range of online templates. 

Open Provides a list of recent workbooks as well as the option to search through 
your Computer, OneDrive or other place, to find what you are looking for. 

Save Saves your current workbook (if already saved to a location) or prompts you to 
save to a location. 

Save As Allows you to name your workbook and save it to a location. 

Print Allows you to print the current workbook and preview it. 

Share Allows you to share your workbook with other people via email, online 
presentation, blog or Cloud (OneDrive). 

Export Allows you to create a PDF/XPS document or change the file type of your 
workbook. 

Close Closes your current workbook. 

Account Contains product and user information. 

Options Presents you with a range of options which assist in the creation and editing of 
your workbook. 

Feedback Allows you to provide Microsoft with feedback regarding Excel 2016. 
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ACCESSING THE BACKSTAGE VIEW 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Backstage view provides options for 
working on workbook files and key information 
about the status of Microsoft Excel 2016. It is 
usually accessed by clicking on the File tab to 

the left of the ribbon but can also appear when 
specific commands and options in the ribbon have 
been selected. 

Try This Yourself: 

 

Before you begin 
ensure Excel has 
started and you have 
a blank workbook 
open… 

 
Click on the File tab 
to display the 
Backstage view  

 
Click on Info in the 
left green pane if it is 
not already selected 
to view information 
relating to your 
workbook such as the 
Properties 

 
Click on Print to see 
the printing options 

If the worksheet has 
data in it a preview of 
how the printing will 
look will appear. If this 
is a new worksheet 
no preview will 
appear… 

 
Click on the Account  
tab to see the account 
options and product 
licensing information 

 
Click on the Back 
arrow at the top of the 
left green pane to 
close Backstage 
view and return to the 
document 

 

3 

4 

For Your Reference… 

To access the Backstage view: 

1. Click on the File tab 

2. Click on the desired tab in the green pane to 
the left of the screen 

Handy to Know… 

• You can close the Backstage view by 

pressing . 
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USING SHORTCUT MENUS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In addition to the ribbon, Excel also features 
shortcut menus (also known as contextual 
menus) that appear when you right-click in an 
area on the screen or on an object. The content 

of the menu will vary depending upon where you 
click. Shortcut menus provide an alternative (and 
usually a quicker) way to searching the ribbon to 
find a specific operation or command. 

Try This Yourself: 

 

Before you begin ensure 
Excel has started and you 
have a blank workbook 
open… 

 
Click in cell B2 (column B, 
row 2) in the worksheet, then 
click with the right mouse 
button to display a shortcut 
menu 

Because you have clicked in 
a worksheet cell the menu 
includes a number of options 
specific to what can be done 
in and with the cell... 

 
Click anywhere else on the 
worksheet with the left mouse 
button to close the shortcut 
menu 

 
Point to any of the tabs on 
the ribbon 

 
Right-click on the tab to 
display a shortcut menu 

This menu differs from the 
previous one and displays 
toolbar and ribbon options 
instead of text options. Excel 
has made an educated guess 
about what you want to do 
based upon what you have 
clicked... 

 
Click anywhere in the 
worksheet with the left mouse 
button to close the shortcut 
menu 

 

1 

For Your Reference… 

To display a shortcut menu: 

1. Point to the object or area of the screen on 
which you want to perform an operation 

2. Right-click to display the shortcut menu 

Handy to Know… 

• Once a shortcut menu appears, the options 
in it are selected by clicking on them with the 
left mouse button, or pressing the letter 
underlined in the menu option. 

4 
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UNDERSTANDING DIALOG BOXES 
 

 

 

 

  

 

Dialog boxes contain a series of controls that are 
used to adjust settings for a particular aspect of a 
worksheet or cell. They appear either when you 
click on a dialog box launcher at the bottom 

right corner of a ribbon group, or when you click on 
a command that displays a dialog box. Dialog 
boxes are often used for adjusting some of the 
more advanced aspects of a worksheet or cell. 

Typical Dialog Box Controls 

Dialog boxes have various tools to help you perform tasks. These tools are known as controls and 
some typical ones are shown below. 

 

Text boxes are 
used to enter 
details such as 
font or size.  

Check boxes 
turn settings 
either on or off. 
When on they 
display a tick and 
therefore these 
controls are also 
known as tick 
boxes. 

Command buttons provide a means of saving the 
changed settings [OK], or closing the dialog box 
without accepting any changes made [Cancel]. 

Tabs are used to provide more 
settings on the one dialog box. 

Preview boxes 
provide a preview of 
what the selected 
settings will look like. 

Drop arrows 
provide a list of 
options for the text 
box when the arrow 
is clicked. The list 
“drops down” from 
the arrow. 
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LAUNCHING DIALOG BOXES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Dialog boxes can be launched either as the result 
of clicking on a dialog box launcher icon or a 
command button, or by selecting a command 
from a menu. In a menu, the presence of three 

dots (an ellipsis) ... after a menu option indicates 
that the menu option, when selected, will display a 
dialog box. Dialog boxes are generally used for 
advanced features or detailed settings. 

Try This Yourself: 

 

Before you begin ensure 
Excel has started and you 
have a blank workbook 
open… 

 
On the Home tab, point  to 
the dialog box launcher icon 
in the Font group to display 
a tooltip that explains what 
will happen if you click on it 

 
Click on the dialog box 
launcher icon to open the 
Font dialog box 

This dialog box has a 
selection of controls to 
make formatting fonts 
easier… 

 
Click on the Border tab 

This displays additional 
controls that you can use to 
adjust the borders around 
the active cell or range of 
cells... 

 
Click on [Cancel] to close 
the dialog box  

Some commands on the 
ribbon automatically launch 
a dialog box… 

 
Click on the Page Layout 
tab, then click on Print 
Titles in the Page Setup 
group to display the Page 
Setup dialog box 

 
Click on [Cancel] 
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For Your Reference… 

To launch a dialog box: 

• Click on a dialog box launcher icon, or 

• Click on a relevant command button, or  

• Click on a menu option 

Handy to Know… 

• In some situations, the dialog box launcher 
icon actually displays a pane. For example, if 
you click on the dialog box launcher icon in 
the Clipboard group on the Home tab, the 
Clipboard pane appears. 
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