Adobe Dreamweaver CC - Level 1

cweert GETTING TO KNOW DREAMWEAVER
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Dreamweaver is a web development application that you can use to
build websites. Before you begin building a website it is important
that you have a thorough understanding of what a website is and
how it can be used.

In this session you will:

v' gain an understanding of the Internet and the World
Wide Web

gain an understanding of the web pages and websites
gain an understanding of Dreamweaver
gain an understanding of website coding

gain an understanding of planning and designing a
website

learn how to start Dreamweaver in Windows 10

gain an understanding of the Dreamweaver CC
workspace

learn how to open a file from the Welcome screen
gain an understanding of the Document window
gain an understanding of the Standard toolbar
learn how to work with the document window
learn how to close pages and exit Dreamweaver.
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UNDERSTANDING THE INTERNET

These days the internet seems to be everywhere what the internet and World Wide Web are and
and even if you have somehow avoided going how you too can use them.

on-line up until now, it is hard to escape the

advertisements in the media. This page explains

The Internet

The term internet refers to the millions of computers around the world connected together by
telephone lines, cables, satellites and other means. The purpose of the Internet is to provide users
with access to the information, email, and other services that reside on the computers. You can think
of it as an international network.

There is no real single company or organisation responsible for developing or co-ordinating the
Internet — from many people’s points of view, things just seem to happen. Therefore, the Internet is
in a constant state of change and evolution. Each person who creates a website is simply a
contributor to a very large, very diverse collection of computers that make up the biggest network in
the world.

When you search for information on the Internet, you are actually looking for information that has
been placed on someone’s computer elsewhere in the world.

When you access that information, you are viewing files stored on someone else’s computer. The
information is transferred to your computer via the Internet network. Likewise, others can access
information from your computer if your computer has been correctly set up to let this happen (that is,
as a ‘server’ to serve the pages to users).

The World Wide Web

The World Wide Web, or just web as it is more often called, is the collection of pages that are
stored on servers connected via the Internet. To access the World Wide Web, you need to use a
computer with an Internet connection and a browser program installed.

Many of the files contain documents, graphics, audio and/or video and these may require special
plug-in software to view the media correctly. For example, Acrobat Reader is often used to read
documents.

The World Wide Web is known as a hypertext system because you navigate by clicking on specific
hypertext links. The web page you are accessing could reside in a number of different places -
could be in the same building or on a server on the other side of the world.
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UNDERSTANDING WEBSITES

The terms internet and World Wide Web are connects computers around the world, the World
often used interchangeably, but they are in fact Wide Web is a method of accessing and sharing
two different yet related entities. Whereas the information over the medium of the internet.

internet is the technological backbone which

Websites And Web Pages

A website is a collection of linked webpages that share a unique domain name. Each webpage of a
given website provides explicit links (most of the time in the form of clickable portion of text) that allow
the user to move from one page of the website to another.

To access a website, type its domain name in your browser address bar, and the browser will display the
website's main webpage, or homepage.

A webpage is a simple document that is displayable by a browser. Such documents are written in the
HTML language (we will discuss this in greater detail later on) and can embed various extra resources
such as style information, scripts and media. Style Information defines the look and feel of a page,
Scripts add interactivity to the page and Media refers to images, sounds, videos.

Web Server

A web server is a computer hosting one or more websites. Hosting means that all of the webpages and
their supporting files are available on that computer. The web server will send any webpage from the
website it is hosting to any user's browser, per user request. Websites are different to web servers. For
example, if you hear someone say, "My website is not responding”, it actually means that the web server
is not responding and therefore the website is not available. More importantly, since a web server can
host multiple websites, the term web server is never used to designate a website, as it could cause great
confusion. In our previous example, if we said, "My web server is not responding", it means that no
websites on that web server are available.

The World Wide Web, Web Pages and Websites

Web pages and interfaces for mobile devices are constructed primarily using HTML, CSS and
JavaScript code. HTML (Hypertext Markup Language) defines the content and structure of a web
page, whereas CSS (Cascading Style Sheets) customises the format and layout of page elements
controlling colour, fonts, layout and the like. As well as text, web pages can also contain graphics,
sounds and video.

To access websites and display web pages correctly you require web browser software such as Google
Chrome, Firefox or Internet Explorer. Web browsers interpret the HTML code used to create the web
pages or mobile interfaces and use this information to display the content. As a result of this, it is
important that you have an understanding of HTML and how it works.

HTML supports links to other web documents as well as graphics, audio and video files. This means web
assets can be interlinked through the use of hypertext, enabling you to navigate information in a
non-linear way. By clicking on a link (known as a hyperlink) related to information of interest to you, that
resource will be loaded into the browser window. A link could take you to a different web page, load a
video or download an image or sound. The more links you click, the further removed you potentially
become from the original web page or website.

The design of a successful website relies on a logical hierarchy of assets and an uncomplicated design
for its web pages. For instance, you wouldn’t simply place all of your information on a single page as
this would require users to scroll interminably to locate information. Like a reference book with chapters,
headings and subheadings, a website also requires a logical break up of topics, using links to access
information on other pages.

Adobe Dreamweaver CC is a web development application that you can use to create web pages and
websites. It is capable of adding the required HTML code for you, dependent on the options you choose,
or you can manually write and edit the code from scratch. Alternatively, and more likely, you will use a
combination of automatic and manual coding.

Once you have created your web pages and constructed a website, you are ready to publish (upload)
the website to the World Wide Web. This is simply a matter of uploading the site to a web server, which
is just a computer on the web, and can be achieved through Dreamweaver. Once published, the website
will be accessible to other users on the internet.
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WHAT IS DREAMWEAVER

Adobe Dreamweaver is an application used by smartphones and tablets. Dreamweaver is a visual
web developers and designers to develop, development tool, where you can lay out and
manage and publish websites and mobile content construct webpages.

that can be used on a range of devices, such as

How Does Dreamweaver Work

Dreamweaver is a software application that can be used to build websites and applications for use on
digital devices such as phones, tablets and computers. Dreamweaver is often used by web designers to
create website prototypes using artwork that has been especially created or modified for use on the web.
Web developers use Dreamweaver to write source code. Source code is a set of instructions written in a
special code (or you can think of it as a language) that a computer can read. There are different kinds of
code languages that you can use depending on the purpose of the code but these are covered later in
the course.

Using Dreamweaver

You can use Dreamweaver to build web pages and websites and as part of that it gives you the ability to
add, create and work with certain elements of web pages and websites such as links, animation,
navigation and the like. There are many web development programs available, but there are a few
distinct advantages to using Adobe Dreamweaver.

For instance, Dreamweaver allows you to create simple animations and transitions. A large part of the
appeal of the web is the user interactivity that can be built in to web pages. You can apply animations
and transitions to elements on a web page so, for instance, when you point to an element on a web page
it may become highlighted or display a menu. This makes the web experience more intuitive and
interactive.

Dreamweaver also allows greater control of a website than some other software applications. As
websites consist of multiple web pages, containing images, links, various types of media and
information, it is important to be able to quickly and easily create and edit these elements. Website
management involves organising and tracking the web pages and their assets to ensure the website
works as it should. For example, if a graphic or linked document is misplaced this will result in web page
errors, leaving users of your website feeling frustrated and unable to access the content they need to. To
enable you to efficiently organise and track your website, Dreamweaver provides a range of site
management tools. These tools automate the tasks associated with tracking data, assets and links,
fixing broken links, testing site performance, editing or removing sites and exporting and importing sites.

System Requirements
The minimum system requirements for the latest version of Dreamweaver CC are as follows:
¢ Intel Core 2 or AMD Athlon 64 processor
e Microsoft Windows 7, Windows 8.1, or Windows 10
e 2GB of RAM

o 2GB of available hard-disk space for installation; additional free space (2GB) required during
installation (cannot install on removable flash storage devices)

e 1280x1024 display with 16-bit video card

¢ Internet connection and registration are necessary for required software activation, validation of
subscriptions, and access to online services.

Note that the system requirements may be slightly different if using a Mac.

Using Dreamweaver With Other Adobe Software

Because Dreamweaver is a website application, it is often used with other Adobe programs that are
used to create and edit graphics. For example, you can create digital image in Photoshop and then use
it in a webpage you have created in Dreamweaver.
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UNDERSTANDING WEBSITE CODING

There are two coding languages that are used in determine how certain elements of your website
Dreamweaver and they are HTML (Hypertext either appear or function and therefore it is
Markup Language) and CSS (Cascading Style important to understand what each one does.

Sheets). Both of these coding languages

Understanding HTML

HTML is a language that was created in order to make websites. It is quite easy to learn how to write
HTML language and there is a large range of tasks it can perform. HTML is an acronym for Hypertext
Markup Language. If you break down the acronym you can have a better understanding of what HTML
does. HyperText is the method by which you move around the web by clicking on special text called
hyperlinks which allow you to navigate between web pages. Markup refers to the way HTML tags mark
text as a certain type of text (such as italicised). Language obviously refers to the fact that HTML is a
language that sets out instructions for how the website should operate.

HTML5.2

HTML5.2 is the latest and final version of HTML coding and is the default file format when creating a
new file in Dreamweaver. Whereas previous versions of HTML coding relied heavily on plugins and the
like, HTML5.2 is much more independent and efficient.

HTML Tags

HTML tags are what separate normal text from HTML code. When writing HTML code, tags appear
inside angle brackets (e.g. <angle bracket>). Tags create images and tables just by telling the browser
what to render on the web page. Different tags will perform different functions. The tags themselves
don’t appear when you view your page through a browser, but their effects do. The simplest tags do
nothing more than apply formatting to some text, like. For example:

<b>These words will be bold</b>, and these will not.

In the example above, the <b> tags were wrapped around some text, and their effect will be that the
contained text will be bolded when viewed through an ordinary web browser.

Using HTML In Dreamweaver

HTML consists of a series of short codes typed into a text-file by the site author. The text is then saved
as a html file and viewed through a web browser. The browser reads the file and translates the text into
a visible form, hopefully rendering the page as the author had intended. Writing your own HTML entails
using tags correctly to create your vision. You can use anything from a rudimentary text-editor to a
powerful graphical editor to create HTML pages.

Understanding CSS

CSS is an abbreviation for Cascading Style Sheets and is a style sheet language that determines the
appearance and formatting of a document written in markup language (such as HTML language). Styling
is fast and easy as the styles can be saved in a central style sheet which can control all of the pages in
the website.

Once you have marked-up and identified the structural elements (such as headings, body, footers,
images, tables, etc.) in your web pages using HTML, CSS then enables you to create and apply a style
to each element. By storing the style either internally within the coding for the one web page, or
externally and linking it back to any number of web pages, that style will be applied to all elements
marked up with the appropriate HTML tags.

The advantage of using CSS is that if you decide on a design change, you can make a single change to
the style sheet to control the appearance of all the relevant elements in the linked web pages. So, if you
decide that you need to adjust the shade of all h2 text, you simply make the change in the style sheet
and it will be applied to all of the second-level headings in linked web pages. In this way, you can
completely and consistently change the appearance of a website by simply editing a single style sheet.
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PLANNING FUNDAMENTALS

In order to create a successful website, you must process of collecting ideas and connecting them in
carefully plan the content, structure and purpose an ad hoc manner. You must ensure that users

of the website prior to setting it up. A successful gain a satisfactory outcome from visiting the site
website cannot be achieved through a random depending on its purpose.

Although there is not a particular method for planning and designing a website, there is a logical series of
steps you should take to maximise the success of your efforts.

Develop A Plan

The planning phase when developing a website is vitally important to its success. In order to plan a
website, you should consider the following four key requirements — business, technical, design and user.
The business, technical and user considerations will affect the design of the website. When considering
business, you may need to meet with key stakeholders to enable you to plan the purpose of the website;
for example, consult with the sales and marketing teams, conduct research into the product catalogues and
the like. Determine the outcomes and decide on the content (video, audio, merchant facilities, media
gallery, free content, user forums, social networking tools). Technical considerations may include how
much the website will cost, who is going to maintain it and what types of media you can add to the site. You
need to consider the devices and browsers that the website needs to be viewed on, how the user will
search for and locate the page, if the site loads quickly. All of this information needs to be refined and
agreed upon to enable you to determine the structure of the website. When considering the User, you need
to have an understanding of their expectations from the website in order to develop content and design the
website in a way that meets their needs and serves your purpose. You also need to identify the target
audience age, industry, country, and gender in order to design the website. The more effort you place into
considering these key elements, the clearer the guidelines will be when developing. Also keep in mind that
the development of a website will involve a group of people, including developers and clients, so the
expectations and outcomes should always be kept clear.

Determine The Structure

Websites are comprised of web pages. A web page typically contains information dedicated to a single
topic. Hyperlinks on one web page are used to direct you to other web pages. In this way, you can develop
a series of interlinked pages, separating content in a concise, logical manner. Arranging the pages in a
structured manner is imperative for seamless navigation and organisation. There are several frameworks
you can use to organise pages on a website, including:

Hierarchical

A hierarchical arrangement has a top-level page (the Home page), which typically contains limited
information and provides navigational links to other key areas of the website. These key areas would
comprise the second level of the hierarchy and from here you would have links to additional levels, and so
on.

Linear

Alternatively, a linear approach opens to the Home page, then each additional page is accessed
sequentially. You can move backward and forward through the pages in a set order and you might include
a link that enables you to jump straight back to the home page from any page.

Combination

You can also design a structure that combines elements of both a hierarchical and linear arrangement.
Another structure, sometimes used in web games with ‘rooms’, uses an arrangement called a Web where
pages are interconnected but not in a formal structure — you are encouraged to ‘browse’ or move from page
to page (room to room) in several different directions exploring the website.

Wireframing And Storyboarding

Visually mapping the pages and content of a website and illustrating the links is known as wireframing or
storyboarding. These can be drawn by hand or through the use of an application such as Microsoft Visio,
Adobe Photoshop or free online apps (e.g. Pencil Project). The benefits include having a visual reference

during development and enabling different people to develop different parts of the website accurately.
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STARTING DREAMWEAVER IN WINDOWS 10

Before you start to work with Dreamweaver, you
will need to know how to open the application.
The first time you use Dreamweaver you will
need to open it from the taskbar Search... bar or

the Start menu. You can then choose to pin
Dreamweaver to the Start menu or the taskbar so
that you can access it more quickly and easily the
next time you use it.

Try This Yourself:

Before you begin, ensure

that your computer is
switched on and the
desktop is displayed...

Click on the Windows

icon in the taskbar at the

bottom of the screen to
display the Start menu

If necessary, scroll down

the apps list to display
the A section

Any Adobe apps you
have installed will be
listed here...

e Click on Adobe
Dreamweaver CC 2018
to start Dreamweaver

A loading screen will
briefly display, and then

Recently added

Dw|  Adobe Dreamweaver CC 2018

=
Access

Adobe Acrobat DC
Adobe Acrobat Distiller DC
Adobe Bridge CC 2018
Adobe Creative Cloud
be Dreamweaver CC 2018

Adobe lllustrator CC 2018

B Adobe Photoshop CC 2018
Alarms & Clock
AMD Settings

Avira

Calculator

Create

Calendar

O 0o m

Paint 3D

Jacqui Watson
RE: Estee Lauder stuff

My Office OneNote

Explore

& WORLDorWARSHIPS

e

| Microsoft Edge

Mostly Sunny

8 17°
/i e

Canberra

Dreamweaver will open Caiondae
with the Welcome screen
displayed...

o Right-click on the
Dreamweaver icon in the

taskbar to display a menu
and select Pin to
taskbar

You can now click on in
this icon to open
Dreamweaver from the
desktop. This icon will
remain in the taskbar
unless you remove it

Adobe Dreamweaver CC 2018

- Pin to taskbar *

X Close window

|G 6 & W Py

For Your Reference... Handy to Know...
To start Dreamweaver: .

1. Click on the Windows icon in the taskbar to
display the Start menu

2. Click on Adobe Dreamweaver CC 2018 in
the apps list to start the application

Instead of locating Dreamweaver in the apps
list, you can click in the taskbar Search bar
and begin typing Dreamweaver, then click
on the application name when it appears in
the list of search results.
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UNDERSTANDING THE DREAMWEAVER CC WORKSPACE

The Dreamweaver workspace contains any open all containing slightly different options based on the
documents as well as many of the panels and kind of document you ae working on. By default,
settings required to work on your document(s). the Standard workspace is selected as shown
There are several different workspaces available, below.

Workspace switcher

File Edit View Insert Tools Find Site Window Help

Code Split

index.html

Files

A ?Q} B3 LinksTT

Source Code

Site - LinksTT (C:\Course Files for Adobe Dream...
_assets
_images
info
products
<[> cups.html
<[>  teapots.html
tea
index.html
main.css

Welcome To Terrific Teas prvscy.nm

terms.html
Terrific Teas specialises in supplying some of the world's finest teas. i BRI
Whether you are looking for green tea, black tea, oolong tea or white tea,
we have many varieties of premium loose-leaf tea to match the most
discerning tastes.

554 x 354

The Menu bar provides access to the working commands. The Workspace Switcher is displayed
at the right side of the menu bar — the default workspace is Standard (as shown above). The Sync
Settings tool is displayed to the right of the Workspace switcher.

The Document window displays the active document. The document name is displayed in the
document tab at the top of the window. By default, the Document window displays in a horizontal
Split view in the Standard workspace (with Code view displayed next to Live view). In this view,
the Document window includes the simplified Document toolbar along the top and the Coding
toolbar to the left of the Code pane. Different toolbars are visible in the various views and
workspaces and they can be shown and hidden by right-clicking on a toolbar.

The Tag Selector allows you to select specific elements within the webpage. As each element is
created by code, when you select a tag you are selecting the code associated with that element.
This allows you to edit and format the element using the various tools available.

Dreamweaver includes a range of panels to help you monitor and modify your document. For
example, the CSS Designer panel lists all CSS style sheets and individual styles in your site, the
Files panel lists the file structure of your website, the Assets panel lists all assets such as images
in your site, and the Insert panel contains tools that let you insert objects such as images and
hyperlinks. All available panels are listed in the Window menu.
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OPENING A FILE

When you launch Dreamweaver, the Welcome displayed, you can use the Dreamweaver File
to Dreamweaver screen is displayed by default. menu option or the Files panel to open a file.
You can open a Dreamweaver file directly from

this screen, or if the Welcome screen is not

[ open X
Try ThIS You rself « v P « 0S(C) » Course Files for Adobe.. > v )  Search Course Files for Adobe.. 2
Before starting this Organize ~ New folder = O @
exercise you MUST & This PC ~  Name - Date modified Type ~
ensure that s 3D Objects basics 24/05/2018 1:24 PM  File folder
Dreamweaver haS m Desktop code technigues 24/05/2018 1:24 PM  File folder
started and the Welcome B Documents collaboratively 24/05/2018 1:24 BM  File folder
screen is displayed... % Downloads css 24/05/2018 1:24 PM  File folder
h d d b Musi extract 24/05/2018 1:24 PM  File folder
o In the document window, e html 24/05/2018 1:24 PM  File folder
click on Open under = Pictures imagecss 24/05/2018 124 PM  File folder
Start a new project... 8 Videos images 24/05/2018 124 PM  File folder
(or on the left side of the EACSIC v < I —d E
document window) to File encading: (Determine from file
display the Open dialo
bO)'(:) y p g File name: V‘ All Documents (*.htm;*html;*.sk ~

Site Root Cancel

e In the folders pane on
the left, locate and click
on the Course Files for
Adobe Dreamweaver
CC 2018 folder File Edit View Insert Tools Find Site Window Help

Code

In the right pane, double- N
click on the basics Source Code
folder to open it

Click on index.html, e — N P
then click on [Open] to vo1¥ar T beteprers
open the page in a new

Document window — its

tab will be added to the e o e
top of the document K ‘ =
window ' —

- [body
div_), #wrapper

HTML 551 x 180

For Your Reference... Handy to Know...
To open a file from the Welcome screen: e When the Welcome screen is not displayed,
1. Click on Open you can display the Open dialog box by

selecting File > Open or pressing + E.

e You can open a file by double-clicking on the
filename in the Files panel.

e Previously opened files will appear in Open
Recent in the Welcome screen.

2. Locate and click on the relevant folder
3. Click on the file and click on [Open]
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UNDERSTANDING THE DOCUMENT WINDOW

The document window represents one portion of largest portion of the workspace, enabling you to
the Dreamweaver CC workspace and it is in this view, build and edit your pages clearly. You can
window that the contents of open documents are customise the arrangement of elements in the
displayed. By default, it typically occupies the document window to suit your needs.

index.html

Source Code main.css

<!doctype html>

="utf-8"
Welcome to Terrific Teas
="main.css" ="stylesheet" ="text/css"

="wrapper"

775 x 180

The Document toolbar provides tools for displaying the document window in various views — Code view
shows the underlying HTML code; Split view (as shown above) divides the window into two horizontal
panes with Code view displaying below Live/Design view, and; Live view which acts like a browser
letting you test both internal and external links. You can switch Live view to Design view, which displays
the content without the active links. With Live view, you can choose to display it in Split view (Code and
Live) or turn on Inspect mode which lets you see the size, margins and padding of elements as you
point to them. The Document toolbar also provides tools to preview your page in a browser.

Toolbars can be hidden and displayed by selecting Window > Toolbars. The Standard toolbar provides
tools for editing, printing and saving your work.

Toolbars can be floated elsewhere in the workspace by clicking and dragging the toolbar into the
workspace and releasing. Double-click on the title bar of the toolbar to dock it again.

The file name of each open document appears in an individual tab at the top of the Document window.
The path to the active file is shown to the right of the tabs.

All files related to the open document, such as the CSS file (main.css), appear in the related files area
between the file name tabs and the Document toolbar. The document with the HTML code is labelled
Source Code.

The Common toolbar appears on the left side of the document window. This toolbar will display different
tools depending on which view is selected. You can add and remove tools from the Common toolbar by
clicking on Customise Toolbar and ticking/unticking tools as required.

The document window status bar contains a range of tools and options. From left to right, the Tag
selector displays the hierarchy of the HTML tags surrounding the current selection in the active
document. When you click on a tag you will select that tag and its contents. You can set the class or ID
attributes for a tag in the tag selector by right-clicking on the tag and selecting class or ID from the menu.
The Window size tool allows you to select a preset window size or choose a specific window size so
you can see how the page will appear on different screens, such as mobile and tablet screens. This
feature is not visible in Code view.

© Watsonia Publishing Page 10 Chapter 1 - Getting to Know Dreamweaver



Adobe Dreamweaver CC - Level 1

UNDERSTANDING THE STANDARD TOOLBAR

The Standard toolbar appears in the document saving, cutting, pasting and much more. To display
window but it does not always display by default. the Standard toolbar, you must have a document
It contains a number of tools that allow you to window already open.

perform basic operations to an open file such as

The Standard Toolbar

You can display the Standard toolbar by selecting Window > Toolbars, then clicking on Standard so it
appears ticked. The Standard toolbar can be docked above the document tabs or floated anywhere on
your screen.

(& file:///C|/Course%20Files%20for%20Adobe%. ~

Click on New to display the New Document dialog box. In this dialog box you can create all kinds
of new documents such as HTML, CSS and JavaScript files. You can also access templates such
as Starter templates for webpages or Site templates for whole websites.

Click on Open to display the Open dialog box. Using this dialog box, you can navigate to the
appropriate folder and select the file or files you wish to open in Dreamweaver.

Click on Save to save any changes you have made to the open file.
Click on Save All to save all open documents.
Click on Print Code to print the code in the open document.

Click on Cut to remove the selected element within the file, click on Copy to copy the selected
element within the file, or click on Paste to insert the content that you have either cut or copied
from either within the same file or another file.

o Click on Undo to undo the last action and click on Redo to redo an undone action.

Click on Back and Forward to navigate through web pages as you would in a browser, or click on
Refresh to refresh the page.

e This box displays the file path for the current file.
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WORKING WITH THE DOCUMENT WINDOW

By default, Dreamweaver opens with the
Standard workspace active. This is a useful

workspace when you have an understanding of

Dreamweaver. The Developer workspace is a

practical environment designed for people who are
experienced with code. You can show and hide the
functional elements of the document window to

a adjust the arrangement to better suit your needs.

Try This Yourself:

Continue using the previous file
with this exercise...

Ensure that the Standard
workspace is selected and that
[Split] is active in the Document
toolbar

By default, Split view displays two
panes horizontally...

Select View > Split > Split
Vertically to adjust the
arrangement

Point to the vertical border between
the two panes, then click and drag
to the left to increase the size of
the Code pane

Select View > Split > Split
Horizontally to reset the panes,
click on Live in the Document
toolbar, then press ctri] and click on
the Teas link below the heading

The linked page ‘typesTea.html’ is
displayed as Live view behaves
like a browser...

In the Common toolbar, click on
Turn on Live View and Inspect
Mode, then point to various
elements on the page

The spacing between elements is
shown. Blue shows an element’s
size, green is padding and orange
is the margin...

Repeat step 5 to turn off Inspect
Mode, then click on Split to return
to Split view

index.html

Source Code main.css

<!doctype html>

="utf-8"
Welcome to
Terrific Teas

index.html

Source Code

main.css

|Type§ Of Tea

— = .
[h1.tea 480px x 34px e plant Cam
evergreen.

Tea is grown around the world

571 x 361

For Your Reference...
To work with the document window:

1. Select View
2. Select the required view option
3. Select View > Split > Split Vertically or

Horizontally to switch between vertical and

horizontal panes

Handy to Know...

Select View > Live View on Top (or on Left)
to switch the Live and Codes panes in Code
and Live view.

Select View > Live View Options / Code
View Options to determine how you want
these panes to display and behave.
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