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CHAPTER 1 GETTING TO KNOW ACCESS 2016 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In this session you will: 

✓ gain an understanding of how Access works and what it 
can be used for 

✓ learn how to start Access from the desktop 

✓ gain an understanding of the Access Start screen 

✓ learn how to create a new blank database 

✓ gain an understanding of the Backstage View 

✓ learn how to open an existing database file 

✓ gain an understanding of the Access screen 

✓ learn how to use the ribbon 

✓ learn how to work with the Navigation pane to filter 
database objects 

✓ learn how to work with a table 

✓ learn how to work with other database objects 

✓ learn how to close a database file 

✓ learn how to exit from Access . 

Microsoft Access 2016 is described as a database management 
system (DBMS). 

A database is a structure that contains data. You enter data into the 
database via a variety of sources including typing (data entry), 
importing from other sources, and even electronically and 
automatically from other equipment (data logging). The data can 
then be manipulated by the DBMS to provide a range of useful 
information. 

INFOCUS 
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UNDERSTANDING MICROSOFT ACCESS 2016 
 

 

 

 

 

 

Microsoft Access has a reputation for being a 
more difficult application to learn and use than 
other Office applications such as Word, Excel 
and PowerPoint. There are many reasons for this 

and a good orientation to Microsoft Access will 
greatly help in understanding how this powerful 
application can be used to perform a range of 
useful jobs. 

How Access Is Different 

Unlike other Office 2016 applications such as, Word, Excel and PowerPoint where you can start to 
create something useful almost immediately and directly on the screen, with Access you must first 
design and create structures to hold your data, and then create special template layouts for displaying, 
manipulating and presenting that data in a useful and meaningful way. In other words, rather than just 
creating something through trial and error, Access requires more thought, more planning and good 
designs in order to be used effectively. While there is a lot of ‘learn by doing’ involved with Access, 
there is also great deal to learn before you start using it. 

How Access Works 

Basically, Access allows you to do two main things:  

• it allows you to store huge amounts of data 

• it allows you to manipulate that data to produce relevant and useful information. This is what 
Database Management Systems (DBMS) are all about, and the good news is that Access is 
one of the easiest of these to learn and use. 

Data is stored in tables. Tables are structures made up of rows and columns and are similar in 
appearance and operation to Excel worksheets. You need to design and create these tables yourself 
before the data can be entered. 

The data in tables is manipulated using forms, reports and queries. A form is mostly used for data 
entry (although you can enter data directly into a table). A report is used to manipulate the data and 
present it either on the screen or printed on paper in a more pleasing way. A query is used to produce 
a subset of the data – for example, in a sales system you may only want to see the sales in the 
northwest region. 

Forms, reports and queries are created as layout frameworks. Once the framework has been 
designed you can then run the data from the tables through them. Indeed, this is a common theme 
throughout Microsoft Access: design versus display. You create or modify a form, report or query in 
design mode, and then preview the data in display mode. 

Even tables (that store your data) conform to this design/display metaphor. You design a table 
structure, then enter the data in a display (they call it a datasheet) view. 

Tables, forms, reports and queries are known as database objects. In fact, each of these is like a 
mini-application within the broader Access application. Each has a very large range of commands and 
options that you can use to both design the structure or framework, and also use to display data. 

What Can Access Be Used For? 

You can use Access to create a system for managing your music or stamp collection, membership at 
your local soccer or polo club, petty cash, inventory and stock control, or sales at work and much, 
much more. Any situation where you need to store data, manipulate it, and then present it as useful 
information is a perfect contender for Access. 

The only disadvantage with Access is that unless you use one of the pre-created system templates, 
you need to plan and design the system and the database objects (the tables, forms, reports and 
queries) used in that system. This is what takes time and learning to do. 
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STARTING ACCESS FROM THE DESKTOP 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 

Before you begin, ensure 
that your computer is 
switched on and the desktop 
is displayed… 

 
If there is no Access icon in 
the taskbar at the bottom of 
the desktop, click on the 
Windows icon in the 
taskbar, as shown, to display 
the Start menu 

 
Click on All apps to display 
a list of all the apps on your 
computer 

 
Scroll down to the A section 

Access 2016 is listed here… 

 
Click on Acces 2016 to start 
Access 

 
Right-click on the Access 
icon in the taskbar to display 
a menu of options, as shown, 
then select Pin this 
program to taskbar 

You can now click on this 
icon to open Access from the 
desktop. This icon will 
remain in the taskbar unless 
you remove it… 

 
Repeat step 5 to select 
Close window to close 
Access 

 
Click on the Access icon in 
the taskbar to open Access 
again 

 

To create a new database or work with an 
existing one, the first thing you must do is to start 
Microsoft Access. The first time you use Access 
you need to open it from the taskbar Search the 

web and Windows bar or the All apps list in the 
Start menu. You can choose to pin it to the Start 
menu or the taskbar so that you can access it more 
quickly and easily the next time you use it. 

1 

5 

For Your Reference… 

To pin Access to the taskbar: 

1. From the Start screen, click on the down 
arrow icon to display the Apps screen 

2. Locate and right-click on Access 2016 

3. Click on Pin to taskbar 

Handy to Know… 

• You can start Access by clicking in the 
taskbar Search… bar, typing access, then 
clicking on Access in the list of search 
results. 

• You can pin Access to the Start menu by 
displaying the All apps list, right-clicking on 
Access 2016 and selecting Pin to Start. 
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UNDERSTANDING THE START SCREEN 
 

 

 

 

 

  

Most times you open Access, a start screen will 
display. From this initial screen, you can choose 
what kind of database you want to work with. You 
can choose to work with one of your most 

recently accessed files, open a database which has 
been saved to Computer or OneDrive or create a 
new database using the available templates. 

Microsoft Access 2016 Start Screen 

The Microsoft Access 2016 start screen is very helpful if you want to quickly access a database you 
have worked on recently or create a new database based on one of the available templates (including 
the default Blank desktop database). 

If you have already worked on a database or several databases in Access, a list of recent databases will 
display below Recent in the pane to the left of the screen. If you haven’t worked on any databases yet, 
you can still open existing databases by clicking on the link, Open Other Files, located below Recent. 
This lets you open an existing file from your computer or OneDrive. 

The main pane of the start screen displays available templates you can use to create a new database 
and a search box you can use to search the internet for additional templates. Templates are simply 
layouts that have already been created which you can customise to suit your needs and then enter 
relevant content. If you want to start with a clean slate you can choose the Blank desktop database 
template – you’ll probably find this is the one you will use the most. Templates displaying the globe icon 
(e.g. Asset tracking) use the web-based SharePoint servers to host your database and make it 
available over the internet (note that these templates require subscriptions). 

In the top right corner of the screen you’ll see information about the account you’ve used to sign into 
Windows as well as help, minimise, restore down, and close tools. 

The start screen will only display when you launch the Access 2016 application directly – that is, by 
clicking on the Access tile on the Windows 10 Start screen, clicking on the application on the Apps 
screen or under search results, or clicking on the taskbar icon if the application has been pinned to the 
taskbar. 

Access 2016 can also be started in Windows 10 by double-clicking on an Access database in File 
Explorer. When this occurs Access 2016 will start with the database open on the screen and the start 
screen shown above will be bypassed. 
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CREATING A NEW BLANK DATABASE 
 

 

 

 

 

 

 

 

  

 

  

 

  

 

 

 

 

 

 

When you launch Microsoft Access 2016, you will 
be presented with the start screen, which 
enables you to open an existing database or 
create a new one based on one of a multitude of 

available templates. Most of the templates shown 
are web-based and may involve a subscription to 
Office 365. You can also simply create a new, 
blank desktop database which is free. 

Try This Yourself: 

 

Before starting this 
exercise you MUST 
ensure that the Access 
2016 Start screen is 
displayed... 

 
In the right pane, click 
on Blank desktop 
database 

You will be asked to 
name the database… 

 
Type My Database in 
File Name, then click on 
the Browse icon to 
display the File New 
Database dialog box, 
locate and double-click 
on C:/ Course Files for 
Microsoft Access 2016 
and click on [OK] 

You could click on the 
Next arrow to display 
the other built-in 
templates and use one 
of those instead, but we 
will stay with the blank 
template… 

 
Click on [Create] to 
open the new blank 
database in Access 

Access has created a 
single blank table for 
you to begin with 

 

1 

2 

For Your Reference… 

To create a new blank database: 

1. In the start screen, click on Blank desktop 
database 

2. Type a File Name, click on [Browse] and 
select a save in location 

3. Click on [OK] then click on [Create] 

Handy to Know… 

• If you already have a database open and 
want to create a new one, click on the File 
tab to open the Backstage, then click on 
New and click on Blank desktop database. 
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UNDERSTANDING THE BACKSTAGE VIEW 
 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Before you can properly enter Microsoft Access 
2016, you must have a database file open. A 
database file is where your database objects 
(tables, forms, reports, queries etc) for a 

particular system or project you are working on are 
located. The Backstage view is accessed using 
the File tab and provides you with file information 
and enables you to print, save and more. 

The Backstage 

The File tab on the ribbon is not a 
standard tab. Clicking on the File 
tab launches a mini-program within 
Microsoft Access called Backstage 
view, also called simply 
Backstage. 

A navigation pane occupies the left 
side of the Backstage. The options 
in this pane enable you to access a 
number of operations, such as 
printing and saving and can also 
provide you with information about 
your database such as size. 

Click on the options in the 
navigation pane to change the 
display in the pane on the right. 

The Backstage Options 

Info Provides status information about the current database and lets 
you compact and repair the database and encrypt it with a 
password. 

New Enables you create a new database and provides access to 
inbuilt templates as well as ready access to a range of online 
templates. 

Open Provides a list of recent documents as well as the option to 
search through your Computer, OneDrive or other place, to find 
what you are looking for. 

Save Saves your current object (table, query, form etc). 

Save As Enables you to save the current database in a different format 
(e.g. as .mdb, compatible with versions earlier than 2007) and/or 
in a different location. 

Print Enables you to print the current object and preview it. 

Close Closes your current database. 

Account Contains product and user information. 

Options Displays the Access Options dialog box, which presents you 
with options for setting up how Access works in general and 
options (preferences) for the current database. 

Feedback Allows you to provide Feedback to Microsoft on any issues or 
suggestions you have about Access. 
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OPENING AN EXISTING DATABASE FILE 
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A good way to see how Access 2016 works is to 
open an existing database file. To open a 
database file, you need to use the Open option in 
the Backstage. If the database file has recently 

been opened, it may appear in the Recent 
Database list. However, if it doesn’t appear there, 
you will need to use one of the other Open options 
to search for and open it. 

Try This Yourself: 

 

Before starting this exercise 
ensure that Access has 
started... 

 
Click on the File tab to open 
the Backstage, then click on 
Open to display the Open 
options 

Let’s change the folder 
location to display our existing 
database files… 

 
Click on This PC under Open 
in the middle pane 

This will display the current 
folder and any recent folders. 
Let’s assume these are not the 
folders that we need… 

 
Click on Browse to display the 
Open dialog box 

 
Double-click on the icon for C: 
drive, then double-click on the 
Course Files for Microsoft 
Access 2016 folder 

 
Click on A Sample 
Database.accdb, then click on 
[Open] to open the database 

 
If a security warning displays 
in the yellow info bar just 
below the ribbon, click on 
[Enable Content] to close the 
info bar 

 

For Your Reference… 

To open an existing database file: 

1. Select Open in Backstage view 

2. Move to the folder that contains the file 

3. Click on the file to select it 

4. Click on [Open] 

Handy to Know… 

• You can use the keyboard shortcut  +  
at any time to display the Open area in 
Backstage view. 
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UNDERSTANDING THE ACCESS 2016 SCREEN 
 

 

 

 

 

 

At first glance there’s not much to an Access 
2016 database screen. The screen really only 
gives you access to either create, modify, or run 
one of the database objects in a database file 

(tables, forms, reports, queries, etc). It isn’t until 
you choose to perform one of these operations that 
the screen really becomes more intricate. 

 
The ribbon is the tabbed band that appears across the top of the window. It is the command control 
centre of Access 2016. You use the tabs on the ribbon to access commands which have been 
categorised into groups. Commands can be buttons or sometimes include galleries of formatting 
options that you can select from. This area really comes to life when a database object is opened.  

 
The File tab of the ribbon is used to access file management functions such as saving, opening, closing, 
printing, etc. Access Options are also available so that you can set your working preferences and options 
for Access 2016. 

 
The main part of the screen is the data area. Here a database object will appear either in design or in 
preview mode. The database object must first be opened before it will appear so, even though Asset 
Items in the screen above is selected, it hasn’t yet been opened. 

 
The Navigation pane is used to list and navigate the various database objects (tables, forms, reports, 
queries, etc) that exist in the database. By default, all objects are displayed (as shown above) but it is 
possible to filter the pane to show, for instance, only objects of one type (e.g. tables). 

 
The Security and Message area displays information about the database object that is currently open. 
Since there are no objects open the area is not showing much at the moment other than the fact that it is 
ready for you to begin. 

 

2 

1 
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3 
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USING THE RIBBON 
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The ribbon is the command centre for Access. It 
provides a series of commands organised into 
groups that are placed on relevant tabs. Tabs 
are activated by clicking on their name to display 

the command groups. Commands are activated by 
clicking on a button, tool or gallery option. Although 
there are often several ways to access an option, 
the ribbon provides a simple, direct approach. 

Try This Yourself: 

 

Continue using the previous 
file with this exercise, or open 
the file A Sample 
Database.accdb... 

 
In the Navigation pane, 
double-click on Asset Items 
under Tables to open the 
object – examine the groups 
on the Home tab 

When an object is open, more 
options on the ribbon become 
active. The Home tab contains 
commonly used commands… 

 
Click on the Create tab 

These commands are used to 
create new objects (tables, 
queries etc)… 

 
Click on the Table Tools: 
Fields tab, then click on More 
Fields in the Add & Delete 
group 

A down arrow indicates the 
option will display a gallery… 

 
Click on each of the tabs and 
examine the commands 

Some commands open dialog 
boxes… 

 
On the Home tab, click on 
Find in the Find group to open 
the Find and Replace dialog 
box 

 
Click on [Cancel] 

 

For Your Reference… 

To use the ribbon: 

1. Click on a tab to display the commands 

2. Click on a tool to activate a command, 
display a gallery or display a dialog box 

Handy to Know… 

• Additional tabs, known as contextual tabs, 
appear in specific circumstances. For 
instance, if you open a table, the Table 
Tools: Fields and Table Tools: Table tabs 
appear. This provides quick access to all of 
the tools you may need to work with tables. 
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WORKING WITH THE NAVIGATION PANE 
 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Navigation pane is an essential part of 
Access 2016 as it provides you with access to 
the database objects that are in your database 
file. The pane itself can be filtered to show you 

more or less objects and you should get a pretty 
good grasp on how it operates before you begin to 
create tables and other database objects. 

Try This Yourself: 

S
a

m
e

 F
il
e
 Continue using the 

previous file with this 
exercise, or open the file 
A Sample 
Database.accdb... 

 
Click on the All Access 
Objects drop arrow in the 
Navigation pane, as 
shown 

A menu will display… 

 
Select Queries under 
Filter By Group to see 
only the saved query 
objects in the database 

 
Click on the drop arrow 
again and select Reports 
to see only the reports 

 
Click on the drop arrow 
again and select All 
Access Objects to see 
all of the database objects 

 
Click on the arrow to the 
right of Forms in the 
Navigation pane 

The forms will be hidden 
and the arrows will 
change to double down 
arrows… 

 
Click on the arrow to the 
right of Forms to display 
the forms again 

 

1 2 

5 6 

Handy to Know… 

• The Navigation pane menu is quite 
complex. Once you’ve become proficient with 
it you can list the objects by date created or 
modified. However, the best option is to list 
objects grouped according to their type. 

For Your Reference… 

To filter database objects in the Navigation 
pane: 

1. Click on the All Access Objects drop arrow 
for the object type in the Navigation pane 

2. Select the desired filter option 
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WORKING WITH A TABLE 
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A table is used in a database file to store data. A 
table has a defined structure and in Access 2016 
whenever the table is open, it is seen either in 
Design mode or in Datasheet mode. When it is 

in Design mode you can make changes to the 
structure of the table but not to the data itself, and 
when it is in Datasheet mode you can make 
changes to the data but not to the structure.  

Try This Yourself: 

S
a

m
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e
 Continue using the 

previous file with this 
exercise, or open the file 
A Sample 
Database.accdb... 

 
Ensure Datasheet 
mode is active – if not, 
in the Navigation pane, 
double-click on Asset 
Items under Tables – 
this mode provides 
access to the actual 
data 

 
On the Home tab, click 
on the top half of View 
in the Views group to 
switch to Design view 

This mode displays the 
structure of the table. 

There are also view 
buttons at the bottom of 
the screen which allow 
you to toggle between 
Design and Datasheet 
modes… 

 
Click on Datasheet 
View in the bottom right 
of the window, as 
shown, to see the data 
again 

 
Click on Close ‘Asset 
Items’ in the top right 
corner of the main pane 
as shown (just beneath 
the ribbon) to close the 
table 

For Your Reference… 

To display a table: 

1. In the Navigation pane, double-click on the 
table name to display the table in datasheet 
view 

2. On the Home tab, click on View in the Views 
group to toggle the view to Design mode 

Handy to Know… 

• Clicking on View in the Views group (on the 
Home tab) toggles between Design and 
Datasheet views for an open table. For 
example, if you are in Datasheet view, 
clicking on View will switch to Design view 
and vice versa. 

S
am

ple



ICTICT210 - Operate Database Applications 

© Watsonia Publishing Page 12 Chapter 1 - Getting to Know Access 2016 

WORKING WITH OTHER DATABASE OBJECTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The key thing to remember with database objects 
including tables is that, when open, they will 
either be in Design mode where you can make 
changes to the structure or layout of the object, 

or in Data mode where data is parsed through the 
object’s layout and presented to you. Once the 
object is open, it is easy to toggle between these 
two modes of operation.  

Try This Yourself: 
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 Continue using the 

previous file with this 
exercise, or open the file 
A Sample 
Database.accdb... 

 
In the Navigation pane, 
double-click on 
qryCostsSummedByOw
ner under Queries to run 
the query and display the 
data parsed through it 

 
On the Home tab, click on 
the top half of View in the 
Views group to display 
the design of the query 

 
Click on Close to close 
the query 

 
Double-click on 
rptAssetsGroupedByOw
ners under Reports to 
run the report and display 
it in preview mode 

 
Click on Design View in 
the task bar at the bottom 
right of the window to 
display the design 
structure of the report 

 
Click on Close to close 
the report 

 

1 
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For Your Reference… 

To work with other database objects: 

1. In the Navigation pane, double-click on the 
object name to run the object 

2. On the Home tab, click on View to see the 
design of the object 

Handy to Know… 

• For forms and reports there is a Layout 
view. In Design view you see the name of 
the controls used to display the data. You 
don’t actually see where the data ends up in 
Design view. In Layout view you see the 
data but can still make changes to the actual 
layout of the form or report. 
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