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CHAPTER 1 GETTING TO KNOW POWERPOINT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In this session you will: 

✓ learn how to start PowerPoint from the desktop 

✓ learn how to create a new blank presentation 

✓ gain an understanding of the PowerPoint screen 

✓ gain an understanding of how PowerPoint works 

✓ learn how to use the ribbon 

✓ gain an understanding of Backstage view 

✓ learn how to use shortcut menus 

✓ gain an understanding of dialog boxes 

✓ learn how to launch dialog boxes 

✓ gain an understanding of the quick access toolbar 

✓ learn how to exit safely from PowerPoint. 

Microsoft PowerPoint 2016 is part of the suite of programs known 
as Microsoft Office. You can use PowerPoint to create and share 
dynamic presentations, or slide shows as they are most commonly 
called. 

Before you start to use PowerPoint, let’s spend a bit of time learning 
about the PowerPoint window and its features. 

INFOCUS 
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STARTING POWERPOINT FROM THE DESKTOP 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

To create or edit a presentation, you must first 
start PowerPoint. If your computer uses Windows 
10 it will open to the desktop. Unless you have 
previously created a shortcut icon on the desktop 

you will need to open PowerPoint by using either 
the All apps option in the Start menu or the 
Search the web and windows bar.  

Try This Yourself: 

 

Before you begin, ensure 
that your computer is 
switched on and the desktop 
is displayed... 

 
If there is no PowerPoint 
icon in the taskbar at the 
bottom of the desktop, click 
on the Windows icon, as 
shown, to display the Start 
screen 

 
Click on All apps to display 
a list of all the apps on your 
computer 

 
Scroll down to the W section 

PowerPoint 2016 is listed 
here… 

 
Click on PowerPoint 2016 
to start Word 

 
Right-click on the Word icon 
in the taskbar to display a 
menu of options, as shown, 
then select Pin this 
program to taskbar 

You can now click on this 
icon to open Word from the 
desktop. This icon will 
remain in the taskbar unless 
you remove it… 

 
Repeat step 5 to select 
Close window to close 
Word 

 
Click on the Word icon in the 
taskbar to open Word again 

 

For Your Reference… 

To add a PowerPoint icon to the desktop 
taskbar: 

1. Display the Start menu, then click on All 
apps 

2. Right-click on PowerPoint 2016 

3. Select Pin to taskbar 

1 

Handy to Know… 

• You can start PowerPoint by clicking in the 
taskbar Search… bar, typing word, then 
clicking on PowerPoint in the list of search 
results. 

• Pin PowerPoint to the Start menu by 
displaying the All apps list, right-clicking on 
PowerPoint 2016 and selecting Pin to Start. 
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CREATING A NEW BLANK PRESENTATION  
 

 

 

 

 

 

 

 

 

  

 

 

 

 

  

 

 

 

 

 

 

 

 

 

When you want to begin a new presentation, you 
can choose to base the new document on an 
existing template that has formatting already 
applied or start with the default Blank 

Presentation template and apply your own 
formatting and content. All presentations are based 
on a template which defines the basic layout. 

Try This Yourself: 

 

Before starting this 
exercise ensure the 
PowerPoint start screen 
is displayed… 

 
On the start screen, 
click on Blank 
Presentation as 
indicated (the first option 
beneath the Search for 
online templates and 
themes box) 

A new blank 
presentation will open, 
as shown below. Notice 
the document is 
automatically assigned a 
temporary name, which 
is displayed in the Title 
bar 

 

1 

For Your Reference… 

To create a blank presentation: 

1. Open PowerPoint and ensure the start 
screen is displayed 

2. Click on Blank Presentation in the list of 
templates 

Handy to Know… 

• If you already have a presentation open and 
want to create a new one, click on the File 
tab to open the Backstage, click on the New 
tab and select Blank Presentation. 

• You can use the keyboard shortcut  +  

to create a new presentation based on the 
Blank Presentation template. 
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THE POWERPOINT SCREEN 
 

 

 

 

 

 

The PowerPoint 2016 screen is made up of a 
number of different components which are 
described on this page. Some of these 
components, such as the ribbon and Backstage 

view are common to all Office 2016 applications, 
so once you know how they are used, you can 
transfer this knowledge across to Microsoft Word 
and Excel etc. 

1 

2 

3 

4 5 

6 

7 

 
The File tab is used to access the Backstage view which contains file management functions, such 
as saving, opening, closing, printing, sharing, and so on. There is also information contained here 
such as your document Properties. Options are also available so that you can set your working 
preferences. 

 
The ribbon is the tabbed band that appears across the top of the window. It is the control centre of 
PowerPoint. You use the tabs on the ribbon to access the commands that are categorised into 
groups. 

 
The Slides pane provides a preview thumbnail of each slide in your presentation. You can also use 
the pane to re-order your slide sequence. 

 
The Status bar appears across the bottom of the window. It displays the current slide number and 
will display a spelling icon once you have entered text. If the document contains any spelling errors it 
will be indicated on the icon. 

 
The View buttons and the Zoom slider are used to change the view and to increase or decrease the 
zoom ratio (magnification) of your slides. 

 
The Notes and Comments tools enable you to enter notes and comments for the presenter that 
won’t be seen by the audience. 

 
The Slide window shows the content of the slide and this is also where you edit the presentation to 
add effects, objects, text and so on. 
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HOW MICROSOFT POWERPOINT 2016 WORKS 
 

 

 

 

 

 

 

 

 

  

The PowerPoint 2016 screen comprises three 
key areas. The data you type is placed on a 
slide. The data can be manipulated using 
commands on the ribbon. The slide is part of a 

larger entity known as a presentation which is also 
a file. Everything you do to the file is controlled in 
Backstage view. 

The Slide 

If you create a new blank 
presentation, it will appear as a 
blank Title slide in the document 
window. When you click in one of 
the text placeholders and type, the 
text will appear centred in the 
placeholder. You can also create a 
new presentation from a template, 
such as the health and fitness 
template shown to the right, where 
specific placeholders appear by 
default in a number of slides so that 
you can use them as a guide for 
editing and adding your own data 
or images as required. 

The Ribbon 

When you need to do something with the information on a slide, such as format it, move it, copy it, and 
much more, you will find all of the relevant commands on the ribbon. The ribbon has the commands 
organised thematically using a series of tabs across the top. 

Backstage View 

When you want to do something 
with the data in your document, 
such as save it so that you can 
access it again later, print it, share 
it with a colleague, send it to your 
boss, protect it from prying eyes, 
etc, you will need to access the 
Microsoft Office Backstage view. 
Backstage view is accessed using 
the File tab on the ribbon. Rather 
than offering commands on a 
ribbon, Backstage occupies the 
entire screen and has a series of 
options in an orange panel on the 
left side. In our sample to the right, 
Print is active, and that is why you 
can see a preview of the document 
and a series of print-related 
options. 
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USING THE RIBBON 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The ribbon is the command centre for 
PowerPoint. It provides a series of commands 
organised into groups that are placed on 
relevant tabs. Tabs are activated by clicking on 

their name to display the command groups. 
Commands are activated by clicking on a button, 
tool or gallery option. Everything you could possibly 
want to do in PowerPoint will be on this ribbon. 

Try This Yourself: 

 

Before you begin, ensure 
that PowerPoint has 
started and a blank 
presentation is open… 

 
Examine the groups on 
the Home tab, e.g. 
Clipboard, Slides, 
Font etc 

These are the commands 
most commonly used... 

 
Click on the Insert tab 

The commands on this tab 
are used to insert items, 
such as tables and 
pictures... 

 
Click on Shapes in the 
Illustrations group to 
display the Shapes gallery 

This includes a huge 
range of shapes... 

 
Click on each of the tabs 
and examine the 
commands 

Some of these commands 
will open a dialog box... 

 
Click on the View tab, 
then click on Zoom in the 
Zoom group to open the 
Zoom dialog box 

 
Click on [Cancel], then 
click on the Home tab 

 

1 

3 

For Your Reference… 

To use the ribbon: 

1. Click on a tab to display the commands 

2. Click on a button to activate a command, 
display a gallery or open a dialog box 

Handy to Know… 

• Additional tabs known as Contextual tabs 
appear in specific circumstances. For 
example, if you insert a picture or have 
selected a picture, the Picture Tools: 
Format tab will appear. This provides quick 
access to all of the tools you may need to 
modify and work with the picture. 
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UNDERSTANDING BACKSTAGE VIEW 
 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Backstage Options 

The Backstage provide more options for working with a document 

Info Provides status information about the current presentation and lets you 
manage versions and permissions. 

New Lets you create a new document and provides access to a gallery of 
inbuilt templates as well as ready access to a range of online templates. 

Open Provides a list of recent documents as well as the option to search 
through your Computer, OneDrive or other place, to find what you are 
looking for 

Save Saves your current presentation (if already saved to a location) or 
prompts you to save to a location. 

Save As Allows you to name your presentation and save it to a location. 

Save as Adobe 
PDF 

Allows you to save a Word document as a PDF document. 

History Shows version history of the currently open file. 

Print Lets you print the current presentation and preview it. 

Share Lets you share your presentation with other people via email, online 
presentation, blog or Cloud (OneDrive). 

Export Allows you to create a PDF/XPS document or change the file type of 
your presentation. 

Close Closes your current document. 

Account Contains product and user information. 

Options Presents you with a range of options which assist in the creation and 
editing of your document. 

Feedback Allows you to send feedback to Microsoft about PowerPoint. 

 

The ribbon lets you work on the content in a 
presentation – you can add more content, format 
it, insert pictures into it, copy it, and much more. 
Backstage view, which is accessed using the 

File tab, lets you do something with the content 
you create. You can save it for later use, print it on 
paper, send it via email, and more by using the 
options found in Backstage view. 

Backstage View 

The File tab on the ribbon is not a 

normal tab – as you can tell by the 
fact that it is coloured. Clicking on the 
File tab launches a mini-program 
within PowerPoint known as 
Backstage View. Backstage, as it’s 
known for short, occupies the entire 
window. 

At the left of the Backstage is a 
navigation pane, which displays a list 
of options. These options provide you 
with access to various operations 
such as printing, saving and sharing. 
They can also provide you with 
information about your presentation 
such as the file size. 

Clicking on one of the listed options 
displays a range of associated 
settings. 

The whole underlying purpose of the 
Backstage is to enable you to protect 
your data, share it with others, and 
provide you with valuable information 
both about your data and the status of 
Microsoft PowerPoint. 
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USING SHORTCUT MENUS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

In addition to the ribbon, PowerPoint also 
features shortcut menus – context-sensitive 
menus that appear when you right-click on areas 
of the screen or slide. Shortcut menus provide 

an (often faster) alternative method for locating 
operations and commands specific to the object or 
area you have right-clicked on. In some instances a 
mini toolbar may also appear. 

Try This Yourself: 

 

Before starting this exercise 
ensure that you have a 
blank presentation open… 

 
Point to any of the tabs on 
the ribbon, then right-click 
to display the shortcut menu 

This menu will display 
options relating to the 
toolbar and ribbon… 

 
Click elsewhere on the slide 
with the left mouse button 
to close the shortcut menu 

 
Point to one of the text 
placeholders on the slide, 
then right-click to display 
the shortcut menu and a 
mini toolbar 

Because you clicked on a 
text placeholder, the menu 
contains Font and 
Paragraph options. Cut, 
Copy and Paste are greyed 
out when no actual text is 
selected… 

 
Press  to close the 

menu 

 
Right-click on an area of the 
slide outside of the text 
placeholders 

This shortcut menu offers 
slide-specific options… 

 
Press  to close the 

shortcut menu 

 

1 

3 

For Your Reference… 

To display a shortcut menu: 

1. Point to the object or area of the screen on 
which you want to perform an operation 

2. Right-click to display the shortcut menu 

5 

Handy to Know… 

• Once a shortcut menu appears, you can 
select an option in it by clicking on that option 
with the left mouse button. 
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UNDERSTANDING DIALOG BOXES 
 

 

 

 

 

 

Dialog boxes contain a series of controls that 
are used to adjust settings for a particular aspect 
of a document. They appear either when you 
click on a dialog box launcher in the bottom 

right corner of a group on the ribbon, or when you 
click on a command that displays a dialog box. 
Dialog boxes are often used for adjusting some of 
the more advanced aspects of a document. 

Typical Dialog Box Controls 

Dialog boxes have various tools to help you perform tasks. These tools are known as controls and 
some typical ones are shown below. 

Text boxes are 
used to enter text 
such as font or size. 

Tabs are used to 
provide grouped 
settings in the one 
dialog box. 

Drop arrows 
provide a list of 
options for the text 
box when the arrow 
is clicked. The list 
“drops down” from 
the arrow. 

Command buttons 
provide a means of 
saving the changed 
settings [OK], or 
closing the dialog 
box without 
accepting any 
changes made 
[Cancel]. 

Spinner arrows allow you to 
type a specific value or use 
the up or down arrows to 
increase or decrease the 
value respectively. 

Check boxes turn 
settings either on or 
off. When on they 
display a tick and 
therefore these 
controls are also 
known as tick boxes. 
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LAUNCHING DIALOG BOXES 
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Dialog boxes can be launched either as a result 
of clicking on a dialog box launcher or a 
command button, or by selecting a command 
from a menu. In a menu, the presence of three 

dots … (an ellipsis) after a menu option indicates 
that selecting the menu option will display a dialog 
box. Dialog boxes are generally used for advanced 
features or detailed settings. 

Try This Yourself: 

 

Before starting this exercise 
ensure that you have a blank 
presentation open… 

 
Click in a text placeholder on 
the slide, click on the Home 
tab then point to the dialog 
box launcher in the Font 
group to display the tooltip 

 
Click on the dialog box 
launcher to open the Font 
dialog box 

This dialog box contains 
advanced options for font 
formatting. Click on the tabs to 
display more options… 

 
Click on [Cancel] to close the 
dialog box 

Let’s try a different method… 

 
Click on the Insert tab, then 
click on Header & Footer in 
the Text group to open the 
Header and Footer dialog box 

 
Click on [Cancel] 

Some menu options open a 
dialog box… 

 
Click on the Design tab, click 
on Slide Size in the 
Customise group to open a 
menu of options, then select 
Custom Slide Size to open 
the Slide Size dialog box 

 
Click on [Cancel] to close the 
dialog box 

 

1 

6 

For Your Reference… 

To launch a dialog box: 

• Click on a dialog box launcher, relevant 
command button or menu option 

Handy to Know… 

• In some situations the command or dialog 
box launcher actually opens a task pane. 
For instance, if you click on Format 
Background in the Customise group on the 
Design tab, the Format Background task 
pane will appear on the right side of the 
screen. 

S
am

ple



ICTICT106 - Operate Presentation Packages 

© Watsonia Publishing Page 11 Chapter 1 - Getting to Know PowerPoint 

UNDERSTANDING THE QUICK ACCESS TOOLBAR 
 

 

 

 

 

 

The Quick Access Toolbar, also known as the 
QAT, is the small toolbar that appears in the top 
left corner of the PowerPoint window. It is 
designed to provide access to the tools you use 

most frequently, such as Save. By default, the QAT 
also contains the Undo and Repeat buttons. You 
can add buttons to the Quick Access Toolbar to 
make finding your favourite commands easier. 

The Quick Access Toolbar 

The Quick Access Toolbar is positioned in the top left corner of the Microsoft PowerPoint 2016 
screen. In its default state, it includes the Save tool, the Undo tool and the Repeat tool. 

The Save tool 

The Undo tool 

The Repeat tool 

Customising the Quick Access Toolbar 

Appearing immediately to the right of the Quick Access Toolbar is the Customise Quick Access 
Toolbar tool, as shown below. Clicking on this tool displays a list of commonly used commands that 
you can add to the toolbar. You can select the items you want to add from the list by clicking on them. 
The ticks that appear to the left of the menu options show which options already appear on the QAT. 
You can add additional commands by selecting More Commands. 

 

You can also add commands to the Quick Access Toolbar by right-clicking on a command in the 
ribbon and selecting Add to Quick Access Toolbar. 
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EXITING SAFELY FROM POWERPOINT 
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When you are finished working with PowerPoint 
you will find there are several ways to exit the 
application. If you have made changes to the 
presentation, PowerPoint will ask you to save 

these changes before exiting. You will learn about 
saving a little later on. If you don’t want to retain 
any changes, you can decline the offer and simply 
close the application immediately. 

Try This Yourself: 

 

Before starting this 
exercise ensure a blank 
presentation is open… 

 
Click on the Click to add 
title placeholder and type 
your name 

This simply ensures that 
you have an unsaved 
change in your 
presentation… 

 
Click on the Close button 
in the top right corner of 
the window 

You will be prompted to 
save your document and 
retain the changes. 

As we have no reason for 
keeping this 
presentation, we will 
decline the opportunity to 
save it… 

 
Click on [Don’t Save] to 
exit PowerPoint 

If you click on [Save], the 
Save As dialog box will 
open and you will be 
required to specify a file 
name and location for the 
presentation. Once you 
have saved your 
presentation, PowerPoint 
will close 
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For Your Reference… 

To safely exit PowerPoint 2016: 

1. Click on Close 

2. If you want to keep your changes, then click 
on [Save] and specify a document name and 
location. Otherwise, click on [Don’t Save] 

Handy to Know… 

• Whenever you are in doubt about whether or 
not to save, you should err on the side of 
caution and save the presentation. You can 
delete unwanted presentations at a later 
date, but you can seldom retrieve data that 
has not been saved. 

It is possible to have more than one presentation open at a time. If this 
is the case, you need to close each one using the steps in this exercise. 
Alternatively, you can right-click on the PowerPoint icon in the taskbar 
and select Close all windows. This will close all presentations at once. 
When the last presentation is closed, PowerPoint will terminate. 
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